1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

TimeMachine Fehler - Wie mache ich eine neues Image?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von CraZyChris, 05.03.09.

  1. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    Hi!
    Seit einiger Zeit funktioniert der Backup bei TimeMachine nicht mehr.
    Mein Vater sagt das mein Backup-Image kaputt ist. Wie mache ich ein neues? Oder gibt es ein anderes Programm wie Time Machine?

    mfG Chris
     
  2. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Lösche deinen sparseordner auf deiner backuppartition.
    und fang neu an.
     
  3. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    Da war kein Ordner...ich habe einfach das Image geloscht. Den Namen hab ich aber kopiert, mein Vater sagt den brauch man noch, kA!
    Jedenfalls wenn ich jetzt ein Backup machen will kommt diese Fehlermeldung:
     
    #3 CraZyChris, 05.03.09
    Zuletzt bearbeitet: 19.04.09
  4. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Du löschst den Ordner Backups.backupdb
    Oder wenn die Platte eh frei ist formatieren.
    Dann TM neu anlegen
     
  5. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    Wo ist denn der Ordner?
    Ich habe meine Backups immer auf eine Externe Platte gemacht. Dort ist auch der Backup von meinem Bruder...
    Hilfe! :D
    Sorry falls ich mich doof anstelle...
     
  6. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    auf deiner externen ist der backups.backupdb ordner.
    da drin ist der ordner für dein rechner.
    erkennst du an deinem namen.
    einfach mal reinschauen, dann siehst du was ich meine.
    den würd ich löschen. (also lösch nur deinen account drin, nicht den von deinem bruder oä)

    da bei mir tm ohne probleme funktioniert hab ich das nie tun müssen.
    wenn das nicht klappt bin ich ratlos, denn das ist mein logischer ansatz für dein problem
     
  7. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    Da ist kein Ordner...:(
    Hier noch mal ein Bild, welches alles beschreibt....
    [​IMG]
     
    #7 CraZyChris, 05.03.09
    Zuletzt bearbeitet: 19.04.09
  8. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Hast du mal versucht dein Volume zu ändern, wohin TM sichern soll?
     
  9. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    Ja, geht nicht :(
    Ich werde mir wohl ein anderes Backupprogramm suchen muessen :`(
    Aber troztdem vielen Dank :)
     
  10. CraZyChris

    CraZyChris Horneburger Pfannkuchenapfel

    Dabei seit:
    07.06.08
    Beiträge:
    1.408
    So, ich hab nochmal alles versucht mit TM, nix hat geklappt!
    Also hab ich heute mit dem Festplattendienstprogramm rumgespielt. Ich habe mir ein Sparsebundle (noch'n paar Eintellungen..) gemacht. Da ich noch meinen alten Namen meines sparsebundle's hatte habe ich ihn entsprechend umbenannt (sonst geht's nicht).
    Und siehe da es geht! Ich bin bis jetzt bei der Haelfte des Backups. Mal sehn :)
     

Diese Seite empfehlen