1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] TimeMachine backupt nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von iReiher, 31.01.10.

  1. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Seit dem ich meine neue Festplatte habe - eine WD MyBook Studio 1TB - , habe ich auch nur Probleme damit…

    Vor ein paar Tagen lief jetzt alles perfekt, so wie ich es haben wollte, drei Partitionen und auf der HFS+ Partition lief das TimeMachine-Backup auch ohne Probleme. Bis TimeMachine vor drei Tagen auf einmal diesen Fehler ausspuckte:

    [​IMG]

    Das kommt jetzt immer, ich bekomme kein Backup mehr hin. Habe die WD MyBook Studio bereits ein- und ausgestöpselt, beide Geräte neugestartet. Als erstes hatte ich natürlich mit dem FPDP die Platte überprüft, aber angeblich alles in Ordnung. Dabei sind es nur knapp 200MB, die gesichert werden sollen. Was kann ich machen?

    Die Festplatte ist per FW 800 angeschlossen, ein halb defektes Kabel kommt aber auch nicht in Frage, Dateien abrufen etc. funktioniert alles ohne Probleme und mit einem USB-Kabel erscheint der gleiche Fehler beim Backup.

    Da in der Fehlermeldung stand, es könne sich um ein temporäres Problem handeln, habe ich jetzt TimeMachine für 3 Tage deaktiviert, heute morgen wieder derselbe Fehler :(

    Ich weiß es nicht mehr, was ich machen soll, Platz ist auf der Festplatte genügend vorhanden, 560GB.

    MfG

    iReiher
     
  2. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Das ganze lag anscheinend an dieser doofen „WD SmartWare” von WD. Ich habe die Software runtergeschmissen, das alte TimeMachine-Backup gelöscht und die TimeMachine-.plists gelöscht, jetzt funktioniert wieder alles :)

    Für Leute, die eventuell dasselbe Problem haben.
     
  3. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na dann werd ich das auch mal tun - diese Smart Ware, die bei mir auch noch drauf ist – wer weiß wofür? – runter werfen. Bis jetzt habe ich allerdings noch keinerlei Probleme? Aber ich hab schon einmal davon gelesen, die ist vermutlich gar nicht für den Mac sondern für Wndows.
    Danke für deine Mitteilung.
    salome
     
  4. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Man, diese Software ist echt fürn Ar***. Ich habe sie probehalber nochmal aufgespielt, da die neue MyBook Studio ja ein E-Label besitzt, welches aber nur mit installierter Software aktualisiert wird. Hätte ja jetzt mit TimeMachine klappen können. Tut es aber nicht, bricht immer ab, direkt wieder runtergeschmissen, wenn ich jetzt TimeMachine wieder starte, will er jedoch das Backup immer indizieren. Ok, dachte ich mir gestern Abend, lässte mal bis heute morgen durchlaufen.
    Gleicher Status heute morgen, also hab ich mal in die Konsole geguckt. Die Einträge entstehen übrigens bei jedem weiteren Versuch, immer will er endlos indizieren, hier mal in Screenshot der Konsolenmeldungen, die jetzt immer so weiter gehen würden:

    [​IMG]

    Kann jemand erkennen, wo das Problem liegt?

    Letztes Mal hatte ich ja auch mal TimeMachine ganz zurückgesetzt, indem ich zwei .plists gelöscht hab. Ich weiß nur leider nicht mehr welche , finde nur noch /Library/Preferences/com.apple.timemachine.plist.
    Weiß jemand, wo sich die zweite befindet?
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du hast die Lupe nicht zu deinem Screenshot geliefert. Lade ihn doch bitte über die entsprechende Funktion (Erweitert) hoch.
    Ich habe auch nur /Library/Preferences/com.apple.TimeMachine.plist sonst nichts.
    salome
    Edit: Ich glaube du hast eine Windows Platte gekauft. Ich habe nämlich jetzt bei mir nach gesehen und was da drauf ist (2 Treiber.imgs in einem Ordner) heißt WD_Mac_Tools. Nix mit Samrt Tool. Schau mal mit  i wie diese Platte formatiert ist.
    salome
     
  6. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Hallo Salome, mach doch mal einen Rechtsklick auf das von iReiher angehangene Bild und wähle "Bild in neuem Tab öffnen".

    iReiher, der I/O Fehler, der für die Platte angezeigt wird, hört sich nicht gut an. Hast Du die Platte mal mit dem Festpaltten-Dienstprogramm überprüft/repariert?

    Gruß,

    GByte
     
  7. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Ok, siehe Anhang.

    Nein, nein, das ist schon eine Mac-Platte, es steht auch extra TimeMachine-kompatibel drauf. Und so wenig Ahnung habe ich von Festplatten nun auch wieder nicht. Das Teil wurde direkt mit HFS+ formatiert ausgeliefert, wie gesagt, habe ich es dann partitioniert, 800GB HFS+ (Filme und TimeMachine), 150GB NTFS (Filme zum Anschluss an TV), 50GB FAT (für den Rest). Lief ja dann auch wieder, wie du oben sehen kannst.
    Wenn die Software nicht für Mac gedacht wäre, ließe sie sich ja auch wohl kaum installieren?!

    Die Festplatte scheint einen Fehler zu haben, lässt sich aber per FPDP nicht reparieren. Jetzt muss ich meine andere externe USB-Platte rauskramen und alles sichern, dann die WD neu partitionieren

    Es sei denn, aus den Konsolenmeldungen wird jemand schlau, das FPDP sagt, es gäbe einen Fehler im Knotensystem o. ä.

    Edit:

    @gbyte: Na dann werde ich wohl alles sichern müssen und die Festplatte neuformatieren, reparieren lässt sie sich wie gesagt nicht.
     

    Anhänge:

  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Danke für die Hilfe! Ich bin gewohnt, dass das öffnen /Vergrößern mit Doppelklick möglich ist. An anderes hab ich gar nicht gedacht.
    Aber der Schreib/Lese Fehler (= I/O) bestätigt meine Vermutung, das iReiher eine falsch formatierte oder eben kaputte Platte benutzt.
    Dann ist sie einfach kaputt und löschen, neu formatieren ist die einzige Möglichkeit.
    Die Übung möge gelinge.
    salome
     
  9. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Ich bin schon am Daten sichern.
    Zum Glück habe ich eine Vista-Version über Bootcamp 3 laufen, damit ich das HFS-System lesen und auf NTFS schreiben kann, sonst wäre so manche .mkvs futsch.
    Soll ich mir eigentlich auch noch den Aufwand machen, den alten Backup-Ordner zu sichern? Also wenn ich den dann nachher wieder zurückspiele und TimeMachine wieder für die Festplatte einrichte, kann TimeMachine damit umgehen und einfach weiter backuppen?

    Danke schonmal an euch beide :(
     
  10. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Ich drehe durch.
    Bis jetzt lief alles reibungslos, TimeMachine hat immer schön Backups erstellt, meine Filme lagen nebenbei alle auf der HFS-Partition und die habe ich immer mit Plex abgespielt.
    Bis eben. Auf einmal komme ich jedoch nicht mehr über den Finder in den Filme-Ordner. Paar mal versucht, dann neu gebootet. Immer noch nicht. Backups konnte ich mit TimeMachine jedoch immer noch aufrufen und mit Plex auch noch die Filme abspielen, ich konnte sie nur nicht im Finder ansehen.
    Ok, denk ich mir, mal per FPDP überprüfen. Und da kommt erstmal ein Fehler, das Volume kann nicht ganz überprüft werden.

    [​IMG]

    Also versucht zu reparieren, FPDP schlägt fehl, ich soll so viel Dateien wie möglich sichern. Ich hab nocheinmal die Festplatte abgestöpselt und wieder ran. Jetzt kommt der Fehler direkt beim Mounten.

    Ich mein, das darf doch nicht wahr sein?! Jetzt soll ich zum x. mal alle Dateien wieder auf eine andere Festplatte (USB) schieben, die WD neu formatieren etc. und alles wieder zurück. Das ganze kostet nicht nur wahnsinnig viel Zeit und macht Stress, so wie ich das kenne, ist mein gesamtes TimeMachine-Backup der letzten 2 Monate auch futsch, lässt sich wahrscheinlich nachher nicht mehr integrieren.

    Ist das ehrlich normal? Sollte ich WD mal kontaktieren?

    wütende Grüße

    iReiher

    PS:

    Die anderen beiden Partitionen (NTFS, FAT32) funktionieren noch ohne Probleme.


    Edit:

    Habe jetzt mal versucht, mit Windows über Bootcamp auf die Festplatte zuzugreifen. Klappt soweit wie in Mac OS X auch noch (solange sie dort halt gemounted ist, nach einem Überprüfen lässt sie sich nämlich nicht wieder mounten und ist herausgeworfen), TimeMachine Order ist wie in Mac OS X anwählbar. Beim Öffnen des Filme-Ordners kommt allerdings ein Fehler:

    „Fehler (CRC-Prüfung)”

    Ich hab nur noch sch*** gedacht, sind meine Filme jetzt wirklich alle verloren… komischerweise lassen sie sich immer noch problemlos mit Plex abspielen, also hab ich noch die Hoffnung, sie retten zu können. Aber wie?

    Edit2:

    Wie gesagt, mit den TimeMachine-Dateien gibt es keine Probleme, die kann ich auch leicht sichern, aber der Filme-Ordner: Finder schafft es nicht, der kopiert nur den Ordner ohne Inhalt, sagt auch selbst, dass da nichts drin ist, obwohl da ca. 130GB drin liegen.
    Auch CarbonCopyCloner scheitert an dem Ordner.
    Gibt es noch irgendeine Möglichkeit, die Dateien zu sichern? Ich mein, sie sind ja da und Plex kann auch auf sie zugreifen.
     
    #10 iReiher, 29.03.10
    Zuletzt bearbeitet: 29.03.10
  11. iReiher

    iReiher Leipziger Reinette

    Dabei seit:
    17.09.08
    Beiträge:
    1.779
    Ok, CCC und FPDP schaffen es nicht, die Filme wiederherzustellen. Da sonst anscheinend niemand eine andere Möglichkeit kennt, werde ich mich wohl von ihnen verabschieden müssen.
    Und dem WD Support werde ich mal meine Wut mitteilen. :-c
     

Diese Seite empfehlen