1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[10.6 Snow Leopard] Time Machine Backup bricht immer ab

Dieses Thema im Forum "macOS & OS X" wurde erstellt von jeca333, 22.02.10.

  1. jeca333

    jeca333 Granny Smith

    Dabei seit:
    12.11.09
    Beiträge:
    16
    Hallo! Meine täglichen Backups per Time Capsule schlagen fehl.
    Versuche seit Tagen das Time Machine Backup wieder zum Laufen zu bekommen.
    Jedes Mal kommt der Fehler: Das Backup wurde nicht durchgeführt, da beim Kopieren der Dateien auf das Backup-Volume ein Fehler aufgetretetn ist.
    Nach 42,2MB bricht Time Machine das Backup ab.
    Festplattendienstprogramm hab ich schon laufen lassen auf Macbook HD und auf der Time Capsule.
    In der Konsole passiert das hier:


    22.02.10 17:20:37 hdiejectd[344] running
    22.02.10 17:20:40 com.apple.backupd[278] Disk image /Volumes/Data/MacBook Pro.sparsebundle mounted at: /Volumes/Time Machine-Backups
    22.02.10 17:20:40 com.apple.backupd[278] Backing up to: /Volumes/Time Machine-Backups/Backups.backupdb
    22.02.10 17:20:41 com.apple.backupd[278] Event store UUIDs don't match for volume: Macintosh HD
    22.02.10 17:20:44 com.apple.backupd[278] Node requires deep traversal:/ reason:must scan subdirs|new event db|
    22.02.10 17:21:37 com.apple.launchd[1] (com.apple.netauth.sysagent[337]) Exited with exit code: 255
    22.02.10 17:22:48 com.apple.backupd[278] No pre-backup thinning needed: 671.9 MB requested (including padding), 613.68 GB available
    22.02.10 17:23:10 com.apple.backupd[278] Indexing a file failed. Returned 200 for: /Library/Application Support/CrashReporter, /Volumes/Time Machine-Backups/Backups.backupdb/MacBook Pro/2010-02-21-182331.inProgress/CDF37952-0E2F-4D2E-849F-D83691BA654F/Macintosh HD/Library/Application Support/CrashReporter
    22.02.10 17:23:10 com.apple.backupd[278] Aborting backup because indexing a file failed.
    22.02.10 17:23:10 com.apple.backupd[278] Stopping backup.
    22.02.10 17:23:10 com.apple.backupd[278] Copied 96 files (40.3 MB) from volume Macintosh HD.
    22.02.10 17:23:10 com.apple.backupd[278] Copy stage failed with error:11
    22.02.10 17:23:16 com.apple.backupd[278] Backup failed with error: 11
    22.02.10 17:23:18 com.apple.backupd[278] Ejected Time Machine disk image.
    22.02.10 17:23:18 kernel AFP_VFS afpfs_unmount: /Volumes/Data, flags 0, pid 359
    22.02.10 17:23:18 com.apple.backupd[278] Ejected Time Machine network volume.

    Nächster Versuch:

    22.02.10 17:29:50 com.apple.backupd[373] No pre-backup thinning needed: 672.0 MB requested (including padding), 613.68 GB available
    22.02.10 17:30:15 com.apple.backupd[373] Indexing a file failed. Returned 200 for: /Library/Application Support, /Volumes/Time Machine-Backups/Backups.backupdb/MacBook Pro/2010-02-21-182331.inProgress/A9E88537-DA77-43E5-9EB2-FD96CBD2EEEF/Macintosh HD/Library/Application Support
    22.02.10 17:30:15 com.apple.backupd[373] Aborting backup because indexing a file failed.
    22.02.10 17:30:15 com.apple.backupd[373] Stopping backup.
    22.02.10 17:30:15 com.apple.backupd[373] Copied 119 files (40.3 MB) from volume Macintosh HD.
    22.02.10 17:30:15 com.apple.backupd[373] Copy stage failed with error:11
    22.02.10 17:30:21 com.apple.backupd[373] Backup failed with error: 11
    22.02.10 17:30:23 com.apple.backupd[373] Ejected Time Machine disk image.
    22.02.10 17:30:24 kernel AFP_VFS afpfs_unmount: /Volumes/Data, flags 0, pid 410
    22.02.10 17:30:24 com.apple.backupd[373] Ejected Time Machine network volume.
    22.02.10 17:30:25 kernel ASP_TCP CancelOneRequest: cancelling slot 22 error 89 reqID 18228 flags 0x9 afpCmd 0xF0000002 so 0x85537f8
    22.02.10 17:30:33 hdiejectd[381] quitCheck: calling exit(0)


    Kann mir jemand helfen???
     
  2. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Als erste Option:
    Neustart des Rechners.
     
  3. jeca333

    jeca333 Granny Smith

    Dabei seit:
    12.11.09
    Beiträge:
    16
    Bereits mehrmals erfolglos gemacht
     
  4. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    O.K.
    Dann Time Machine in der Systemeinstellung abstellen. Die letzte Sicherung (auf der Time Machine Platte) mit dem Zusatz "inProgress" löschen, Sicherungs-Volume wieder zuweisen und dann Time Machine starten.
     
  5. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Hast Du außerdem mit dem Festplattendienstprogramm die Platten "Macbook HD" und "Time Capsule" überprüft (also nicht nur die Rechte repariert)?
     
  6. jeca333

    jeca333 Granny Smith

    Dabei seit:
    12.11.09
    Beiträge:
    16
    Das mit dem in Progress löschen Habich mal probiert aber ohne Time machine abzuschalten vorher. Das werd ich nochmal probieren.

    Hab Time capsule und Macintosh hd mit festplattendienstprogramm überprüft, über installationscd gebootet.
     
  7. jeca333

    jeca333 Granny Smith

    Dabei seit:
    12.11.09
    Beiträge:
    16
    Das löschen der Datei hat leider auch nichte gebracht, Time Machine bricht trotzdem ab. Mist...
     
  8. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Dann könnte es an fehlerhaften Dateien auf Deiner lokalen Festplatte liegen.
    Time Machine deaktivieren, die Ordner "Music" und "Movies" von der Sicherung ausschließen. Time Machine wieder aktivieren und gucken, was passiert. Die korrupten Dateien können sich natürlich auch in anderen Ordnern aufhalten. Probiere es mal nach diesem Schema.

    Ach ja, vorher wieder die letzte Sicherung (auf der Time Machine Platte) mit dem Zusatz "inProgress" löschen.
     
  9. jeca333

    jeca333 Granny Smith

    Dabei seit:
    12.11.09
    Beiträge:
    16
    Bin grad am ausprobieren. Das Löschen der Datei klappt auch nicht so super. Es erscheint zwar der Papierknäulgeräusch und der Wartebalken des Löschprozesses geht weg, die Datei liegt aber immer noch mit 0KB im Papierkorb. Es beim zweiten Mal Entleeren Klicken verschwindet die Datei eindgültig
     
  10. jeca333

    jeca333 Granny Smith

    Dabei seit:
    12.11.09
    Beiträge:
    16
    Wow, du hast mir echt sehr weitergeholfen und zur Lösung beigetragen!!

    Hab jetzt Time Machine abgestellt, nach und nach Ordner ausgeschlossen und ausprobiert ob es klappt.
    Erst Dokumente, dann Bilder, etc. Hat nicht geklappt.
    Habe den Applications Ordner schließlich ausgeschlossen vom Backup und dann lief es zum ersten Mal wieder durch 343 MB Backup erfolgreich beendet. Danach wurden scheinbar 3 alte Backups gelöscht vom januar (Habe ich in der Konsole gesehen) Warum auch immer.
    Dann habe ich den Applicationsordner wieder dazugenommen zu den Backups und neues Backup gestartet und siehe da, 6,5GB Backup gemacht und erfolgreich abgeschlossen. Seitdem läuft es wieder...
    Komisch komisch.
    Aber bin froh dass es wieder läuft bleibt hoffentlich auch so. VIelen DAnk!
     
  11. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Normalerweise löscht Time Machine nur die ältesten Backups, wenn die externe Platte voll ist.
    Falls Du eine zweite externe Platte zur Verfügung hast, würde ich mit dieser mal ein weiteres Voll-Backup machen. Zum Test, ob Deine Dateien wirklich einwandfrei sind.
     
  12. mistkerl

    mistkerl Boskoop

    Dabei seit:
    05.07.10
    Beiträge:
    41
    Hallo,

    ich würde das Thema gerne nochmal aufgreifen. Kurz zu meinem System.

    - MacBook Pro 13' Mid 2010
    - WD MyBook 500GB USB extern
    - weitere WD Elements 1TB USB extern per USB HUB

    Meine Backups per TimeMachine laufen nur sporadisch. Ich habe letzten Abend versucht ein Backup zu machen und direkt bricht Time Machine ab. Die Meldung ist immer die selbe. Dann habe ich die komplette externe Platte einmal gelöscht und per TimeMachine neu eingebunden. Aber auch das brachte keinen Erfolg. Über Nacht habe ich das Backup dann aus jux nochmal laufen lassen und als ich heute morgen ins Zimmer kam war das Backup erstellt. Habe dann direkt nochmals auf Backup starten geklickt und direkt bricht er wieder ab.

    Ich habe während der Backups kein Programm offen gehabt. Ich sichere den ganzen Mac und meine BOOTCAMP Partition. Was kann ich machen? Kann ich analysieren?

    Viele Grüße, Jens
     

Diese Seite empfehlen