1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Capsule zu langsam?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von cyberkuh, 25.10.09.

  1. cyberkuh

    cyberkuh James Grieve

    Dabei seit:
    12.01.08
    Beiträge:
    132
    Hallo,

    ists normal, dass es ca. 10-12 Minuten dauert, eine 700MB große Datei auf die Time Capsule rüberzuschicken von meinem MacBook Pro.

    Läuft über einen Fritz!Box Router.
     
  2. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Meinst du eine einzelne Datei oder innerhalb einer TimeMachine-Sicherung?

    mfg thexm
     
  3. iRaszibilitus

    iRaszibilitus Boskop

    Dabei seit:
    06.12.08
    Beiträge:
    210
    Heißt ja auch time capsule und nicht nur capsule.
     
  4. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Was hat das jetzt damit zu tun?

    mfg thexm
     
  5. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Das haengt natuerlich von deiner Netzwerkverbindung ab: Mein iMac haengt per GBit-Ethernet an der TC und erreicht damit das Maximum, was die TC so hergibt, also etwas 15MB/s. Da faende ich 10-12min fuer 700MB etwas lang ;) Meine anderen Macs sind per WLAN angeschlossen und schaffen bestenfalls 1MB/s - da kommen 10-12min ziemlich genau hin.

    HTH,
    Dirk
     
  6. Man Drake

    Man Drake Boskop

    Dabei seit:
    07.10.09
    Beiträge:
    204
    Also ich hatte die "alte" TC (vor 4 Wochen gekauft) und im kopieren folgende Werte.

    WLAN 802.11n ~ 4-7 MB/s
    LAN (GigaBit) ~ 13-17MB/s

    Auf mein intervenieren bei Apple das ich das Teil doch erst recht neu habe und jetzt schon wieder Änderungen gemacht wurden, wurde mir eine Rücknahme angeboten und ich könne die neue bestellen. Was ich dann auch tat....

    Gestern ist die neue gekommen und was soll ich sagen... eine Verdopplung der Geschwindigkeit :-D

    WLAN 802.11n (Kanal 100) ~ 10-15 MB/s
    LAN (GigaBit) ~ 25-30 MB/s (fast USB 2.0 Speed)

    Firmware ist jetzt die 7.5. Es hat sich auch in den Menüs ein klein wenig geändert und es wird ein SmartStatus angezeigt.

    Wenn ich ein 300GB Image auf die TC kopiere sagt er mir was von einer "geschätzten" Zeit von 2:40 Stunden. Also über 100GB die Stunde :-D
     
  7. cyberkuh

    cyberkuh James Grieve

    Dabei seit:
    12.01.08
    Beiträge:
    132
    Hey, also ich hab auch so 1MB/s bei WLAN, obwohl alles sehr nah beeinandersteht, das nervt.

    Ich hab meine vor 5 Wochen (21.9) gekauft, kann ich da wohl auch noch was machen?
    Wo hastn du angerufen? ;) Dann versuch ich das auch mal...
     
  8. Man Drake

    Man Drake Boskop

    Dabei seit:
    07.10.09
    Beiträge:
    204
    Also 1MB/s bei WLAN ist schon sehr schlecht. Das kann doch keine 802.11n Verbindung sein, oder?
    Da hatte ich ja schon vorher der 5 fache...

    Ich hab keine spezielle Nummer, Über die Apple Webseite hab die Supportnummer rausgesucht und dort mein Anliegen geschildert. Wurde dann weiter verbunden und bekam dort zu hören das meine 2 Wochen ja bereits abgelaufen sind (3,5 Wochen her).

    Ich zählte daraufhin auf was ich alles von Apple bereits habe und das ich mir eigentlich auch den neuen iMac holen wollte und somit ein guter Kunde bin den sie doch bestimmt nicht verärgern wollen.

    Die Dame war sehr nett und sah dies auch ein und meinte sie müssen dann eine Mail an den Chef schreiben um eine Erlaubnis einzuholen. Das tat sie dann auch und 3 Stunden später erhielt ich einen Rückruf das es in Ordnung gehe und sie die Rücknahme im System einträgt.

    Gestern rief auch TNT an und am Fr. wird alles geholt. Jetzt läuft erstmal die Datenlöschen noch einige Zeit ;)
     
  9. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.244
    Dann weisst du, warum das Kopieren so lange dauert. Da 1MB/s nicht ueppig ist wenn die Geraete nah beieinander stehen (bei mir sind zwei Etagen und zwei Betondecken dazwischen - da erwartet man sowas ;) ), wuerde ich erst mal versuchen, herauszufinden warum du diesen duennen Durchsatz hast - ein neues TC-Modell wird da naemlich vmtl. auch keine Wunder bewirken.

    Typische Kandidaten sind da TC auf dem Boden (am besten noch unter einem Heizkoerper oder einem Schreibtisch mit Stahlrohrgestell), tragende Wan (Armierung/Stahlbeton) zwischen TC & Mac usw.

    HTH,
    Dirk
     
  10. pingelich

    pingelich Pomme au Mors

    Dabei seit:
    15.12.09
    Beiträge:
    861
    Moin!

    Hab mir heute auch eine TC 1GB gegönnt, Spontankauf bei MM. Ebenfalls per WLAN eine misserabele Leistung.
    Jetzt lese ich hier "alte TC" und "neue TC". Was heißt das nun? Firmware war nach dem Kauf 7.4.1 installiert, jetzt 7.4.2.

    Gibt es da eine Lösung? Der TC steht ca 20cm neben dem MacBook auf dem Schreibtisch.

    Gruß
    Marco
     
  11. 10tacle

    10tacle Echter Boikenapfel

    Dabei seit:
    10.06.11
    Beiträge:
    2.369
    Ich muss den Thread mal hervorholen, da mich meine TC momentan echt in den Wahnsinn treibt.

    Also, ich habe hier die TC (müsste die 2. Gen. sein) mit einer 2 TB großen, internen Western Digital HDD.
    Dass es sich um keine SSD handelt ist mir klar, trotzdem benötigt die TC für jeden einzelnen Finder-Zugriff und Datentransfer so dermaßen lange, dass es einfach keinen Zweck mehr hat.
    Ich habe die Tage aus diversen Gründen ein Clean Install (OS X 10.9.4) hinter mich gebracht und ziehe mir das Backup manuell, das heißt meine persönlichen Daten und Programme kopiere ich via Finder aus dem Time Machine-Image heraus ohne das alte System wiederherzustellen.
    Das meiste hab ich bereits fertig (hat auch alles ewig gedauert), aber das einzige was fehlt ist die 180 GB schwere iPhoto-Library.
    Ich weiß, dass 180 GB nicht wenig sind, aber es kann nicht sein dass der Kopiervorgang dafür zwischen 5 und 35 Tage dauert. Selbst eine externe HDD mit USB 2 würde das in ein paar Stunden schaffen. Die TC ist übrigens via Ethernet-Kabel verbunden. Die Internetgeschwindigkeit ist optimal, nur der direkte Zugriff auf die TC nicht.

    Dass ich bei weitem nicht der einzige bin, der sich über die Geschwindigkeit der TC beschwert, konnte ich Google bereits sehr gut entnehmen.
    Aber bisher hat kein einziger Lösungsvorschlag was gebracht.
    Die TC ist schon mehrere Male neugestartet worden, einen Hardware-Reset + einmal neu einrichten hab ich auch schon gemacht, der iMac wurde neugestartet, ich habe in den Netzwerkeinstellungen das DHCP-Lease erneuert und vorhin noch via Terminal die ACK-Settings von 3 auf 0 gesetzt, wie hier beschrieben (soll ja bei einigen Usern für Wunder gesorgt haben) und bei Spotlight hab ich die TC ausgeschlossen damit der da nicht suchen muss.
    Hat alles nix gebracht. Das kann alles nicht wahr sein. Ich warte bestimmt nicht mehrere Tage für einen Dateitransfer, der normaler Weise in 2-3 Stunden erledigt wäre. Wobei ich schon glücklich wäre, wenn er es wenigstens in 12 Stunden schaffen würde. Aber nein, es dauert Minimum 5 Tage.
    Also irgendwie muss ich die iPhoto-Library noch rübergezogen bekommen, danach werd ich wohl eine einfache externe USB 3 HDD für die Backups nehmen, die TC wird dann als normaler WLAN-Repeater degradiert...

    Hätte da vielleicht noch jemand Tipps oder eine Ahnung woran das liegen könnte und wie ich die TC wieder "schnell" bekomme? Die TC ist wie gesagt via Ethernet direkt mit dem iMac verbunden. Die TC ist einfach nur im Bridge-Mode ganz ohne Schnickschnack, damit es hier auf der oberen Etage auch Internet gibt (der Speedport-Router steht unten im Wohnzimmer). Und die Dateifreigabe in den AirPort-Einstellungen ist aktiviert. Falls jemand noch mehr Infos braucht, einfach sagen, bin für jeden Tipp dankbar.

    OS X 10.9.4
    AirPort-Dienstprogramm 6.3.2
     
    #11 10tacle, 16.08.14
    Zuletzt bearbeitet: 16.08.14
  12. Doppelpass

    Doppelpass Reinette Coulon

    Dabei seit:
    23.09.12
    Beiträge:
    952
    An welchem Anschluss der TC hängt das Kabel zum Speedport? Es sollte im "WAN"- Anschluss stecken.
    Welcher Speedport Router ist es?
    Unterstützt er Gigabit-LAN?
    Und wenn ja, ist es aktiviert?
    Hast Du mal geschaut, wie hoch die Schreib- / Lesegeschwindigkeiten real sind?

    Meine TC liest mit ca. 22MB/sec und schreibt mit ca. 27MB/sec unter Forklift mit AFP. Mal so als Grössenordnung.

    Unter muCommander (Freeware) mit SMB- Verbindung liegt Lesen und Schreiben so um 14 MB/sec.
     
    #12 Doppelpass, 16.08.14
    Zuletzt bearbeitet: 16.08.14
  13. 10tacle

    10tacle Echter Boikenapfel

    Dabei seit:
    10.06.11
    Beiträge:
    2.369
    Hi, danke für die Antwort!

    Es handelt sich um den Speedport W504V. Wenn ich das bei Google richtig rausgefunden habe, unterstützt der kein Gigabit-LAN... ich wusste aber nicht, dass der Router da noch mitspielt, da der iMac auf direktem Wege mit der TC verbunden ist.

    Habe mir jetzt Disk Speed Test aus dem Mac App Store geladen und mal die Geschwindigkeit getestet.
    Write: bewegt sich zwischen 12 und 13 MB/sec
    Read: ca. 11 MB/sec

    erscheint mir ziemlich langsam wenn ich das mit meiner internen HDD im Mac vergleiche: beides um die 60 MB/sec.
    Aber auch deine Werte bei der TC sind mehr als doppelt so hoch.
     
  14. doc_holleday

    doc_holleday Maschanzker

    Dabei seit:
    14.01.12
    Beiträge:
    6.752
    Kann man denn nicht auch eine USB-Festplatte an die TC anschließen?

    Mit 2x 12h für TC > USB-HDD und USB-HDD > Mac wärest du ja immer noch ca. eine Woche schneller als über das Netzwerk.
     
  15. 10tacle

    10tacle Echter Boikenapfel

    Dabei seit:
    10.06.11
    Beiträge:
    2.369
    Ich befürchte aber mit einer Festplatte an der TC dauert es doch etwa genauso lange.
    Hatte die vorhin schon einmal dran und wollte die Library kopieren, aber da hat es schon allein viel zu lange gedauert bis der überhaupt angefangen hat. Und da ist das Ergebnis ähnlich schlecht. Der gibt ständig nur mehrere Tage als Restzeit aus...
     
  16. Doppelpass

    Doppelpass Reinette Coulon

    Dabei seit:
    23.09.12
    Beiträge:
    952
    Hab es jetzt auch damit gemacht.
    Meine Werte sind erheblich höher.
    Was verwendest Du für Kabel? CAT 5e sollte draufstehen, oder eine höhere Zahl.
     

    Anhänge:

  17. Doppelpass

    Doppelpass Reinette Coulon

    Dabei seit:
    23.09.12
    Beiträge:
    952
    Die Verbindung zwischen Spedport und TC läuft über WLAN, richtig?
     
  18. 10tacle

    10tacle Echter Boikenapfel

    Dabei seit:
    10.06.11
    Beiträge:
    2.369
    Nein, die beiden Geräte sind ebenfalls via Kabel verbunden. Und das Kabel steckt in der TC im WAN-Anschluss.

    Auf dem Kabel steht: Xynia Enhanced CAT 5.E, scheint also richtig zu sein.
    Aber ich könnte ja trotzdem mal ein anderes Kabel testen, mal schauen ob ich noch eins habe... meinst du das wäre einen Versuch wert?
     
  19. Doppelpass

    Doppelpass Reinette Coulon

    Dabei seit:
    23.09.12
    Beiträge:
    952
    Ich glaube nicht, dass es am Kabel liegt. Der Flaschenhals ist der Speedport, der ja im Netz als Router fungiert.
    Was Du probieren könntest, wäre eine Art "Rollentausch" in dem Du der TC die Aufgabe des Routers zuweist.
    D.H. Du nimmst den Speedport nur als Modem und schaltest bei der TC mittels AirPort- Dienstprogramm DHCP und NAT ein.
    Andere Rechner in Deinem Netz sind dann zwar erstmal aussen vor, aber die Dateioperationen sollten dann klappen.

    Wie und ob das beim Speedport geht muss mir erstmal erlesen.
     
    10tacle gefällt das.
  20. 10tacle

    10tacle Echter Boikenapfel

    Dabei seit:
    10.06.11
    Beiträge:
    2.369
    Sooo, also ich glaub das war jetzt die Lösung!
    Wär ich nie drauf gekommen, hätte nicht gedacht dass der Router/das Modem tatsächlich Einfluss auf die Netzwerkgeschwindigkeit hat, immerhin sind iMac und TC direkt miteinander verbunden. Aber ich habe heut Morgen den Speedport als Modem eingestellt und die TC als Router und ich hätte erst fast noch geschrieben, dass es nichts gebracht hat, weil das am Anfang immer noch nicht schneller ging. Aber nach kurzer Zeit ging die Geschwindigkeit hoch und jetzt hat der die Library in wenigen Stunden fertig kopiert. Ich habe zwar den Eindruck, dass die Geschwindigkeit immer ein bisschen schwankt (kann es sein, dass der Finder ebenfalls App Nap unterstützt und die Geschwindigkeit somit reduziert wird sobald der Finder im Hintergrund arbeitet weil man andere Programme offen hat?).
    Aber so oder so ist das ja jetzt ein großer Unterschied zu den 5 Tage Wartezeit die ich vorher hatte. :)

    Super, vielen Dank dafür!
     
    CommanderTom66 und doc_holleday gefällt das.

Diese Seite empfehlen