1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Capsule WLAN Disconnects unter Boot Camp Windows XP SP 3

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von timro77, 24.08.08.

  1. timro77

    timro77 Golden Delicious

    Dabei seit:
    20.07.08
    Beiträge:
    8
    Tach allerseits,

    mein Problem für das ich bisher nach Durchsicht der Foren noch keine Lösung gefunden habe:
    Die WLAN-Verbindung verliert alle 2-3h (hauptsächlich beim online spielen - Eve Online) kurz die Verbindung zum Router, dieser funktioniert aber weiterhin einwandfrei, nach 5-10sec sorgt die automatische Wiederverbindung unter Windows XP dafür das das WLAN funktioniert als wäre nichts gewesen. Dieses Problem habe ich nur unter Windows XP Service Pack 3 das ich mittels Bootcamp starte, unter Mac OS Leopard funktioniert das WLAN ununterbrochen einwandfrei.

    Mein Apfel:
    Alu-Imac 3.06GhZ Standard-Konfiguration, alleinig 4 GB Ram nachgerüstet

    Bisherige Lösungsversuche:
    Fixer Kanal eingstellt
    Time Capsule anders aufgestellt (maximaler Ausschlag in der Empfangsqualität)
    apfeltalk.de und google.de gequält :-D

    Mein rein subjektiver Eindruck:
    Kann es sein das Onlinespiele die viele kleine Pakete in schneller Abfolge senden und empfangen die Time Capsule dazu bewegen temporär den Dienst einzustellen? Gibt es irgendeine Einstellung die Bootcamp unter Windows XP anders einstellt als Mac OS? An der Hardware kann es doch nicht liegen wenn unter Leopard alles funktioniert?

    Für jede Hilfe dankbar... der T
     
  2. timro77

    timro77 Golden Delicious

    Dabei seit:
    20.07.08
    Beiträge:
    8
    Update und *bump*

    Hab mal die Protokolle der Time Capsule ausgelesen, so auch heute nach dem letzten Disconnect unter Windows XP um 17:23

    Aug 25 17:26:16 Gewichtung: 5 Associated with station xx:xx:xx:xx:xx:xx
    Aug 25 17:26:16 Gewichtung: 5 Installed unicast CCMP key for supplicant xx:xx:xx:xx:xx:xx
    Aug 25 17:26:20 Gewichtung: 5 Binding added for udp, xx.xx.xxx.xx:xxxxx (IP ISP) to xx.x.x.xxx:xxxx (Lokale IP) with lifetime 3600
    Aug 25 17:26:35 Gewichtung: 5 Connection accepted from [xxxx::xxx:xxxx:xxxx:f35%bridge0]:xxxxx.

    Die Time Capsule scheint also brav Ihren Dienst zu verrichten sobald die Verbindung weg ist. Kann es am Netzwerkkartentreiberfür den Broadcom Chipsatz unter Windows XP liegen? Der wird mir als BC4328 Chipsatz angezeigt, weder das Treiberupdate noch die offizielle Broadcom-Website haben hier jedoch aktuellere Treiber. Hat irgendwer eine Idee?
     
    #2 timro77, 25.08.08
    Zuletzt bearbeitet: 25.08.08
  3. timro77

    timro77 Golden Delicious

    Dabei seit:
    20.07.08
    Beiträge:
    8
    Auf die Gefahr hin das ich nerve :)

    Weitere Lösungsversuche:

    • Störunempfindlichkeit an/aus
    • 802.11n only eingestellt
    • 802.11n 5GHz eingestellt
    • Bootcamp Software Update unter XP
    • Time Capsule Name < 23 Zeichen ohne Sonderzeichen umbenannt
    2 weitere Disconnects...

    Aug 26 11:37:27 Gewichtung: 5 Disconnected.
    Aug 26 11:38:47 Gewichtung: 5 Connection established xx.xx.xxx.xxx -> xx.xx.xxx.x.
    Aug 26 11:43:56 Gewichtung: 5 Clock synchronized to network time server time.apple.com (adjusted -1 seconds).
    Aug 26 12:00:18 Gewichtung: 5 Disconnected.
    Aug 26 12:01:24 Gewichtung: 5 Connection established xx.xx.xxx.xxx -> xx.xx.xxx.x.

    Kommt schon... irgendeiner hier wird doch eine Ahnung haben wie das Problem zu lösen ist... :(
     
  4. nilsarne

    nilsarne Erdapfel

    Dabei seit:
    12.09.08
    Beiträge:
    1
    Kann das Problem auch nur bestätigen.
    Habe einen iMac CD 1,83Ghz.

    Sehe als Verdächtigen jedoch ganz klar den Broadcomtreiber da unter Mac OS alles glatt läuft. Wäre klasse wenn es für den Chip sonst nen alternativen Treiber geben würde um ein wenig mehr Leistung rauszukitzeln, da man unter Mac OS wirklich alle 4 Balken voll hat ..
     

Diese Seite empfehlen