1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Capsule und IP-Vergabe (DHCP)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Ty1erDurden, 03.01.09.

  1. Ty1erDurden

    Ty1erDurden Erdapfel

    Dabei seit:
    03.01.09
    Beiträge:
    3
    Hallo allerseits, zwar bin ich neu hier, vertraue aber einfach mal auf eure Hilfe bei meinem Problem... :)

    Folgendes:

    Bin gerade umgezogen und beziehe jetzt Glasfaser-Internet.
    Alles sehr toll, funktioniert auch alles reibungslos, bis auf eine nervige Tatsache:
    Ich nutze zuhause die Time Capsule sowohl als BackUp für mein MacBookPro, Externe Festplatte (Windows und OSX) und als Router (zwei Win-Rechner über Lan) sowie das MacBook und eine Airport Extreme über WDS-WLAN.

    Wie gesagt, alles ohne Probleme.
    Schwierig wird es erst, wenn es darum geht, Ports freizuschalten, bei der werten TC. Mein Provider erlaubt das klassische Port-Forwaring des Routers, wenn dieser die IP-Adresse 192.168.0.6 habe.
    Allerdings beziehe ich meine Adresse über DHCP (das ganze übersteigt ab hier meinen Horizont, bin wahrlich kein Netzwerk-Profi...) und die TC zeigt mir stets andere IPs an.

    Sprich, sobald über das AirPort - Programm die TC ansehe, zeigt sie mir nach dem Klick auf "Manuelle Einstellungen" ganz 192.168.0.3 als Adresse an, nicht 0.6.
    Wenn ich dann auf "Internet" gehe steht natürlich bei Ipv4 "DHCP verwenden" und wieder IP-Adresse 192.168.0.3.
    Darunter noch die Maske und die Router-Adresse und die DNS, beide 192.168.0.1. Liegt hier der Fehler?
    Habe schon oft versucht, von "DHCP" auf "Manuell" zu wechseln und IP-Adresse, Router und DNS auf das gewünsche 192.168.0.6 zu setzen, allerdings jedes mal mit dem Ergebnis, danach keine Internet-Verbindung mehr zu haben...

    Etwas nervig, das ganze.
    Kann mir jemand helfen?

    Danke schonmal im Voraus,
    lg.
     
  2. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.236
    Ich muss gestehen, ich verstehe das Problem nicht: Was genau möchtest du erreichen, indem du die IP der TC fest legst?

    Gruss,
    Dirk
     
  3. Ty1erDurden

    Ty1erDurden Erdapfel

    Dabei seit:
    03.01.09
    Beiträge:
    3
  4. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.236
    Ja aber warum willst du das machen? Du kannst doch einfach den Router in der TC mit NAT verwenden?!?

    Gruss,
    Dirk
     
  5. Ty1erDurden

    Ty1erDurden Erdapfel

    Dabei seit:
    03.01.09
    Beiträge:
    3
    Genau das mache ich ja auch.
    Allerdings bleiben die benötigten Ports (Beispiel Transmission) weiter zu, selbst wenn ich sie in der TC manuell "aufmache". Und nachdem mir der Provider rät, dem Router / TC eine fixe IP zu geben, würde ich es gerne ausprobieren. Doch eben da komme ich nicht weiter.
     
  6. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.236
    Ich glaube du verwechselst da was: Fixe IP und IP FWD sind nicht das gleiche; deshalb berechnet dir dein Provider für eine feste IP ja auch 5.-EUR/Monat extra ;)

    Aber wenn du unbedingt FWD willst: TC auf Manuelle Konfiguration einstellen. Entsprechende IP vergeben und die Gateway-Adresse deines ISP eingeben. Gemeinsame Nutzung auf Öffentliche IP umstellen. Lokale leases unter DHCP konfigurieren. Unter NAT Portfreigaben/-weiterleitungen einrichten.

    Warum einfach, wenn's auch kompliziert geht ;)

    Viel Erfolg,
    Dirk
     

Diese Seite empfehlen