1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Capsule über Ethernet nicht erreichbar

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von stilzmenger, 14.10.08.

  1. stilzmenger

    stilzmenger Idared

    Dabei seit:
    17.02.07
    Beiträge:
    29
    Hallo Alle!

    Nachdem ich im Forum nichts gefunden habe, hier mein Problem:

    Das ist mein Netzwerk:

    [​IMG]

    Die Backups auf die TC über Funk haben nie so recht geklappt, daher habe ich jetzt ein Ethernetkabel quer durchs Haus gelegt. Ich möchte die Datensicherung räumlich getrennt haben (nicht im Büro), um nicht nur gegen Daten-/Sofware- sonder auch gegen Hardware-Verlust gewappnet zu sein.

    Die Backups über Time Machine klappen von allen Rechnern (OS X 10.5.5) einwandfrei. Auch bei großen Datenmengen richtig flott.
    Im Airport Dienstprogramm sind alle Volumes erreichbar und konfigurierbar.

    Im Finder wird die TC unter Freigaben angezeigt, die Verbindung schlägt aber fehl! Weder TC (1GB) noch USB-Platte (500MB) stehen zur Sicherung zur Verfügung!

    Was habe ich übersehen?

    Vielen Dank schon mal für Euer Know-How!
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    ich habe eine ganz ähnliche konfiguration, nur das ich keinen airport extreme sondern einen SMC WLAN router an der stelle hab.

    bei mir ist der Router für Sicherheit nach außen und DHCP zuständig und die TC ist als Bridge dran gehängt ohne selber zu funken.

    mit der konfiguration seh ich auch ein backup USB Laufwerk oder einen drucker an meiner TC. ich kann auch prima über WLAN sichern und für 1. Time machine backups häng ich den rechner einfach einmal mit ethernet an die TC. auch windows rechner können sehr bequem gesichert werden.

    vielleicht wäre so eine schaltung ja auch was für dich?
     
  3. stilzmenger

    stilzmenger Idared

    Dabei seit:
    17.02.07
    Beiträge:
    29
    Genau! Soweit alles klar!

    Auf meinem Mac Pro fallen bei Video-Projekten immer mal wieder mehrere GBs an daher die Idee die TC per„Standleitung“ zu verbinden. Den Funk habe ich auch deaktiviert. Die Backups klappen ja auch wunderbar.

    Bei der zweiten Idee, die USB-Platte bzw. TC als Dateiaustausch-Server oder für gemeinsame Datenbanken (Schriften, Bilder etc.) zu nutzen, klemmt's.

    Oder habe ich Deine Schaltung falsch verstanden? An der Extreme (...Sicherheit nach außen und DHCP...) kann's ja kaum liegen.
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    die TC muß als Bridge konfiguriert sein. das ist die letzte von den optionen, die man in der TC kofiguration hat.

    ich würde das auch nicht unterschätzen wo du dein DHCP machst. wenn der airport klassisch als router benutzt wird und die TC als bridge dann macht die TC selber keine eigene sicherheit mehr und gibt dir vielleicht die funktionen frei , die du willst. davon unbenommen kannst du natürlich immer noch alle ethernet ports der TC benutzen, nur daß der zugangsmechanismus vom airport kontrolliert wird. da kanns dann keine konflikte geben.
     
  5. stilzmenger

    stilzmenger Idared

    Dabei seit:
    17.02.07
    Beiträge:
    29
    Das stimmt soweit alles: Aus (Bridge-Modus), steht auf auf dem Reiter.

    Eine neue Entdeckung:

    Im Time Machine-Dialog wird der Name des Volumes („Time Capsule“) nur blass angezeigt. Wenn ich „Volume wechseln...“ anklicke und erneut die TC auswähle, kriege ich auch die Verbindung/Zugriff über den Finder!

    Diese Prozedur nach jedem Neustart kann aber auch nicht die Lösung sein!
     
  6. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    dann check mal mit welchen merkmalen du beim hochfahren eingetragn bist. vieleicht beißt sich da was
     
  7. stilzmenger

    stilzmenger Idared

    Dabei seit:
    17.02.07
    Beiträge:
    29
    Vielen Dank für die Mühe aber damit ist da Ende meines Lateins dann auch erreicht.
    Bei Hochfahren welches Geräts und welche Merkmale meinst Du???
     
  8. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    sorry für die kryptische kürze. ich meinte:

    Systemeinstellungen -> Benutzer ->Mein Account -> Startobjekte

    da kannst du Sachen beim Hochfahren automatisieren. ich kenn mich aber nicht wirklich mit OS X aus. ggf. sollte doch mal einer der profis was dazu sagen, ob es an einer anderen einstellung liegt.
     
  9. stilzmenger

    stilzmenger Idared

    Dabei seit:
    17.02.07
    Beiträge:
    29
    Viele Dank nochmal, leider bislang alles ohne Erfolg.

    Ich freue mich aber immer noch über neue Denkanstöße. ;)
     

Diese Seite empfehlen