1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Time Capsule -> "Standartproblem" ?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von dxo, 24.08.09.

  1. dxo

    dxo Jamba

    Dabei seit:
    04.05.08
    Beiträge:
    57
    Hallo!

    Ich habe seit gestern eine 500GB TC. Zuvor habe ich Time Machine auf einer 250GB USB-HDD gehabt, aber ich wollte dies nun auf die TC "verlagern".

    Also ich will keine alten Backups übernehmen!

    Doch sobald ich die TC als Volume ausgewählt habe und das Backup beginnt, kommt der Fehler: "Das Image des Backups konnte nicht erstellt werden".

    Was ich bisher probiert habe (bezüglich der Verbindung):
    • MacBook via WLAN an TC angebunden
    • MacBook via LAN-Kabel an TC angebunden
    • TC via LAN-Kabel an Firtz!BOX angebunden und MacBook via WLAN an Fritz!BOX angebunden

    Weiter habe ich folgendes probiert:
    • TC auf Werkseinstellungen zurückgesetzt
    • Festplatte der TC gelöscht
    • Selbst ein Sparseimage angelegt
    • Zugriffsrechte repariert

    Alles leider ohne Erfolg :(

    Wenn ich die USB-HDD wieder einstecke geht Time Machine problemlos. Also ich bin wirklich ratlos, was man noch probieren könnte - habt Ihr noch Ideen ?

    Danke :)
     

    Anhänge:

  2. Micha K

    Micha K Zuccalmaglios Renette

    Dabei seit:
    07.04.07
    Beiträge:
    256
    Hatte das gleiche Problem, nachdem ich auf mein neues MacBook migriert bin (mit allen Einstellungen)
    Nachdem ich dann mein TM Backup starten wollte (USB-Platte an Airport Extreme) kam der von Dir genannte Fehler. Habe einen Tag erfolglos nach der Fehlerlösung gesucht, Lösung war dann, System neu aufspielen, ohne Übernahme der Einstellung. Recht nervig, aber der einzig funktionierende Weg für mich.
    Sorry dass ich keine angenehmere Lösung habe. Irgendwie schein TM noch intern auf das alte Volume zu verweisen...
     
  3. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Welche Partitionstabelle hat die TC? Kann man die formatieren?
     
  4. Micha K

    Micha K Zuccalmaglios Renette

    Dabei seit:
    07.04.07
    Beiträge:
    256
    Bei mir war das Problem, dass vor der Migration die Platte anstandslos funktioniert hat. Habe sie dann natürlich auch neu formatiert, richtige Partitionstabelle eingestellt usw. Nach dem Neuaufstetzen des Systems hat die Platte ja wieder ohne Probleme den TM-Dienst aufgenommen. Also an der Platte lag es nicht.
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Seht denn in der Konsole keine Meldung, aus der man mehr Details über das Problem ableiten könnte?
     
  6. dxo

    dxo Jamba

    Dabei seit:
    04.05.08
    Beiträge:
    57
    Ich habe genau das gemacht. Leopard neu installiert. Dann Programme, Useraccount, aber nicht die Einstellungen von dem Time Machine Backup der USB HDD übernommen (hat rund 3 Stunden gedauert).

    Nun geht tatsächlich Time Machine auf der Time Capsule. Es wäre sehr interessant, welche Einstellungen Time Machine hier "gestört" haben.

    Aber danke für den drastischen Tipp :)
     

    Anhänge:

Diese Seite empfehlen