1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Time Capsule immer andere ip als Router

Dieses Thema im Forum "Netzwerk" wurde erstellt von dantesdream, 28.09.09.

  1. dantesdream

    dantesdream Golden Delicious

    Dabei seit:
    16.07.09
    Beiträge:
    6
    Hallo liebes Forum,

    irgendwie versteh ichs nicht mehr. Kurz mein System: Ich habe die Time Capsule als Bridge konfiguriert und über WAN an die Fritzbox als Router angeschlossen. Bisher funktionierte es tadellos, aber jetzt komme ich über die TC nicht mehr ins Netz, kann aber jedoch noch auf sie zugreifen (bei bestimmten Einstellungen, siehe folgender Text).

    Der Grund SCHEINT mir im folgenden zu liegen: wenn ich via "DHCP verwenden" die ip automatisch zuweisen lasse, bekommt die TC eine völlig abwegige IP, die mit den Kennzahlen des Routers nichts zu tun hat. Hier ist der Screenshot dazu:

    http://img80.imageshack.us/i/bild1zg.jpg/

    Mit dieser Konfiguration blinkt die TC jedoch orange und das Dienstleistungsprogramm sagt mir, die TC bekäme keine IP zugewiesen. Gebe ich der TC dann jedoch via "IPv4" --> manuell " eine feste IP (zum Beispiel 192.168.178.15), leuchtet zwar die TC grün und ich kann auf sie zugreifen. Mit ihr ins Netz kann ich jedoch nicht mehr via fritzbox.

    Nutze ich direkt die Fritzbox als Netzwerk, funktioniert das Web.

    Sprich: Fritzbox als einzelne Einheit funktioniert, die TC auch (bei manueller IP-Vergabe). Die Kommunikation zwischen den beiden nicht. Eine Verständnisfrage: die IP, welche man bei IPv4 eingibt, ist doch jene, welche dann von der Fritzbox angesprochen wird, oder?

    Irgendjemand eine Idee? Oder ganz konkret: müsste die TC nicht eine IP mit 192.168.178.xx bekommen, wenn die Einstellung "DHCP verwenden" lautet?

    Übrigens: im Fritzbox-Menu leuchtet die Lampe bei "LAN" nicht. Müsste sie leuchten, wenn der LAN-Port der Fritz mit dem WAN-Port der TC verbunden ist?

    Danke sagt

    Dante
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du beide geräte mal für mehrere minuten vom strom getrennt?
     

Diese Seite empfehlen