1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Capsule als zweiten Access Point (neben FritzBox) im WLAN - Funzt nicht!

Dieses Thema im Forum "Netzwerk" wurde erstellt von wiseguy, 17.02.10.

  1. wiseguy

    wiseguy Riesenboiken

    Dabei seit:
    01.01.10
    Beiträge:
    292
    Hallo,

    Ich habe nun eine Time Capsule als zweiten Accesspoint für mein WLAN aufgestellt, da der Funkbereich der Fritzbox nicht mein ganzes Haus abdeckt.

    Die TC hängt am LAN, an dem auch die Fritzbox angeschlossen ist und die FritzBox stellt den Router ins Internet dar (also Fritzbox nutzt ihr eingebautes Modem für die Internet Verbindung).

    Bevor ich gleich beschreibe, wie ich die TC konfiguriert habe, hier mal die grundsätzliche Problembeschreibung:
    • TC ist von der FritzBox aus nicht erreichbar
    • Wenn ich im WLAN Bereich der TC "eingewählt" bin, habe ich keinen Internetzugriff
    • Airport Dienstprogramm findet TC nicht, wenn mein MBP an der Fritzbox angeschlossen bin (also entweder im WLAN der Fritzbox oder per LAN Kabel angeschlossen)

    Klingt ja ganz danach, dass die TC gar nicht im Netzwerk drin ist. Dagegen spricht aber:
    • dass die TC ihre DHCP Daten von der FritzBox beziehen kann:
      • Also sie weiß den Gateway (nämlich die Fritzbox),
      • sie kennt den IP Bereich bzw. hat ne IP von der FritzBox bekommen die in der Fritzbox auch angezeigt wird
      • Sie kennt die Domain "fritz.box"
    • Ich hatte mal eine Verbindung ins Internet herstellen können, als ich an der TC per WLAN bzw. per LAN Kabel verbunden war. Aber irgendwie funzt das nicht mehr

    Jetzt hier meine Konfiguration der TC:
    • Punkt "Airport"
      • Dratlos
        • Drahtloser Modus: Drahtloses Netzwerk anlegen
        • Drahtloses Netzwerk: meineSSID (die gleiche, die in der FB verwendet wird natürlich)
        • Häkchen bei "Erweiterung des Netzwerks erlauben
        • Sendermodus: Automatisch
        • Radiokanalauswahl: Automatisch
        • Schutz: WPA2 (wie in der FritzBox auch)
        • Netzwerkkennwort: meinPasswort (gleiches WPA Kennwort, wie in der FritzBox auch)
        • Optionen für drahtloses Netzwerk
          • 5GHz ist deaktiviert
          • Timeout WPA-Gruppenschlüssel: 1
          • Kanalbandbreite ausnutzen deaktiviert
          • Als geschlossenes Netzwerk anlegen deaktiviert
          • Störunempfindlichkeit aktivieren deaktiviert
      • MAC-Zugriffskontrolle ist nicht aktiviert
    • Punkt "Internet"
      • Internetverbindung
        • Verbinden über Ethernet
        • Verbindung gemensam nutzen: Aus (Bridge-Modus)
      • TCP/IP
        • IPv4 Konfigurieren: DHCP
        • IP-Adresse: 192.168.1.57 (Fritzbox hat 192.168.1.1)
        • Teilnetzmaske: 255.255.255.0
        • Router-Adresse: 192.168.1.1
        • DNS Server (muss ich eintragen): 192.168.1.1
        • Domain Name: fritz.box
        • (wenn ich "DHCP-Lease erneuern" klicke ändert sich an diesen Einstellungen überhaupt nichts)
    MobileMe und dergleichen ist nicht aktiviert. Und IPv6 steht auf "nur Link-Lokal"

    [EDIT]
    Achso, die TC ist über den Gigabit Port der TC am LAN angeschlossen - also direkt an der FritzBox
     
    #1 wiseguy, 17.02.10
    Zuletzt bearbeitet: 17.02.10

Diese Seite empfehlen