Time Capsule 5 GHz mega lahm

Bennett

Boskop
Mitglied seit
25.07.08
Beiträge
211
Hallo,
seit ein paar Tagen hab ich eine Time Capsule mit Dualband. Funktioniert fast alles reibungslos,
bis auf den 5 GHz Bereich indem ich mit meinem iMac surfen will.

WENN ich da mal drin bin dann ist es extrem langsam. ( ca 100-200 kb ). Auch das schreiben und lesen auf der TimeCapsule ist so langsam.
Im moment surf ich im 2,4 GHz Bereich wo ich mit ca 1,6 mb im Internet lade und mit ca 5-6 mb auf die TC schreibe.
Würde aber gerne im 5 GHz surfen damit ich die TC komplett ausreizen kann und mehr Speed hab.

Einstellungen für 5 GHz:
Land: Deutschland
Multicast-Rate: Gering
Sendeleistung: 100%
Timeout WPA-Gruppenschlüssel (Was bedeutet das überhaupt): 1 Stunde
Kanalbreite ausnutzen.
Sonst habe ich nichts markiert.

Wäre echt nett wenn mir jemand da weiter helfen könnte :)

mfg Bennett
 

Münsterländer

Zuccalmaglios Renette
Mitglied seit
08.01.06
Beiträge
257
(...) Ich find das 5 GHz Netzwerk jetzt außerdem gar nicht mehr !
Und wenn ich mich manuell verbinden will kommt immer: "Zeitüberschreitung...."
Trotzdem danke!
mfg Benett

Diese Problematik habe ich an meiner AirPort Extreme auch - weiß jedoch auch nicht woran es liegt.... o_O
 

rc4370

Wöbers Rambur
Mitglied seit
09.03.09
Beiträge
6.528
das mit dem "nicht finden" könntest du so beheben.


lösche ALLE netzwerke und folgende dateien.

com.apple.airport.preferences.plist
com.apple.network.identfication.plist

diese findest du in

macintosh hd / library / preferences / systemconfiguration /

neustart und netzwerke neu anlegen.

mfg
ralf
 
  • Like
Wertungen: Bennett

Bennett

Boskop
Mitglied seit
25.07.08
Beiträge
211
das mit dem "nicht finden" könntest du so beheben.


lösche ALLE netzwerke und folgende dateien.

com.apple.airport.preferences.plist
com.apple.network.identfication.plist

diese findest du in

macintosh hd / library / preferences / systemconfiguration /

neustart und netzwerke neu anlegen.

mfg
ralf
Wow, hat tatsächlich geklappt. Kann mich sogar verbinden ABER leider ist es mega langsam :( :(
Würd echt gern mal wissen warum -..-
Trotzdem schonmal vielen Dank!

mfg Bennett
 

Bananenbieger

Golden Noble
Mitglied seit
14.08.05
Beiträge
25.324
Was hängen denn für Geräte im WLAN?

Gibt es eventuell Störquellen auf dem 5GHz-Band?
 

Bennett

Boskop
Mitglied seit
25.07.08
Beiträge
211
Was hängen denn für Geräte im WLAN?

Gibt es eventuell Störquellen auf dem 5GHz-Band?
Mein iPhone, Laptop von meiner Schwester und vom meinem Vater sind im 2,4 GHz Netz.
Habe gerade mal beim Airport-Dienstprogramm unter Protokolle -> Drahtlose Clients geschaut.

Bei mir steht: signal: -82 bis -88, rauschen: -96, rate: schwank zwischen 6 und 14. (TYP: 802.11a/n)

Im Gegensatz dazu mein iPhone: signal: -75 bis 80, rauschen -96, rate: ca 24 (TYP: 802.11b/g)
Vielleicht hilft das ja weiter ?

mfg Bennett
 

rc4370

Wöbers Rambur
Mitglied seit
09.03.09
Beiträge
6.528
stimmen deine kanal einstellungen? habe von einer einstellung "n-draft" gehört. such mal danach.

mfg
ralf
 

Bananenbieger

Golden Noble
Mitglied seit
14.08.05
Beiträge
25.324
n-Draft ist 5Ghz.

Signal -88 meiner Meinung nach schon schlecht. Bei mir schwankt das zwischen -50 und -60, wenn ich mit meinem MacBook zwei Räume von der AEBS auf dem 5GHz-Band surfe.
 

Bennett

Boskop
Mitglied seit
25.07.08
Beiträge
211
Scheint wohl irgend etwas zu stören, denn wenn ich mit dem iMac im 2,4 GHz Netz bin, habe ich ein Signal von ca. 60-70 (TC ist in der ersten Etage, ich in der Zweiten) und habe eine Rate von ca. 70 bis 100.

mfg Bennett