1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tiger zickt rum: Dock/Exposé tot

Dieses Thema im Forum "macOS & OS X" wurde erstellt von philr3x, 25.08.08.

  1. philr3x

    philr3x Antonowka

    Dabei seit:
    20.01.07
    Beiträge:
    353
    Hallo ATler,

    seit langer Zeit besitze ich nun schon einen iMac (weiß, mit iSight) und er hat sich noch nie meinen Befehlen widersetzt.
    Jetzt eben, um 21:35 war Schluss damit.

    Die Symptome:

    • mein Dock, dass sich automatisch ausblendet ist mitten im Ausblendvorgang eingefroren und reagiert auf keinen Befehl
    • Apfel+TAB geht nicht mehr
    • Exposé, Dock usw. geht auch nicht mehr
    • Programme brauchen ewig, um zu starten
    • Wenn sie gestartet sind, dann laufen sie aber ohne Probleme
    • Finder habe ich schon neu gestartet: nichts hat sich geändert
    • sonstige Commands (z.B. Apfel+Q oder CTRL+ALT+Apfel+8 gehen noch ohne Probleme)
    • mithilfe der Systemeinstellungen kann ich auch nichts daran ändern

    Tja, da ich gerade einen Download am Laden habe, kann ich die Kiste nicht neu starten. Sobald er fertig ist, werde ich es versuchen. Dann melde ich mich auch wieder - ich nehme an, das rebooten behebt das Problem.

    Mir geht es jetzt darum, ob einer von Euch dieses Problem oder ähnliches schonmal hatte und wie er damit verfahren ist. Woran könnte das liegen? Arbeitsspeicher? Softwareversion (habe 10.4.11)?

    Liebe Grüße

    philr3x
     
  2. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Ich habe auch 10.4.11, ich habe das Problem das das Dock manchmal nicht mehr ausfährt. Ab und an fängt auch der Ball an sich zu drehen und hört nicht mehr auf oder erst nach ca. 10 bis 15 Minuten auf.
     
  3. philr3x

    philr3x Antonowka

    Dabei seit:
    20.01.07
    Beiträge:
    353
    Das hatte ich vorher auch manchmal, aber es waren dann bei mir eher bloß so um die 5 Minuten.
    Mir scheint, als sei bei mir das ganze spezielle Fenster- und Programmmanagement hängen geblieben. Ahnung davon habe ich nicht, aber die Sachen die bei mir nicht mehr funktionieren haben ja damit etwas zu tun.

    EDIT:

    Ich habe es gelöst!
    Einfach die Aktivitätsanzeige (Dienstprogramme) öffnen, den Prozess namens "Dock" markieren und stoppen. Er startet dann von selbst neu und alles läuft wieder sauber.
    Ich habe jetzt zwar nicht Eure Hilfe gebraucht, aber solche "Ich habe eine Frage! Ups nein, hat sich erledigt"-Threads helfen schließlich trotzdem der Nachwelt mit dem gleichen Problem. :)
     
  4. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Würde auch mal die Festplatte checken. Ein solches Verhalten tritt auch schonmal auf, wenn die sich gerade verabschiedet.
     

Diese Seite empfehlen