1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tiger/MacBook; Booten - spinnt/hängt - Neustart - alles in Ordnung?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von faxe, 08.02.08.

  1. faxe

    faxe Transparent von Croncels

    Dabei seit:
    13.11.06
    Beiträge:
    305
    Hi
    Ich habe seit einiger Zeit ein Problem mit meinem MacBook (zwischenzeitlich hätte ich geglaubt, dass alles wieder funktioniert).
    Also:
    • Wenn ich mein MacBook nach einiger Zeit Ruhe (zB über Nacht) starte, bootet es normal doch im OS spielt sich (wahlweise) alles mögliche ab. Entweder Programme stürtzen ab, mein Mac bleibt komplett hängen oder Programme lassen sich erst gar nicht öffnen.
    • wenn ich dann neu starte (solange dies geht) oder "Zwangsneustarte" (lange auf Ausschaltknopf drücke), bootet er ganz normal und
    • alles ist in Ordnung = heile Welt!
    Meine Fragen:
    Kennt wer dieses Problem?
    Was kann man da dagegen machen?
    Ist das normal? (blöde Frage)

    Ich spiele mit dem Gedanken meinen Mac neu aufzusetzen. Könnte das was bringen?
     
  2. faxe

    faxe Transparent von Croncels

    Dabei seit:
    13.11.06
    Beiträge:
    305
    Hab' es heute so gemacht:
    Gebootet - sofort nach dem Anmelden im OS neugestartet - und keine Probleme!

    Ich glaube, dass das andeutet, das der Speicher nichts hat. Soll ich mal neu ausetzen?
     
  3. faxe

    faxe Transparent von Croncels

    Dabei seit:
    13.11.06
    Beiträge:
    305
    So, die Lösung (+ drei-Mal-auf-Holz-klopf + hoffentlich-kommt-es-nie-wieder)!
    Also:
    Ich habe' letzte Woche Dienstag meinen Mac neu aufgesetzt und bis jetzt keine Probleme mehr gehabt.
    Also, es war nicht der RAM!
    ---
    Ich glaube, dass ich direkt daran schuld war. Da ich als advanced Windows-User gewohnt war, mein System regelmäßig zu warten, zu putzen und in der Registry zu kramen, dachte ich mir, das braucht mein Mac auch.
    Also, Onyx, etc. rauf und "optimieren"- das war der Fehler (also ich will nicht Onyx die Schuld geben, immerhin ist der User der die Taste drückt!)
    Ich hoffe, dass mein System so bleibt. Alles läuft rund, keine "Optimierungsprogramme" weit und breit und ich bin glücklich!
    Hoffe, dass hilft den einen oder anderen.

    PS: Neu aufsetzen war Dank iBackup überhaupt kein Problem. Alles gesichert, danach neu aufgesetzt und zu guter Letzt alles wieder zurückgesichert. (Zur Sicherheit habe ich vorher auf eine zweite externe Festplatte eine Komplettbackup - 1:1 Kopie - mittels SuperDuper gemacht und nicht gebraucht!)
     

Diese Seite empfehlen