1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

The Tube funzt nicht

Dieses Thema im Forum "Sonstige" wurde erstellt von Corund, 10.01.08.

  1. Corund

    Corund Morgenduft

    Dabei seit:
    09.12.07
    Beiträge:
    169
    Hallo!
    Habe soeben den DVB-T Stick The Tube versucht bei mir( Leo) zu installieren. Nach der eigentlichen Installation kommt noch eine Meldung über einen MMI Treiber der Probleme bereitet. Danach noch ein autom Update für LEO. Wenn ich den Stick einstecke passiert gar nichts.
    Hat jemand die gleichen Probleme?

    Gruß Corund
     
    #1 Corund, 10.01.08
    Zuletzt bearbeitet: 11.01.08
  2. Corund

    Corund Morgenduft

    Dabei seit:
    09.12.07
    Beiträge:
    169
    Usb + MMinput

    Hallo!
    Wie bereits beschrieben, funktioniert der Stick im Moment. Kann mir jemand erklären warum der Stick nur an der USB Buchse des Keyboards funzt? An den anderen USB Ports bekomme ich vom Programm The Tube einen Hardwarefehler angezeigt.Der Stick wird aber anscheinend erkannt.
    Was hat es mit dem MMinput Treiber auf sich?
    Ist er generell auf Leo installiert? Bekommt man Probleme wenn man ihn deinstalliert?

    Gruß Corund
     
  3. scco

    scco Elstar

    Dabei seit:
    12.01.08
    Beiträge:
    72
    der stick benötigt ein usb 2.0 anschluss mit äh viel viel strom. warscheinlich liefern deine anderen anschlüsse nich genug power. du kannst dies prüfen in dem du mal auf

    den apfel > über diesen mac > weitere informationen guggst und da unter
    hardware > usb

    da siehst du einen USB-Hochgeschwindigkeits-Bus (2.0) und eben auch normale...
     

Diese Seite empfehlen