1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Thawte Zertifikat importieren fehlerhaft?!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Florian Fiegel, 10.07.08.

  1. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Hi Folks,

    also ich habe mir jetzt zur Verschlüsselung meiner Mails ein Zertifikat bei thawte erstellt. Dabei habe ich mich an diese Anleitung gehalten: http://comodin.com/86.112.0.0.1.0.phtml

    Soweit so gut. Zertifikat liegt nun in meinem downloads-folder, allerdings scheint es sich nicht richtig importieren zu lassen. Das Zertifikat taucht dann zwar mit meinem Namen unter "Zertifikate" auf, allerdings nicht unter "Meine Zertifikate", wie eben in der Anleitung im Screenshot zu sehen.
    In Mail passiert auch nichts. Habe es auch schonmal mit einem Neustart der Programme versucht und siehe da: nichts.

    Deshalb meine Frage: Was mache ich falsch? Warum funktioniert das nicht korrekt? Muss ich noch was beachten?

    Danke schonmal für eure Hilfe!

    Grüße
    Florian
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Sind die dazugehörigen Keys auch im Schlüsselbund?
    Gruß Pepi
     
  3. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Was genau sind die Keys? Woran erkenne ich die? Sollten die unter "Schlüssel" stehen? Da ist alles leer.
    Ansonsten müsstest Du mir das nun wohl erklären, bin da leider nicht so firm. o_O

    Ich habe hier drei verschiedene Zertifikate dazubekommen. Zum einen das mit dem Namen "Florian Fiegel" und zum anderen noch zwei von thawte: "thawte Personal Freemail" und "thawte Personal Freemail CA".
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Mit welchem Browser hast Du das Zertifikat erstellt? Wenns Safari war, dann müßte alles eigentlich korrekt abgelegt worden sein. Wenns ein anderer war, dann mußt Du Deine Schlüssel so wie das Zertifikat auch in den Schlüsselbund importieren.

    Siehe dazu auch mein sehr aktiver und informativer Thread zu dem Thema der in meiner Signatur verlinked ist.
    Gruß Pepi
     
  5. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Okay, mein Fehler. Ich habe nicht Safari genutzt. Nur, was muss ich nun machen um sie zu importieren. Ich wühle gerade schon den Thread durch und muss gestehen, dass es wenig Spaß macht, wenn man Informationen sucht und sie nicht findet. o_O

    Edit: Aber ich versuche es dann einfach nochmal mit Safari. Habe die Zertifikate entsprechend gekillt und mache einen neuen Versuch ...

    Danke Dir für den Hinweis!
     
    #5 Florian Fiegel, 10.07.08
    Zuletzt bearbeitet: 10.07.08
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Niemand sagt, daß Du Safari nehmen mußt, es ist aber in diesem Fall deutlich komfortabler als zB Firefox. Die Schlüssel bekommst Du auf dem selben Weg rüber wie Du auch schon die Zertifikate exportiert und wieder importiert hast.

    Wie man das genau macht sit zB für Firefox im Thread definitiv bereits besprochen worden.
    Gruß Pepi
     

Diese Seite empfehlen