1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Terminal "login(434) malloc: *** mmap(size=3817906176) failed (error code=12) "

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von LinuxDoc, 10.06.09.

  1. LinuxDoc

    LinuxDoc Tokyo Rose

    Dabei seit:
    18.01.08
    Beiträge:
    69
    Hallo, seit heute morgen, habe ich beim öffnen des Termin Fensters folgenden Fehler:

    Code:
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    login(434) malloc: *** mmap(size=3817906176) failed (error code=12)
    *** error: can't allocate region
    *** set a breakpoint in malloc_error_break to debug
    
    Das kommt einige 100 mal, bevor ich das Terminal Fenster benutzen kann, ich habe schon überall nach gesucht, aber keine Antwort drauf gefunden :(

    Kann mir da jemand weiter helfen ?

    Gruß Christoph
     
  2. LinuxDoc

    LinuxDoc Tokyo Rose

    Dabei seit:
    18.01.08
    Beiträge:
    69
    Erledigt, ich habe diverse Sachen deinstalliert und immer wieder die Konsole geöffnet und der Fehler war noch da.

    Die letzten beiden Aktionen, die ich getätigt habe, bevor der Fehler weg war:
    Alle widgets entfernt (mit appcleaner ganz gelöscht), sowie iantivirus installiert (es wurde aber nichts gefunden) und dann noch mal mit dem deinstalldialog entfernt.

    Dann war alles wieder ok, vielleicht hilft das jemanden weiter, wenn er auch mal den Fehler haben sollte.
     

Diese Seite empfehlen