1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Taurus RAID I neu mit Platten bestückt, Formatierung doch nicht nötig?

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Catweazle, 29.10.08.

  1. Catweazle

    Catweazle Granny Smith

    Dabei seit:
    10.03.05
    Beiträge:
    13
    Hallo zusammen,

    ich habe seit einem halben Jahr eine Taurus Raid I mit 2x500 GB als externe Festplatte. Sie war von Anfang an auf RAID 1 geschaltet: Ich hatte also nur eine HD auf dem Desktop, die mit 500 GB nutzbaren Speicherplatz bot. Die Daten werden redundant gespeichert.

    Dann ging etwas in der Taurus-Hardware kaputt (das Gerät mountete manchmal nicht mehr, außerdem fielen die LEDs aus), daher habe ich das Gerät auf Garantie austauschen lassen. Im Laden hat man meine beiden 500 GB-Platten einfach in das neue Taurus RAID I-Gehäuse (nicht die neue RAID II) gebaut.

    Aber: Es wurde vergessen, die frickeligen Schalter auf der Rückseite vor der Inbetetriebnahme auf RAID 1 - Mirroring umzustellen. Sie standen, wie bei Auslieferung üblich, genau andersherum, nämlich Non-RAID. Das habe ich erst beim Einschalten bemerkt, ich hatte plötzlich zwei identische 500 GB-Laufwerke auf dem Desktop. (Sie unterschieden sich übrigens in der Größe um ein paar KB.)

    In der Taurus-Anleitung steht wörtlich:

    Hinweis: Falls die RAID Einstellung geändert wird, müssen die Festplatten neu formatiert werden. Versichern Sie sich, dass Sie eine Kopie aller Daten haben, bevor Sie dies ändern!

    Im Laden lieh ich mir also eine 500GB-Platte, und machte von einer (der größeren) der beiden Platten eine komplette Kopie. (Über den Finder, einfach nur die Dateien kopiert, keine Klonung oder sowas.)

    Dann habe ich kontrolliert, ob sich die Dateien auf dem Backup öffnen lassen. Dann habe ich schließlich die Schalter im Taurus auf RAID 1 umgestellt. Dann hab ich den Taurus wieder gestartet und wollte mit dem Formatieren beginnen – doch alles scheint in Ordnung zu sein, exakt wie früher! Es taucht nur noch eine HD auf, alle Daten sind da... Und wenn ich neue Daten auf den Taurus kopiere, werden sie den Status-LEDs nach zu schließen auch brav parallel auf beide verbaute HDs geschrieben...

    Meine Frage: Ist nun wirklich alles okay, oder sollte ich zur Sicherheit doch formatieren und alle Daten vom Backup neu aufspielen?

    Danke für jeden Tipp!
     
  2. Catweazle

    Catweazle Granny Smith

    Dabei seit:
    10.03.05
    Beiträge:
    13
    Danke...

    Nachdem niemand geantwortet hat (danke vielmals), und ich mittlerweile die Lösung selbst herausgefunden habe, hier selbige für die Nachwelt:

    Man sollte die Daten von der Platte sichern, dann das RAID neu formatieren und alles wieder draufspielen. Es könnte nämlich sein, dass beim Rebuild einer neuen Platte nach einem Ausfall die "Notizen" des alten RAID-Systems nicht verstanden werden.
     

Diese Seite empfehlen