1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tastenkombinationen funktionieren in Final Cut Express nicht

Dieses Thema im Forum "Videoproduktion" wurde erstellt von iChrigi, 26.04.08.

  1. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Ich hab schon wieder eine Frage zu Final Cut Express, jetzt aber in der richtigen Kategorie:

    Bei mir in FCE 4.0 funktionieren nicht alle Tastenkombinationen. Zum Beispiel Befehl + Z, eine der wichtigsten. Unter den Systemeinstellungen kann ich auch nichts ändern.

    Verwende Leopard.
     
  2. F-Robert

    F-Robert Adams Apfel

    Dabei seit:
    02.08.06
    Beiträge:
    524
    hab das gleiche problem mit final cut studio 2. leertaste spielt zum bsp nicht die sequenzen in der timeline ab.
    verwende auch leopard und denke das es daran liegt!
     
  3. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Genau, die Leertaste geht bei mur auch nicht. Ich bin so an die Tastenkombinationen gewöhnt, dass ich so fast nicht arbeiten kann. Überlege mir, mir Tiger zutun.
     
  4. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.519
    Hallo,

    habt ihr die Tastenkombination irgendwann mal geändert? Soviel ich weiß gibt Express keinen Support für eigene Tastaturlayouts. Das ist ein Pro-Feature.
     
  5. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Ich hab da nie was geändert. Mein Tastaturlayout ist normalerweise Schweiz, Deutsch; habs aber gerade mit dem Amerikanischen getestet, hat auch nichts gebracht. Weisst Du, ob es mit Tiger besser war?
     
  6. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.519
    Ich meine das Tastaturlayout von Final Cut. Das kann man extra ändern.

    [​IMG]
     
  7. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Ist das final Cut Express oder Pro? Oder meitest du, das, was man bei Final Cut Express micht ändern kann? Wenn ja, wo könnte man das ändern? Und: besteht das Problem mit Tiger auch?
     
  8. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.519
    Das dürfte in den Settings irgendwo vorhanden sein. Bemühe mal die Hilfe von Final Cut.
     
  9. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Erst mal: Danke für Deine Antworten.

    Leider kann man das bei Final Cut Express nicht ändern. F-Robert glaubt, dass es an Leopard liegt. Ich überlege, Tiger zu installieren.
     
  10. F-Robert

    F-Robert Adams Apfel

    Dabei seit:
    02.08.06
    Beiträge:
    524
    ich bin mir ziemlich sicher das es an leopard liegt, bei einem kolleg gehen auch nicht alle tastenkombinationen und er hat auch leopard.

    aber ich hab noch ein ganz anderes problem. kann mein final cut nicht registrieren. der button bleibt hellgrau, also kann ich auch keien updates machen mit denen man dieses tasten-problem vielleicht mal in den griff bekommt.
     
  11. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Ihr habt nicht zufällig die Spracheinstellungen für die Tastatur verstellt? Wenn ich meine Tastatur auf Isländisch verstelle, dann funktioniert bei mir nämlich auch nix mehr...

    @F-Robert: Registrieren musst du es nicht, ich klicke das auch immer weg, der hellgraue Button wird grau, wenn du alle Felder ausfüllst, also auch Telefonnummer, PLZ usw.

    Gruß, MasterDomino
     
  12. F-Robert

    F-Robert Adams Apfel

    Dabei seit:
    02.08.06
    Beiträge:
    524
    ah okey...da hab ich was vergessen auszufüllen. merci

    also an denländereinstellungen und tastatureinstellungen hab ich rein gar nix verändert.
    hat denn hier keiner finalcut studio 2 mit leopard laufen????
     
  13. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Doch ich. Funktioniert alles einwandfrei.
    Versuch doch mal ein komplett neues Tastaturlayout anzulegen.

    Gruß, MasterDomino

    Edit: Nein, alles funktioniert nicht. Ich kann aus irgendeinem ominösen Grund nicht mit Apfel + 8 das Log and Capture-Fenster aufrufen...
     
  14. F-Robert

    F-Robert Adams Apfel

    Dabei seit:
    02.08.06
    Beiträge:
    524
    werd mich heut abend nochmal davor setzen udn es ausprobieren. schon komisch.

    aber danke

    robsen
     
  15. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Ein Problem hab ich schon mal gelöst, sicher mal für Schweizer oder Österreicher: Ihr habt vermutlich das Tastaturlayout Schweiz, Deutsch (Österreich, Deutsch) eingestellt. Ihr müsst es auf Deutsch ändern, dann funktionieren die Tastenkombinationen in Final Cut (Express).

    PS: Aber aufgepasst, das @ ist dann auf dem L.
     
    #15 iChrigi, 29.04.08
    Zuletzt bearbeitet: 29.04.08
  16. finalcutter4

    finalcutter4 Erdapfel

    Dabei seit:
    18.11.08
    Beiträge:
    1
    vielen dank für diese info, funktioniert jetzt auch bei mir. Bin fast verzweifelt. Aber wo ist bei der deutschen Tastatur das ausrufezeichen?
     
  17. F-Robert

    F-Robert Adams Apfel

    Dabei seit:
    02.08.06
    Beiträge:
    524
    also das umändern des gesamten layouts ist nicht sinn und zweck der sache.
    mann kann bei fc studio 2 sein eigenes layout erstellen. dieses speichert man ab und ruft es auf wenn man mit final cut arbeitet. allerdings weiss ich nicht wie es beim xpress ist!

    gruss

    robsen
     
  18. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Auf der großen "1"
     

Diese Seite empfehlen