1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

tastaturprobleme mit boot camp

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von cheesy87, 12.06.06.

  1. cheesy87

    cheesy87 Gast

    Hi zusammen!


    Ich hab auf meinem iMac 1,9 jetzt windows mithilfe von boot camp installiert. Läuft soweit ganz ok nur hab ich ein probleme mit der tastatur, die wird von windows immer nach einer gewissen zeitspanne von alleine beendet und reagiert anschließend nicht mehr.
    Das kann ich nur beheben indem ich sie neu ab und anstecke und mit der Zeit nervt das gan schön.
    Ich habs schon mit treiberaktualisierungen probiert, hat aber nichts gebracht.

    Hat vielleicht jemand das selbe Problem und weiß, wie ich es beheben kann?


    Danke im vorraus
     
  2. platox

    platox Gast

    Das ist eine gute Frage.

    ich habe das Problem mit der Tastatur des MBP.
    Nach einer Weile nimmt Windows keine Eingaben mehr entgegen. ( 2-5 Minuten).
    Hat jemand ähnliche Erfahrungen gemacht ?


    Dafür kann ich sagen, das Lineage II super auf dem MBP mit 1440x900 läuft.
     
  3. nikon

    nikon Gast

    Hi,
    bei mir funktionieren Trackpad, Tastatur und angeschlossene Maus nicht mehr, wenn ich unter WindowsXP den Benutzer wechseln will .o_O

    Wenn ich die Maus abziehe und wieder einstecke, funktioniert die Maus wieder und ich kann den Rechner wenigstens neustarten.

    Vielleicht hat ja irgendjemand eine Idee..
    Könnt das mit dem Benutzerwechsel ja mal bei euch testen..

    peace
    -=nikon=-
     
  4. platox

    platox Gast

    keiner eine idee ? o_O
     
  5. Versuch mal die Maus beim Booten abzuziehen und erst hinterher wieder einzustecken! Ich mein, irgendwie so war das damals!
     
  6. horst2002

    horst2002 Gast

    Apple-Treiber neu installieren

    Bei mir hats wie folgt geklappt: im Benutzerkonto, wo nichts mehr ging (muss aber Administratorenstatus haben), die separate Maus trennen und nach einigen Sekunden wieder anschließen. Tastatur und Trackpad immer noch Fehlanzeige. Mit Maushilfe in die Systemsteuerung, Software. Apple-Treiber deinstalliert. Ohne Booten danach Treiber erneut installiert und siehe da, seither klappt alles.

    Noch ein Tipp zur Apple-Tastatur (MacBook) unter Windows. Mit dem Windows-Tool remapkey kann man eine andere Tastaturzuordnung vornhehmen. Für ALT-GR bietet sich optimal die rechte Shift-Taste an, die man sowieso kaum braucht.
     
  7. Pharao

    Pharao Gast

    hi jungs,

    habe unter boot camp im win xp auch die probleme mit der tastatur - mit meinem intel iMac 20".
    :(
    die maus geht allerdings...

    grüsse
    PHARAO
     
  8. teichtom

    teichtom Golden Delicious

    Dabei seit:
    17.01.06
    Beiträge:
    6
    Hallo ich habe ein MacBook 1,8 Ghz und bei mir stellt sich das Problem folgender maßen dar:
    XP lässt sich einwandfrei installieren (mac book Tastatur geht einwandfrei)
    aber nach dem 3-4 mal XP booten erkennt windows plötzlich die MacBook Tastatur nicht mehr!?
    Habe auch schon mal neue Treiber installiert (neue BootCamp Treiber CD erstellt)
    hat aber auch nix gebracht!
    Wenn ich ne externe USB Tastatur ans Macbook dran hänge funktioniert diese einwandfrei!
    Aber es nervt hald wenn ich unter XP was mache immer ne externe Tastatur dran zu hängen!
    Hat jemand ne Idee an was das liegen könnte das XP die Tastatur einfach nciht mehr erkennt und diese in der Systemsteuerung mit nem " ! " kennzeichnet ???
     
  9. JackRyan

    JackRyan Freiherr von Berlepsch

    Dabei seit:
    28.10.05
    Beiträge:
    1.098
    Jetzt weiß ich wieder, warum ich geswitched bin ;) Windows, Windows, Windows *kopfschüttel*

    Mario
     
  10. Pharao

    Pharao Gast

    @ JackRyan
    genau, daher bin ich auch geswitched.
    ;)
    eine frage hätte ich an dich: wenn du viel mit grafiken arbeitest, dannn wirst du wohl sicher auch mit photoshop unter OS-X arbeiten. wie sind da die erfahrungen auf deinem iMac 20", wie siehts mit dem tempo aus?

    @ teichtom
    also bei mir geht auch unter boot-camp eine "standard-pc-tastatur", die ich über USB angeschlossen habe, ohne probleme.
    was aber seltsam bei mir war: bevor ich die letzten updates auf meinem 1 woche alten iMac gefahren habe, haben sich die sondertasten der Mac-tastatur (lautstärke...) auch nach einer gewissen zeit verabschiedet. jetzt, nachdem ich alle updates über den updateinstaller gefahren habe geht sie ohne probleme. ich vermute daher, dass es unter Win-XP auch an den treibern liegt.

    grüsse
    PHARAO
     
  11. teichtom

    teichtom Golden Delicious

    Dabei seit:
    17.01.06
    Beiträge:
    6
    sooo vielen dank für die antworten aber n Problem mit Windows hab ich leider immer ncoh (leider brauche ich Windows wg. der Arbeit..)

    Also das die MacBook Tastatur unter Windows nicht funktioniert hatte ich ja bereits erwähnt!
    Ich hab das Problem kurzzeitg mit ner 0815 USB Tastatur übergangen!

    Aber nun erkennt Windows nciht mal mehr diese Tastatur!
    In der Systemeinstellung habe ich 2 Ausrufezeichen bei USB-HID aber ich krieg die nicht weg mit der Boot Camp treiber CD! desweiteren wird natürlich noch n PCI device mit ausrufezeichen dargestellt und weiter 2 USB Geräte (das stört mich aber soweit nicht) das Problem ist nur:
    Kann nun unter windows keine Tastatur mehr benutzen ob intern oder Extern per USB weil es windows einfach nicht erkennt!?

    Hat jemand auch solche Probleme und evtl. ne Lösung parat? bräuchte hald einfach die richtigen Treiber denk ich mal aber woher???
     
  12. dyna

    dyna Gloster

    Dabei seit:
    18.10.05
    Beiträge:
    64
    Ich habe das Problem ebenfalls... Mac Mini, BootCamp installiert, Windows installiert und unter Windows schmiert die Tastatur in unregelmäßigen Zeitabständen einfach ab und reagiert nicht mehr. Das Problem lässt sich beheben indem man den Stecker hinten kurz zieht und wieder hineinsteckt, aber das ist nervig mit der Zeit (wie oben erwähnt). Ich würde mich sehr über eine Problemlösung freuen.
     
  13. teichtom

    teichtom Golden Delicious

    Dabei seit:
    17.01.06
    Beiträge:
    6
    hab grad gelesen das n neuen Boot Camp draussen ist! Vielleciht beheben ja die neuen Treiber unser bekanntes Problem (gespannt bin)
    Leider bin ich noch in der Arbeit und hab mein MacBook nicht dabei... Ich werd sofort nach der Arbeit ausprobieren!!!
     
  14. eine lösung habe ich nicht aber ich hab festgestellt, dass dieser effekt (zumindest bei mir) nur auftritt wenn die raumtemperatut hoch ist (z.B. an heißen tagen)
    ne lösung hätte ich auch gern ich vermute mal das das mainboard abschaltet weil es zu heiß ist
    das problem würde vielleicht nicht bestehen, wenn der lüfter leistungsstärker wäre
     
  15. philifant

    philifant Oberösterreichischer Brünerling

    Dabei seit:
    22.03.06
    Beiträge:
    718
    Ich hol das Thema mal eben aus der Versenkung, weil ich seit Monaten das gleiche Problem habe und es einfach nicht weg bekomme.

    Ich habe auf meinem iMac Core Duo (Anfang 2006) via BootCamp Windows XP installiert. Eigentlich läuft alles rund, bis auf die Probleme mit der Tastatur (es ist die von Apple mitgelieferte Tastatur: klick).
    In regelmäßigen Abständen verabschiedet sich meine Tastatur (Windows macht noch den typischen Signalton der beim Entfernen eines USB-Gerätes kommt) für einige Sekunden und kommt dann aber wieder von selbst zurück. Während dieser Zeit werden alle Tasten die ich im Moment der Trennung gedrückt hatte "gehalten". Also wenn ich z.B. in Word o.ä. gerade ein "a" getippt habe werden mir solange die Tastatur "weg" ist und ich nach wieder Auftauchen nocheinmal das "a" drücke sehr viele "a"s auf den Bildschirm geparkt. Beim Tippen von Texten ist das nicht so schlimm, wenn man aber gerade was bearbeitet und die Arbeit dann erstmal kaputt ist weil man das ganze 20 statt 1 Mal gemacht hat könnte man doch ein kleines bisschen sauer werden.

    Ich habe vor einigen Wochen auf den SL geupdated und sogleich die aktuellen BC Treiber unter Windows XP installiert. Darauf wurde das Problem noch schlimmer. Die Tastatur war nun noch öfter weg und kam manchmal auch gar nicht wieder bis ich wirklich das Kabel gezogen habe und wieder eingesteckt hab.

    Nach Treiberdeinstallation und Aufspielen der älteren Treiber von der Leo DVD war es wieder wie vor dem Update auf SL.
    Ich habe von Treiber deinstallieren bis Systemneuaufspielen schon sehr viel versucht und bin inzwischen ratlos.

    Hatte einer von euch vielleicht das gleiche Problem und/oder kann mir einen Tipp geben was ich noch versuchen könnte?

    Danke und Gruß,
    fant

    edit: In der Systemsteuerung von Windows XP hatte ich zwischendurch gesehen, dass zwei Treiberkomponenten für die Tastatur aktiv waren. Als ich einen davon (ich weiß leider gerade nicht mehr welchen) deaktiviert hatte wurde das Problem besser, war aber immernoch da. Die Abstände in denen sich das ganze Abspielt liegen so ca. zwischen 10 und 25 min.
     

Diese Seite empfehlen