1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tastatur: Standard wiederherstellen geht nicht

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von stadtmenschZH, 19.03.09.

  1. stadtmenschZH

    stadtmenschZH Erdapfel

    Dabei seit:
    19.03.09
    Beiträge:
    5
    iMac, OS X 10.5.6

    Ich habe mal zum Test in der Systemsteuerung die ctrl-Taste mit der Befehlstaste vertauscht. Nun habe ich das wieder rückgängig gemacht aber das System weigert sich das zu akzeptieren. Bei jedem Neustart muss ich erst in die Systemsteuerung, Sondertasten, Standard wiederherstellen klicken, dann klappts wieder. Komischerweise werden in den Menüs die korrekte Kombination angezeigt. Das hab ich auf 2 iMacs und einem MacBook. Any Tipps?

    Danke und liebe Grüsse
    Reto
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du musst das mit genau der Tastatur rückgängig machen, die angesteckt war, als du die Veränderung gemacht hast.
    Überdies könnte auch helfen aus den Library/Preferences des betroffenen Users* die Dateien com.apple.keychainaccess.plist und com.apple.KeyboardViewerServer.plist
    herauszuziehen,
    Ich nehme an, bei einem anderen User funktioniert die Chose problemlos.
    salome
     
  3. stadtmenschZH

    stadtmenschZH Erdapfel

    Dabei seit:
    19.03.09
    Beiträge:
    5
    Hey, Danke für den Tipp, du glaubst gar nicht wie nervig es ist, jeden Morgen erst die Tastatur auf Standard zurückzusetzen...

    Nur leider find ich die beiden Dateien im angegebenen Ordner nicht. Tastatur ist auch die Orginal (iMac), die hab ich auch nie entfernt und wieder angesteckt und beim MacBook geht das ja auch nicht ;)
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Kann ich nicht glauben. Sie liegen in deiner Library/ im Ordner Preferences.
    Aber ich habe ohnehin geschlampt, die beiden .plist haben gar nix mit deinem Problem zu tun (die eine gehört zum Schlüselbund und die andere zur Tastaturanzeige, die man einblenden kann. Also vergiss es.
    Helfen könnte, in Systemeinstellungen/Tastatur & Maus/Tastatur den Haken bei "Tasten F! ...als Funktionststen verweden" wegzu tun - oder hin, falls er nicht dran ist.
    salome
     
  5. stadtmenschZH

    stadtmenschZH Erdapfel

    Dabei seit:
    19.03.09
    Beiträge:
    5
    ok hab ich ausprobiert: Systemeinstellungen, Tastatur & Maus, Option "Die Tasten F1, F2, bla" deaktiviert. -> abmelden, neu anmelden -> immer noch gleich, also ctrl-c anstatt cmd-c. Im Menü sind aber die richtigen Symbole angegeben und sowie ich via Systemeinstellungen, Tastatur & Maus, Sondertasten auf "OK" klicke, stimmt wieder alles, ich muss nicht mal auf "Standard wiederherstellen" klicken. Echt komisch.

    Deine Vermutung, mit einem anderen Login, war übrigens richtig, sowie ich einen neuen User erstelle und mich mit dem anmelde, ist alles korrekt.

    Für weitere Tipps bin ich dankbar, nervt irgendwie, auch wenn es nur was kleines ist.

    Grüsse
    Reto
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du auch die Tastatur zwischen dieser Prozedur abgesteckt. Oder arbeitest du zur Zeit mit dem Book?
    Dieser Tipp könnte helfen:
    Bei mir aber gibt es diese .plist gar nicht.
    Ich glaube, am besten kommst du wieder zur alten Einstellung, wenn du das Comboupdate von der Applesite herunter lädst und installierst. Dann sollte die Grundeinstellungen wieder da sein.
    Gerade die Kleinigkeiten vermindern das Vergnügen ungemein, ich kann das gut verstehen.
    salome
     
  7. stadtmenschZH

    stadtmenschZH Erdapfel

    Dabei seit:
    19.03.09
    Beiträge:
    5
    :) den Beitrag habe ich auch gefunden. Die Datei com.apple.keyboardtype.plist aber auch nicht. Nun hab ich den Comboupdate installiert -> Immer noch gleich. Mist, das scheint was hartnäckiges zu sein. :(
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    ich bin mit meiner Weisheit am Ende.
    Aber wenn es dich sehr nervt (mich würde es) und sich niemand mehr meldet, dann übersiedle halt deine Dokumente und Bilder und die Musik in den anderen User. Aber nicht die Library. Dann arbeite eine Weile mit diesem.
    Wenn alles funktioniert, entziehe dem alten die Admin rechte, gib sie den neuen. Dann kannst du den alten User löschen (du wirst ohnehin gefragt, ob du ihn archivieren willst, würde ich aber nicht, wenn alle Daten beim neuen sind).
    Mit dieser Anleitung kannst du dann dem Arbeitsuser wieder den alten Namen (des gelöschten Users, sonst kommt ein Durcheinander heraus, wenn er nicht gelöscht ist) geben .
    Oder du lebst damit.
    Aber ein bissel kannst ja noch warten - ist noch nicht gar so lange her, deine Anfrage und der Titel ist sehr verständlich. Wenn jemand was weiß, müsste er bis zum Wochenende erscheinen.
    Hofft auch
    salome
     
  9. stadtmenschZH

    stadtmenschZH Erdapfel

    Dabei seit:
    19.03.09
    Beiträge:
    5
    mach ich. Danke für deine Unterstützung, ich hoffe es findet sich noch jemand mit dem gleichen Problem, der es gelöst hat, ich will nicht der Einzige sein :)
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sehr häufig scheint das Problem tatsächlich nicht zu sein, denn du hast ja auch gegoggelt und nicht allzu viel gefunden. Doch vielleicht gibt's Rosen.
    salome
     
  11. luftholen

    luftholen Erdapfel

    Dabei seit:
    30.03.09
    Beiträge:
    1

Diese Seite empfehlen