1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

tastat4r s*5nnt tastatur spinnt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von foufou, 12.09.09.

  1. foufou

    foufou Granny Smith

    Dabei seit:
    11.09.09
    Beiträge:
    13
    kann nur über tastaturübersicht-palette per maus korrekt tippen, normale macbook pro tastatur ist total durcheinander, buchstaben rechts fehlen, stattdessen zahlen und zeichen. zb wenn ich diesen text mit tastatur tippe, sieht das so aus:
    2ann n4r über tastat4r übers5chts*a3ette 25rre2t t5**en, n6r0a3e 0ac2v662 *r6 tastat4r 5st t5ta3 d4rche5nander.

    sorry für rechtschreibung und kurzangebundenen text, muss alles mit maus über palette eingeben.
    landeseinstellungen sind auf deutsch, also kein fehler hier...
    hilfe bitte

    macbook pro, keine geräte angeschlossen. osx 10.4



    :-c
     
  2. vierundvierzig

    vierundvierzig Weisser Rosenapfel

    Dabei seit:
    30.08.07
    Beiträge:
    794
    Drück mal F6 am oberen Ende der Tastaur. Wahlweise auch Fn (unten links) und F6 zusammen.

    Du hast soeben das Numpad, das quasi in der Tastatur ist, gefunden.
     
  3. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    ... scheint mir auch so. :innocent:
     
  4. foufou

    foufou Granny Smith

    Dabei seit:
    11.09.09
    Beiträge:
    13
    *freu*,
    danke, ich dachte schon, ich wäre total verrückt. Beziehungsweise mein Rechner. Merkwürdiger Weise scheint sich das selbst zu verstellen (ich weiß, das klingt unsinnig, aber ich habe hier generelle Probleme mit der Eingabe, wie viele andere auch -- Eingabe im Finder geht manchmal überhaupt nicht etc.).
    Ich bleibe am Ball, auf jeden Fall hat mir dieser Tipp schon mal den Tag erleichtert.
    Großen Dank!

    Nur der Neugierde halber: Wo hätte man denn finden können, dass man diese numerische Tastatur aktiviert hat? Nach so einer Option habe ich unter den Landeseinstellungen im Tastaturmenü auch gesucht, wurde aber nicht fündig. (Vielleicht habe ich nicht gründlich genug gesucht?) Wäre ja gut, wenn man irgendwo erkennen würde, was da aktiv ist.

    besten Dank noch mal und Grüße!
     
  5. vierundvierzig

    vierundvierzig Weisser Rosenapfel

    Dabei seit:
    30.08.07
    Beiträge:
    794
    Also bei meinem MBP ist die Taste grün beleuchtet, wenn das Numpad aktiv ist. Vielleicht ist die Diode bei Dir kaputt oder es ist schlichtweg zu hell im Raum :)

    Das komische ist: Wenn bei mir das Numpad aktiv ist, gehen wirklich nur die Ziffern, jedoch keiner der Buchstaben mehr. Deswegen wundert es mich, dass Du Deinen "Probetext" oben mit den Ziffern über die Tastatur so schreiben konntest.
     
  6. foufou

    foufou Granny Smith

    Dabei seit:
    11.09.09
    Beiträge:
    13
    Ja, da ist irgendetwas faul. Es handelt sich um die interne Tastatur eines Laptops, grün leuchten tut immer nur die Caps-Lock-Taste, wenn sie aktiv ist, was anderes leuchtet hier glaube ich nicht. Es war wirklich ein merkwürdiger Mix: Die Tastaturübersichtspalette hat sich auch sehr seltsam verhalten, manchmal zeigte sie eine normale qwerty-Tastur an, manchmal den seltsamen Mix, der tatsächlich verfügbar war.
    Auf jeden Fall ließ sich das Problem mit dem Tastaturbefehl von euch beheben. Danke noch einmal!

    Insgesamt habe ich immer noch Sorgen, weil völlig willkürlich die Eingabe im Finder gar nicht funktioniert, aber das ist ja bereits ein viel diskutiertes Problem hier, das wohl keine schlüssige Lösung hat bisher.
    Die einzige Lösung für mich war, zumindest eine automatische Anmeldung meines Users einzurichten, weil die Eingabe des Passworts beim Hochfahren auch nicht möglich war.
    (wen es interessiert: siehe "Tastatur reagiert nicht: System-Passworteingabe nicht möglich")
    im kurze Frage, kurze Antwort-Forum)

    besten Dank und Grüße,
    Foufou
     

Diese Seite empfehlen