1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Tanze Samba mit mir...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Vjay, 17.06.09.

  1. Vjay

    Vjay Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    28.02.09
    Beiträge:
    403
    Hi,
    ich habe seit ein paar Tagen ein komisches Phänomen.
    Ich konnte irgendwann in der Firma unseren Abteilungsserver nicht mehr mit dem Finder mounten.
    Ich bin dann gestern auf mount_smbfs umgestiegen, um dann heute den Grund herauszufinden, nunja oberflächlich, sonst würde ich mir den Post sparen.
    Ich habe jetzt festgestellt, dass das mounten nur funktioniert, wenn die Systemfirewall auf "Nur notwendige Dienste erlauben" steht. Dann erscheint auch im log fleissig:

    Jun 17 10:49:01: --- last message repeated 1 time ---
    Jun 17 10:51:14 MacBookVG Firewall[53]: Deny nmbd data in from 10.138.150.8:138 uid = 0 proto=17
    Jun 17 10:51:19 MacBookVG Firewall[53]: Deny mount_smbfs data in from 10.138.205.1:137 uid = 0 proto=17
    Jun 17 10:51:30: --- last message repeated 1 time ---
    Jun 17 10:51:30 MacBookVG Firewall[53]: Deny nmbd data in from 10.138.150.161:138 uid = 0 proto=17
    Jun 17 10:51:37: --- last message repeated 1 time ---
    Jun 17 10:51:37 MacBookVG Firewall[53]: Deny nmbd data in from 10.138.205.12:137 uid = 0 proto=17

    Wenn man die Firewall auf allow all oder "Folgende Dienste erlauben" schaltet - keine chance. Das mounten geht immer Timeout. Kann mir das jemand vielleicht erklären? Wieso funktioniert der Mountvorgang wenn die Firewall einkommende Verbindungen blockiert?
     

Diese Seite empfehlen