1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

T-Mobile UMTS am Huawei einrichten

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von M@th3w, 23.07.08.

  1. M@th3w

    M@th3w Transparent von Croncels

    Dabei seit:
    02.04.08
    Beiträge:
    309
    Hallo,

    ich als alter iPhone Nutzer, habe mir im Zuge der MultiSIM Vertragsänderungen nun auf eBay ein Huawei E220 UMTS Modem geschossen. Das ist allerdings von Vodafon, aber laut Artikel ohne Simlock.
    Also, MultiSIM rein, Mobile Connect von Huawei drauf und nu?

    Welche Daten brauche ich, um ins Mobile Netz zu kommen? Also Access Point Name, Nutzername, Passwort und so weiter?

    Die freundlichen Mitarbeiter des T Punktes möchte ich nicht weiter belästigen, die meinten schon bei der Beauftragung der MultiSIM, das so was schonmal überhaupt gar nicht möglich sei!
    Er schreibt manchmal kein Trägersignal, obwohl unten 4 Balken Empfang stehen? Kann doch ein Lock (Sim oder Net) auf dem Modem sein? Oder habe ich nur die falschen Daten eingegeben?

    Für eure Hilfe wäre ich sehr Dankbar!
     
  2. bapple

    bapple Golden Delicious

    Dabei seit:
    08.07.08
    Beiträge:
    7
    Hi,
    benutze zurzeit auch ein Huawei E220 UMTS Modem. Auch von Vodafon allerdings mit einer Vodafone Sim karte. Hierbei reicht es, das Gerät per USB anzuschließen und alles installiert sich von alleine. Danach wird das entsprechende Programm gestaret und ich muss nur auf Verbinden klicken ohne vorher irgendwelche Angaben zu machen. Da der Vertrag aber diesen Monat ausläuft würde es mich auch interessieren ob es mit der MultiSim funktioniert. Muss es eigentlich die MultiSim sein oder kann ich auch die erste Karte nehmen, die im Iphone ist?
     
  3. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    Hallo zusammen,

    ich habe auch im Zuge des iPhone 3G-Kaufs eine MultiSim-Karte bestellt und mir den Huawei USB-Stick gekauft, er bei T-Mobile ja web'n'walk Stick III heißt (@bapple: die erste Karte aus dem alten iPhone ist bei mir jetzt im neuen iPhone 3G, die MultiSim im Huawei-USB-Modem).

    Da ich noch aus früheren Zeiten eine Aversion gegen die aus meiner Sicht unsägliche Zugangssoftware von T-Mobile zum Herstellen von Internet-Verbindungen habe, habe ich das Modem alleine mit Bordmitteln eingerichtet und gehe auch ohne zusätzliche Software ins Netz.

    Die von M@th3w erfragten Daten lauten:

    Konfiguration: Standard (im OS X-Netzwerkmanager)
    Telefonnummer: *99#
    Benutzername: t-mobile
    Kennwort: tm
    DNS-Server: 193.254.160.1

    Weitere Einstellungen sind nicht erforderlich. Man kann anschließend einfach auf "Verbinden" in der Menüleiste klicken, und schon steht die Internetverbindung.
     
    plaetzchen gefällt das.
  4. Green7

    Green7 Bismarckapfel

    Dabei seit:
    27.03.06
    Beiträge:
    77
    Hat t-mobile das modem nicht auch mal im programm gehabt? Ich hab das hier auch von vodafone und mit der software von o2 (mit ner o2 karte) liefs einwandfrei. Musst mal gucken ob t-mobile für das ding nicht auch ne software hat.
     
  5. M@th3w

    M@th3w Transparent von Croncels

    Dabei seit:
    02.04.08
    Beiträge:
    309
    Hab ich versucht, geht nicht. Kein Trägersignal. Scheint also gelockt zu sein?!?

    Verdammt. Hab nur Firmware für das Teil in exe Form gefunden. Geht das auch mit Mac Bordmitteln?

    Noch was. wenn ich die Mobile Connect software von Huawei installiere, erscheinen bei Einstellungen Netzwerk neben dem Huawei 3g Modem noch 2 andere und wenn ich obige Daten eingeben will, schreibt er die anderen beiden wären nicht konfiguriert?

    Hilfe!
     
  6. bapple

    bapple Golden Delicious

    Dabei seit:
    08.07.08
    Beiträge:
    7
    Also ich habe jetzt mal die Sim Karte des Iphones in den Huawei E220 gesteckt. Das Gerät wurde wieder automatisch installiert. Es kommt eine Pin Abfrage. Pin eingegeben und auf verbinden geklickt. Wenn ich jetzt auf "Verbinden" klicke, werde ich aufgefordert eine APN zu wählen. Da steht jedoch nichts von T-mobile etc. Es gibt allerdings auch die Möglichkeiot die APN selber zu konfigurieren.
    Dann muss ich folgende Daten angeben:

    APN:
    Benutzer-ID:
    Kennwort: (Pin)
    DNS1:
    DNS2:

    Außer bei "Kennwort" weiß ich nicht was ich angeben muss.
    Kann mir einer helfen?
     
  7. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    Du brauchst auch nur das Huawei 3G Modem. Die beiden anderen kannst du ignorieren - warum die damit zusammenhängen, weiß ich auch nicht, aber sie werden nicht benötigt.
     
  8. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    Schau mal oben in meinen Beitrag, dort stehen alle Angaben (APN > Telefonnummer, DNS1 > DNS, DNS2 freilassen).
     
  9. bapple

    bapple Golden Delicious

    Dabei seit:
    08.07.08
    Beiträge:
    7

    Hab das jetzt mal versucht. Wenn ich auf Verbinden klicke, kommt die Meldung, dass ich mich in einem Vodafone Netz befinden muss. Liegt das daran, dass ich die Software von Vodafone benutze? Wenn ja wie kann ich anders vorgehen? Habe einen Rechner mit Win XP.
     
  10. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    Ja, das liegt mit hoher Wahrscheinlichkeit an der vodafone-Software.

    Meine Hilfestellung bezog sich auch ausdrücklich auf die Einrichtung einer Verbindung ohne Software alleine mit Bordmitteln von OS X. Für Win XP kann ich leider nicht helfen.
     
  11. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    Ja, die Software von T-Mobile wird beim Kauf des Geräts auf CD-ROM mitgeliefert.
     
  12. bapple

    bapple Golden Delicious

    Dabei seit:
    08.07.08
    Beiträge:
    7
    Ein Macbook habe ich auch und bekomme es morgen zurück.
    Wo richte ich es da denn ein? Bin auf dem Gebiet ein Neuling.
     
  13. M@th3w

    M@th3w Transparent von Croncels

    Dabei seit:
    02.04.08
    Beiträge:
    309
    Ich möchte mal mein Endergebnis dazu werfen.

    Bei mir klappt es!

    Ging folgendermaßen vor.
    Habe auf Huawei die neuste Firmware gezogen und damit den Simlock entfernt. Danach war das Problem mit Trägersignal etc. kein Problem mehr.
    Das ganze geht nur an Windows PC´s. (Im Freundeskreis hab ich noch etliche Ungläubige)

    Zur Durchführung, die recht einfach ist, aber dafür umständlich!

    Man steckt es an, danach erkennt die Dose ein CD Rom (!) und ein USB Datenspeicher. Auf dem Datenspeicher liegt die (vodafon) Software, die muß man installieren (wg. der Treiber!) ansonsten erkennt die Firmware.exe von der Huawei Homepage nicht das Modem.
    Danach logischerweise die Firmware anwerfen und das Simlock entfernen lassen. Dann die alte (vodafon) Software deinstallieren und das Modem entfernen.
    Beim erneuten Anschliessen alles wieder von vorne installieren, nur das diesmal die unlocked Huawei Software installiert wird.
    Damit ist es mit den Daten am Anfang das Beitrags kein Problem online zu gehen!

    Zu Hause am geliebten Mac die Software von Huawei (for Mac) geladen und installiert, Modem dran, geht!
    Wer will kanns auch ohne Software über Bordmittel versuchen, ich greife da allerdings ganz gerne auf die Komfortabilität einer Software zurück.

    Die Firmware und MAC Software gibts direkt bei Huawei.

    Das oberste ist die MAC Software, das darunter die Firmware. Steht zwar Mac dabei, ging aber nicht.
    MfG
     
  14. wudel

    wudel Jamba

    Dabei seit:
    03.11.07
    Beiträge:
    57
    Geht Huawei E220 mit Mac 10.5?

    Könnt ihr auf einem Mac mit OS 10.5. das Huawei E220 installieren? Und braucht man da noch besondere Software dafür?
    In Österreich gibt es bei Hofer ein entsperrtes Huawei Modem, in den Systemvoraussetzungen steht aber nur, dass es für Mac mit 10.4.x funktioniert. Ich weiß jetzt nicht, ob sie meinen "mindestens" 10.4. oder "nur" 10.4.

    Meine Eltern (nicht sehr computerversiert) sind in ihrem Wochenendhaus, paar hundert Kilometer entfernt und wollen für ein MacBook jetzt dieses Modem anschaffen, um mit einer prepaid-Karte damit zu surfen. Leider haben sie gerade das falsche gekauft (Huawei E 160 - geht nur mit Windows. Sie haben es auf einem Windows-Rechner installiert, hat anfangs auch funktioniert, aber es scheint gröbere Probleme damit zu geben)
    Ich bin also auf der Suche nach einem entsperrten Modem, das mit einem neuen MacBook mit 10.5. gut zusammenspielt und möglichst leicht zu installieren ist.

    Bin für eure Erfahrungen sehr dankbar!
     
  15. M@th3w

    M@th3w Transparent von Croncels

    Dabei seit:
    02.04.08
    Beiträge:
    309
    Das Huawei funktioniert auch mit dem 10.5er. Es ist ein "mindestens"!

    Das Huawei ist voll funktionstüchtig am Mac und sollte für deine Eltern das Richtige sein. Ich bin jedenfalls voll zufrieden.

    Ob es jetzt entsperrt oder gelockt bei Hofer verkauft wird kann ich nicht sagen.
    Das entsperren ist aber auch kein Problem, brauchst nur ein Windowsrechner, und 15 Minuten zeit. Ist nur eine exe Datei. Siehe mein Funktionsbericht über deinem Beitrag.
     
  16. wudel

    wudel Jamba

    Dabei seit:
    03.11.07
    Beiträge:
    57
     
  17. Green7

    Green7 Bismarckapfel

    Dabei seit:
    27.03.06
    Beiträge:
    77
  18. bapple

    bapple Golden Delicious

    Dabei seit:
    08.07.08
    Beiträge:
    7

    Habe es auch mit dieser Software gemacht. Musste keine anderen Einstellungen vornehmen. Einfach installieren und Gerät anschließen. Fertig.

    Gibt es die Software eigentlich auch bei t-mobile.de? Dort finde ich nämlich nicht mal eine Service/Hilfe Seite unter Privatkunden.
     
  19. voyager

    voyager Tokyo Rose

    Dabei seit:
    31.05.06
    Beiträge:
    69
    E160

    Also ich hab seit ner Stunde das E160 vom Hofer (yesss)

    Kostet 69,99 Euro, das E220 ja 99,99. Auch wenn es nicht auf der Verpackung steht, mit OSX 10.5 funktioniert es ohne Treiber, hab einfach meine 3 Sim reingegeben und das Modem angesteckt. Der 3 connectivity Wizard hat das E160 sofort erkannt, obwohl ich Ursprünglich n anderes mit der karte verwendet habe ( den großen Router ab und an als Modem)

    Nachtrag: Der Mobile Connect Manager vom E220 funktioniert auch mit dem E160, da gibts keinen eigenen zum runterladen. Soeben mit meiner 3 Sim getestet
     
  20. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Also meine 2 Wörter dazu:
    Der Web&Walk Stick funktioniert gut und ohne Probleme und ich habe es von T-Mobile versichert bekommen, dass es nicht extra kostet und falls etwas gebucht werden sollte ich es zurück bekomme...
    Die 2. SIM Karte gibt es übrigens ab Oktober 2008 für umsonst.
     

Diese Seite empfehlen