1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Systemfehler mit Audiodatei

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Aeromarino, 19.12.07.

  1. Aeromarino

    Aeromarino Alkmene

    Dabei seit:
    30.06.05
    Beiträge:
    30
    Hallo,

    ich bin ratlos!

    Kennt jemand folgendes Problem:
    Ich habe aus Ableton Live einen eigenen Audiotrack als aiff gerendert, diesen dann in ITunes als aiff importiert und im Inforeiter sorgfältig benannt. In der ITunes-Bibliothek werden meine eingegebnen Daten auch ordnungsgemäß angezeigt (Titel/Interpret usw.). Sobald ich jedoch diese auf CD brenne, und dabei ist es völlig unerhelblich, ob ich das in ITunes oder in Toast mache, das Ergebnis ist immer das selbe: Sobald die fertig gebrannte CD auf dem Desktop angezeigt wird trägt sie den falschen Namen einer alten inzwischen nicht mehr auf dem Rechner vorhanden Audiodatei (auch wav), die ich mal in Itunes importiert hatte, um sie zu brennen)!

    Während auf dem Desktop die richtige Datei mit falschem Namen angezeigt wird, wird diese aber von ITunes, das sogleich den Import anbietet mit richtigem Namen erkannt. Jedoch, wenn ich die CD auf meinem alten Pismo öffne, wird die CD sogar auf dessen Desktop mit richtigem Namen angezeigt.

    Und es kommt noch merkwürdiger: Zum testen habe ich dann auch noch diese CD auf dem MAC eines Freundes geöffnet. Dort wurde die CD auf dem Desktop auch mit falschem Namen angezeigt, aber nicht mit dem der Datei, die man auf meinem Rechner sieht, sonder mit ner alten Datei (auch selbstgebrannte Audiodatei aiff), die er mal vor Monaten auf jenem Rechner gebrannt hat!
    Kennt jemand dieses Phänomen? Was bedeutet das? Wie kann ich diesen Fehler beheben?

    Mein Rechner ist ein MacBookPro mit OSX 10.4.11.

    Um auszuschließen, dass beim Export aus Live irgendwas passiert, was OSX nicht gefällt, habe ich die Datei dann auch noch mal in Audacity bzw in Audition auf nem anderen Rechner importiert und als wav neu gespeichert. Das hat aber an dem Problem leider auch nichts geändert.

    Gruß
    Aeromarino
     
    #1 Aeromarino, 19.12.07
    Zuletzt bearbeitet: 19.12.07

Diese Seite empfehlen