1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Systemeinstellungen "friert ein"

Dieses Thema im Forum "macOS & OS X" wurde erstellt von JohnnyMG, 28.02.08.

  1. JohnnyMG

    JohnnyMG Granny Smith

    Dabei seit:
    13.10.07
    Beiträge:
    12
    So langsam, wirds mir ja richtig peinlich, dass ich hier dauernd irgendwelche Probleme poste, aber seit gestern "frieren" meine Systemeinstellungen ein, sobald ich diese öffne, d.h. es kommt dieser farbige Kreis und dann tut sich nichts mehr.

    Kennt das jemand oder hat jemand ne Idee an was das liegen könnte, bzw. wie man das beheben könnte..?

    Zu meinem System: MacBook (Late 2007) -OS X 10.5.2

    Edit: ein weiteres Problem dadurch: Systemeinstellungen lässt sich auch über "Sofort beenden" nicht wirklich beenden, und somit kann ich das MacBook nicht mal mehr normal herunterfahren..
     
    #1 JohnnyMG, 28.02.08
    Zuletzt bearbeitet: 28.02.08
  2. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Welche zusätzlichen Treiber hast Du denn installiert ?
    Hast Du ein Backup ?
     
  3. MacMan2

    MacMan2 Gast

    Das Prolem kannte ich in einer anderen Form. Oft waren die Systemeinstellungen aktiv aber das dazugehörige Fenster ließ sich nicht mehr öffnen. Erst das Beenden brachte die Möglichkeit ein Fenster zu den Systemeinstellungen aufzurufen. Das Problem kannst du nicht beheben da es ein Systemfehler ist und nicht anwenderbezogen. Kannst nur deine Problem auf www.apple.com/feedback äußern.

    MacMan2
     
  4. JohnnyMG

    JohnnyMG Granny Smith

    Dabei seit:
    13.10.07
    Beiträge:
    12
    Zusätzliche Treiber habe ich keine installiert, ebenso habe ich - noch - kein BackUp.. aber mittlerweile scheint es wieder zu funktionieren.. seltsame Geschichte, mal auf 10.5.3 hoffen ^^
     

Diese Seite empfehlen