1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Systemeinstellungen: Firewall ausgegraut

Dieses Thema im Forum "macOS & OS X" wurde erstellt von j33n5, 11.07.09.

  1. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Hallo Forum!

    Mir ist aufgefallen, dass bei meiner Tiger-Installation in den Systemeinstellungen der Button für Firewall ausgegraut ist, heißt, dort nichts mehr eingestellt werden kann. Außerdem ist unter „Dienste“ ein neuer Namens „M82“ dazugekommen (Dienste lassen sich ebenfalls nicht aktivieren). Weiter kann ich unter „Sicherheit“ die Kopplung mit einer Fernbedienung nicht mehr trennen, da ebenfalls ausgegraut.

    Ich kann nicht nachvollziehen, seit wann dieses Problem besteht. Tiger hat sämtliche Updates (10.4.11), Zugriffsrechte wurde bereits repariert, unter einem anderen Admin-User tritt es genauso auf. Ein erneutes Installieren der zuletzt installierten Update und eines Combo-Updates brachte keine Besserung. Weiß jemand Rat?

    Im Anhang sind die entsprechenden EInstellungen gezeigt.
     

    Anhänge:

  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Damit du die Sharing-Dienste aktivieren kannst, musst du zuerst einmal das Sharing selbst aktivieren (mit "Start").

    Den Dienst M82 kenne ich nicht.
    Was hat der folgende Ordner für Inhalte:
    /Library/Internet Plug-Ins
    ?
     
  3. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    GunBound, danke für die Antwort. Der Start-Button lässt sich ebenfalls nicht klicken, wie ich vergessen hatte zu schreiben.

    Hier der Inhalt des Ordners (wobei ich jetzt nicht wüsste, was das bringen könnte):

     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Nur um zu schauen, ob du irgendwelche Blödsinns-Software à la Trojaner installiert hast (was nicht der Fall ist).
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.893
    Das machts nicht gerade einfach.
    Öffne mal ein Terminal und kopiere das hier da rein. Den Output findest du auf dem Desktop als "terminal_out.zip". Bitte hier anhängen.
    Code:
    of=~/Desktop/terminal_out; for d in /Library /System/Library /private/etc; do for f in LaunchAgents LaunchDaemons StartupItems Preferences mach_init.d mach_init_per_user.d xinetd.d xinetd.d-migrated2launchd; do [ -d $d/$f ] && echo -e "\n\n\n\n\n\n$d/$f\n\n" >>$of && ls -laoR $d/$f >>$of; done; done; zip -m $of.zip $of;
     
  6. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Ja, ich weiß… Bitteschön:
     

    Anhänge:

  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.893
    Sorry, aber da gibt es nicht nur einige, sondern gleich eine ganze Halde von völlig sinnloser, gefährlicher und grottenschlechter Soft auf deinem System. Das nächste System das du frisch aufsetzt, solltest du etwas sorgsamer behandeln.

    Damit meine ich vor allem dass du dem "Application Enhancer" von Unsanity aus dem Weg gehen solltest, der dein Problem vermutlich verursacht hat.
    Dieser ans kriminelle grenzende Hack kennt keine Skrupel davor, seine Registrierungsinformationen in die wehrlosen Konfigurationsdateien von anderen Entwicklern zu schreiben. Vermutlich war er es auch, der beim Versuch daran herumzufingern deine Firewall-Konfiguration komplett gelöscht hat.
    Und vermutlich wurde durch den auch eine nicht zu ermittelnde Zahl weiterer plist-Dateien dabei beschädigt, was das Problem mit der IR-Remote erklären könnte.
    (Sorry, aber was überhaupt nicht mehr da ist, ist schwerlich noch zu reparieren. Da passe ich und rate zur Neuinstallation.)

    Und bei der nächsten Installation verzichtest du vielleicht auch auf dieses okkulte "CoolBook", mit dem man dir erfolgreich gutes Geld für baren Unsinn aus der Tasche gezogen hat. Den SMC-Controller seines Rechners von einem dahergelaufenen Wald-und-Wiesen-Programmierer manipulieren zu lassen, der offenkundig noch nicht mal den korrekten Ablageort für wichtige Systemdateien kennt, wäre mir jedenfalls viel zu riskant. Sollte es dadurch zu Schäden an der Hardware kommen (was alles andere als unwahrscheinlich ist), finde ich es absolut korrekt von Apple, die entsprechende, sehr teure Reparatur auf Garantie kategorisch zu verweigern. Sowas ist nicht nützlich, sondern eher eine geplante Sachbeschädigung und fällt mindestens unter "grob fahrlässig".

    Und für einen unsäglichen Pfusch wie Arcana gilt das ähnlich.
    Eine eigene Kernelerweiterung zu installieren, um lediglich die Lautstärke des Rechners einzustellen ist ungefähr so idiotisch, als ob man dein Auto für drei Wochen zum Hersteller ins Werk zurückrufen würde, nur um den Reifendruck zu prüfen. Man möchte schreien wie am Spiess, wenn man sowas schildbürgerhaftes sieht.
    Tu dir was gutes und installier nicht jeden Murks.
     
  8. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Servus, danke für deinen gut gemeinte Rat! Die Software läuft bei mir schon seit Jahren ohne Probleme verursacht zu haben. Diese Probleme, die ich jetzt habe, sind mit Sicherheit nicht von diesen Tools verursacht. Die Firewall-Konfig habe ich irgendwann mal auf den Desktop gezogen, um zu testen, ob es irgendwie etwas bringt, hat es nicht, sie wurde selbst nach einem Neustart auch nicht neu angelegt.

    Edit: Ich vermute eher, dass es mit einem der Updates von Apple zu tun hat!
     
    #8 j33n5, 11.07.09
    Zuletzt bearbeitet: 12.07.09
  9. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Problem gelöst. Auch ohne zielführende Hilfe.

    Update:

    Ich habe das Problem lösen können, wie vermutet lag es an einem Apple-Update.
    Zuerst habe ich alle möglichen Updates seit und inklusive dem Update auf 10.4.11 manuell runtergeladen und im Abgesicherten Modus installiert. Ohne Erfolg. Coolbook, Usanity etc. deaktiviert, ohne Erfolg.
    Zuletzt im Abgesicherten Modus gestartet und das „MigrationDVDCDSharingUp.dmg“ installiert. Tada! Problem weg. Auch der rätselhafte Dienst „M82“ ist weg und heißt jetzt wieder ordnungsgemäß „DVD- oder CD-Sharing“.

    Das andere Problem mit dem Trennen der Fernbedienung war eigen Blödheit. Wenn keine Fernbedienung gekoppelt ist, kann man auch keine trennen! :p

    Dennoch ein Danke an Alle!
     

    Anhänge:

Diese Seite empfehlen