1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

[MacBook Pro] Systemauslastung über 60%

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Lu Ku, 30.03.19.

  1. Lu Ku

    Lu Ku Erdapfel

    Dabei seit:
    30.03.19
    Beiträge:
    3
    Hallo an alle,

    ich habe vor 2 Jahren einen gebrauchten MacBook Pro Retina 15" mid 2015 el Capitan v10.11.6 zum Geburtstag bekommen.

    Er ist kaputt seitdem ich aus einem 2 wöchigen Urlaub zurück bin. Währenddessen lag mein Mac zuhause im Schrank - also habe ich ihn nicht benutzt.

    Das Problem ist, dass bei der Aktivitäts anzeige steht, dass mein System zu mehr als 60 Prozent ausgelastet ist, d.h. ich kann keine Programme benutzen die etw mehr cpu etc.. brauchen.

    Wie genau tauchte das Problem auf?
    Hier kommt die Chronische Problemgeschichte: (etwas lang geraten, aber erklärt genau das, was mir seit auftreten des problems seltsam vorkam)

    Nach einem 2 wöchigem usgeschalteten Zustand will ich ihn anschalten und halte wie gewohnt meinen Finger fuer einige sekunden auf den An Knopf und erwarte nach loslassen das "paammm" startgeräusch.
    Ich lasse los, doch da erklang es schon, frueher als sonst das "pamm" geräusch, mein finger löste sich aber schon vom knopf womit es plötzlich verstummt und ich erneut einen hochfahrversuch starten muss... zweimal geschah mir das selbe, bis ich den knopf so lang drückte bis das startgeräusch abgeschlossen ist. Seitdem starte ich ihn immer so. Was mich verwunderte

    WEITER IM TEXT ...

    der mac ist also an und plötzlich super lahm. Ich öffne die aktivitätsanzeige. Kernel_task 400-700%. Verrückt. Generelle Systemauslastung: 60-70%. Auch noch nie erlebt.
    Im internet habe ich also nach vielem suchen einen Befehls-Code enteckt mit dem man die "Fehlfunktion" von Kernel also ausschalten kann. Code im Terminal eingegeben, irgendwas deaktiviert, nix verändert.

    NÄCHSTER SCHRITT:

    Ich speicher alles was mir lieb ist extern ab und mache ein clean backup. Also starte ich im Recover Mode, lösche mein komplettes laufwerk und instaliere el capitan v10.11.6 neu. Mein Mac ist nachwievor lam und doch gibt es eine veränderung. Die Aktivitätsanzeige zeigt keine exorbitanten Kernel_Task CPU prozesse mehr an. Genauer gesagt, kernel Task wird gar nicht mehr angezeigt. Dafuer ist die systemauslatung nachwievor noch zw. 60-70%. Kake. Ich mache ein Hardwaretest und mit dem Festplattendienstprogramm check ich meine festplatte... alle ergebnisse sagen, "alles ist gut", obwohl es das nicht ist. Jedoch ist eine weitere Sache komisch. Seit dem ich den mac wieder aufgesetzt habe, schaltet mein rechner sich sofort komplett aus, wenn ich in 5 minuten lang nicht berühre. Anstatt in den standby modus zu gehen.
    Ich bin semi verzweifelt, denn ich wuerde bald gerne mal wieder anfangen mit meinem mac musik zu machen...

    Ist jemand ein Superexperte und weiss mit diesem sehr wirren problem etwas anzufangen? Hat jemand schonmal das selbe erlebnis wie ich gehabt? was war die lösung?

    Vielen Dank schon einmal fuer eure Hilfe, ich hoffe wir hoeren (auf visuellem wege) bald voneinander.

    ... er braucht auch sehr lang zum hochfahren, der mac..

    Update: Als ich gerade das bild der aktivitätsanzeige gemacht habe, tauchte kernel_task doch wieder auf... mit ca. 450%... Also ist Kernel am überfordertem System schuld.
     

    Anhänge:

  2. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    240
    Du brauchst den Einschaltknopf nicht so lange zu halten bis der Startton durch ist. Ein kurzes drücken sollte schon reichen um den Rechner zu starten.

    Stimmt dein Datum? Ich hatte solche Effekte schon mal wenn das Datum zurückgesprungen ist weil der Akku leer war.

    Da auch Softwareupdated mit 10% läuft, könnte es ein Update oder Upgrade sein was irgendwie hängt.

    Hast du schon ein PRAM-Reset durchgeführt?
     
  3. ottomane

    ottomane Roter Winterkalvill

    Dabei seit:
    24.08.12
    Beiträge:
    11.500
    Wie ist denn der Akkuzustand? Den kann man z.B. mit coconutBattery grob anzeigen lassen.
     
  4. Lu Ku

    Lu Ku Erdapfel

    Dabei seit:
    30.03.19
    Beiträge:
    3
    Drücke ich nur kurz, passiert leider eh nichts, ich muss lang den startbutton drücken, damit er an geht

    und das mit dem datum etc.. schliess ich eig. aus, da ich ja schon den rechner komplett wieder neu aufgesetzt habe - ohne dass sich das problem verändert hätte... im hintergrund läuft auch nichts ab - denn das problem habe ich schon seit zwei wochen, dass kernel task in schwindeleregender höhe herumturnt.. 400%, mal 700%. sehr verrückt.. hmm

    ja von diesem pram habe ich auch gelesen - ich weiss zwar nicht ganz genau warum man das macht, aber ich habe es so verstanden als würde es nur sinn machen, wenn was mit der batterie nicht stimmt... ich glaube aber dass mit meiner batery alles bestens ist, denn ich lade sie auf, mach den stecker ab und ich kann einige stunden ohne netzteil auskommen.. von einer aufblähung seh ich auch nichts...

    viel wird auch das problem beschrieben, dass der verrückte kerneltask prozess im zusammenhang mit nicht funktionierenden lüftern und überhitzung steht... davon kann ich aber bei mir leider auch nicht reden, mein rechner ist immer schön kühl und wenns mal heiss werden sollte gehen auch gleich die lüfter an.. ein mysterium.. vielleicht hat mein laptop ja kein physisches problem, sondern vielmehr ein psychisches, weil ich sein bildschirm lang nicht mehr geputzt hab.. das macht apple sicher extra, damit ich denen geld fuer eine teure reperatur gebe
     
  5. Lu Ku

    Lu Ku Erdapfel

    Dabei seit:
    30.03.19
    Beiträge:
    3
    ja das probiere ich dann am end doch mal, danke :) danke auch an roman78 für eure hilfe ✌️
     
  6. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    240
    Im PRAM steht diverse Parameter u.a. die Lautstärke und das StartVolume. Was du meinst mit Akku ist ein SMC-Reset.

    Wegen der Temperatur, installier mal MacFanControll, damit lässt sich die Temperatur auslesen. Hast du mal die Lüfter gereinigt?