1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

System zerschossen nach SL Installation

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Jack Renegade, 04.09.09.

  1. Jack Renegade

    Jack Renegade Macoun

    Dabei seit:
    07.05.08
    Beiträge:
    117
    Hallo Leute,

    ich habe ein riesen Problem. Habe heute auf Snow Leopard geupdatet. Schon da gab es Probleme. Da mein DVD Laufwerk kaputt ist, habe ich das bei einem Premium Reseller machen lassen, der hat wohl einen zweiten Mac dazu benutzt, um über das Netzwerk mein System zu updaten.

    Anfangs schien alles ok, zu Hause merkte ich, dass immer mehr Probleme auftraten. Zur Zeit ist es so, dass er zwar hochfährt, aber ich keine Programme öffnen kann, kein Finder, nicht. Nicht mal eine Menuleiste habe ich.

    Jetzt wollte ich das System plätten und via Time Machine wieder herstellen, aber das funktioniert auch nicht, da keine ext. Platten erkannt werden.

    Was kann ich jetzt noch machen? Gibt es eine Möglichkeit irgendwie eine Neuinstallation ohne DVD zu machen und ohne ins OS zu kommen?
     
  2. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    wie soll das funktionieren? geh zu deinem reseller und beschwer dich. oder hol dir ein neues laufwerk.
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    startet er denn hoch, wenn du beim Start die ShiftTaste gedrückt hältst? Achtung dieser Start in den SafeMode dauert lange, also ruhig 5-10min warten und nicht die Geduld verlieren.?
     
  4. Jack Renegade

    Jack Renegade Macoun

    Dabei seit:
    07.05.08
    Beiträge:
    117
    Ein neues Laufwerk kostet dafür wohl an die 200 Euro. Ich habe schon an ein ext. Laufwerk gedacht, aber kann mir jemand bestätigen bzw. erklären wie ich dann mittels Laufwerk ohne ins System zu kommen eine Neuinstallation machen kann?

    Ich bezweifle dass es die Schuld des Resellers ist, ich denke meine Programme die ich unter Leopard hatte um mein System zu modden jetzt unter SL nicht mehr funktionieren und irgendwie das System abgeschossen haben.

    @ Macbeatnik

    Er fährt komplett hoch, aber ich bin sobald das System oben ist, von jeglicher Kontrolle beraubt, es starten keine Programme, ich kann weder in Einstellungen noch in den Finder gelangen.
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    er startet ja nicht komplett, denn zum kompletten Start gehört auch der Aufbau des Finders und der Menüleiste, daher meine Frage ob er denn in den SicherenMode startet.
    Ansonsten ist es natürlich besser, das Teil zum Händler zurückzubringen und der solls dann richten, wie unten erwähnt.
     
  6. Jack Renegade

    Jack Renegade Macoun

    Dabei seit:
    07.05.08
    Beiträge:
    117
    Nein, im Sicheren Modus startet er auch nicht komplett. Aber sollte ich das Laufwerk zum laufen bekommen (z.b. mit einem externen Laufwerk), wäre es wenigstens dann möglich eine Neuinstallation vorzunehmen?´

    Was eventuell auch schon helfen könnte, wäre wenn mir jemand sagt, wie ich den Finder wieder herstelle. Jedesmal wenn ich auf das Finder Icon klicke kommt diese Meldung:

    Programm "Finder.app" kann nicht geöffnet werden
    -10810
     
    #6 Jack Renegade, 04.09.09
    Zuletzt bearbeitet: 04.09.09
  7. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    Hast Du schon eine Lösung? Ich hab das selbe Problem:

    Einige werden es vielleicht schon über meinen Twitteraccount mitbekommen haben: ich habe seit ein paar Stunden ein Problem mit meinem MacBook Pro.

    Sobald ich den Finder aufrufen möchte bekomme ich eine Meldung:

    Auch nach einem Neustart des Macs läuft der Finder nicht von selber an, andere Programme lassen sich öffnen. Auch ein sicherer Systemstart oder ein Start unter einem anderen User brachte keine Abhilfe. Zugriffsrechte reparieren brachte keine Änderungen.

    In der Konsole erscheint beim Klick auf das Findericon die Meldung:

    Meine Snow Leopard DVD habe ich hier in der Uni leider nicht zur Hand.

    Der Fehler trat übrigens auf nachdem ich versucht habe mit dem Flash Video Encoder CS3 ein H.264 in ein Flash zu packen. Der Bildschirm wurde komplett schwarz, mir blieb keine andere Möglichkeit als hart neuzustarten. Seit dem komme ich nicht mehr in den Finder - das Video konnte ich danach übrigens encodieren…
     
  8. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    nur falls mal jemand auf den Thread stößt. Ich hab meinen Snow Leoparden neu drübergebügelt. Jetzt geht wieder alles. Es hat dem System nicht geschadet, dass es vorher 10.6.1 war und ich mit einer 10.6.0 DVD drüber installiert habe - nur das 10.6.1 Update musste ich natürlich erneut einspielen.
     
  9. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    @Jack: Wenn du noch ne externe Festplatte zur Hand hast, oder irgendein anders USB Medium (muss groß genug sein), kannst du dir beim Reseller die System DVD da draufklonen lassen. Dann kannst du von dem Medium so booten, wie von der DVD.
     

Diese Seite empfehlen