[10.11 El Capitan] System defekt nach Sicherheitsupdate 2018-004

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Anthem, 14.07.18 um 10:30 Uhr.

  1. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    111
    Moin moin,

    vorgestern habe ich über den Appstore das Sicherheitsupdate 2018-004 10.11.6 und in diesem Zuge auch iTunes 12.8 und Safari 11.1.2 installiert. soweit so normal bis nach dem Neustart. Alles extrem langsam, Safari und dann Mail ließen sich nicht starten (Meldung: Programm existiert nich oder ist defekt), nach und nach verloren alle Symbole im Dock ihr Aussehen und wurden als graue Standardsymbole dargestellt. Ich habe dann:

    - Neustart von der Rescue-Partition und Erste Hilfe ausgeführt (danach lief zumindest Safari wieder)
    - Neustart im gesicherten Modus
    - Das Update heruntergeladen und neu installiert
    - El Capitan neu (drüber) installiert
    Alles mit dem gleichen negativen Ergebnis

    Dann das TM-Backup installiert und jetzt ist wieder alles wie vorher - die Updates wollen natürlich wieder gemacht werden und das traue ich mich nun nicht.

    Info zur Hardware: Mac Mini Late 2012, 1 TB FD, 16 GB RAM, Mac OS x 10.11.6, Gebote 1) und 2) der 10 Gebote eingehalten. Dafür arbeite ich schon zu lange mit dem Mac :cool:

    Wie kann ich feststellen, wo das Problem lag, damit es nicht wieder vorkommt?

    Gruß an alle
    Michael
     
  2. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    111
    Also,

    ich habe nun erst das iTunes, dann das Safari-Update installiert. Alles fein.

    Dann habe ich das Sicherheitsupdate 2018-004 installiert. Zunächst sah alles gut aus, aber beim öffnen von Mail kam diese Meldung:

    [​IMG]

    Dann habe ich mich mit einem anderen (vorhandene) Benutzer angemeldet - und da ging Mail??

    Also wieder zurück. Vom Dock aus ging es immer noch nicht aber aus dem Programme-Ordner. Ich habe Testweise mal alle Programme geöffnet und die gehen alle. Nun ist nur noch die Sprache in manchen Fenstern durcheinander:

    [​IMG]

    ich habe mal alles von Deutsch auf Englisch umgestellt, neu gestartet, und wieder zurück. Sprachwirrwarr bleibt.

    Was ist da schief gelaufen?
    Wie bekomme ich das weg?

    Danke und Gruß an alle
    Michael
     
  3. Cptn.Ikarus

    Cptn.Ikarus Erdapfel

    Dabei seit:
    Heute
    Beiträge:
    1
    Hi Michael,

    ich hatte ganz ähnliche Symptome bezüglich des User-Accounts nach der Installation des Sicherheitsupdates und mir half folgende Anleitung, den Account gewissermaßen zu 'reparieren'.
    Wenn Du den Hilfestellungen präzise folgst, sollten diese auch kein großes Risiko eines etwaigen Datenverlustes darstellen.

    Probbiers' doch mal aus!

    Viel Glück,

    Ikarus