1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[10.6 Snow Leopard] System bringt ohne ersichtlichen Grund den Beachball

Dieses Thema im Forum "macOS & OS X" wurde erstellt von (mac)opf3r, 14.01.10.

  1. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    Hi liebe ATler,

    ich sitze hier an meinem 15"MBP (Details siehe Signatur) und ärgere mich seit ca. zwei Wochen mit einem Problem herum, dass inzwischen zwar besser geworden ist, aber immernoch auftritt und mich langsam immer mehr mit dem Gedanken spielen lässt meine Rechner komplett sauber neu aufzusetzten.
    Aber von vorne:
    Ich war in den Ferien in Wien und hab da ein bisschen Fotos gemacht, wie man das in so einer schönen Stadt halt so macht ;) Jedenfalls habe ich die Fotos abends immer von der Kamera runter und direkt in iPhoto rein. Leider hat sich am zweiten Abend iPhoto beim Importieren sehr seltsam verhalten, denn der Import von ca. 50 JPEGs sollte ja normal nicht länger als max. 10min dauern und das finde ich schon lange, aber nach 15min stürzte iPhoto ab und als ich es wieder öffnete sah ich, dass bis dahin nur 2(!) Fotos importiert waren, außerdem ist, seitdem mein iPhoto extrem(und damit mein ich wirklich extrem) langsam. Um ein Bild anzuzeigen, kann gut und gern mal eine halbe Minute vergehen und in Diashows sind regelmäßig Aussetzer in denen entweder die Fotos, oder die Musik nicht weiter läuft, aber irgendwie die Diashow, so dass entweder, wenn er sich wieder gefangen hat 10-15 Fotos übersprungen wurden, aber die Musik weiterlief oder umgedreht.
    Am nächsten Tag merkte ich auch, dass ein ähnlich zähes Verhalten mein ganzes System erfasst hat, ich zum öffnen der Systemeinstellungen schon mal eine Minute einplanen kann, allerdings auch nicht jedes Mal. Also griff ich als ich daheim war zu den Standarthelfern:
    1. System DVD rein und Rechte repariert, dabei ist mir die Kinnlade aber sowas von runtergeklappt, weil ich noch nie eine solch lange Liste an defekten Rechten gesehen habe. Allerdings war nichts im Bezug auf iPhoto dabei, sondern nur Safari, aber davon richtig richtig viel, ich hatte beim durchlesen das Gefühl das es schon ein Wunder gewesen war, dass ich in Wien überhaupt über das Hotel-Wlan surfen konnte.
    2. Volume repariert, aber alles war in Ordnung
    3. Spotlight Index per Terminal neu aufgebaut (weil Spotlight inzwischen auch mehr oder weniger den Dienst versagt hatte)
    4. ?

    So, und jetzt steh ich da, seitdem die Rechte wieder im Lot sind, ist die Kiste immerhin wieder so schnell, dass ich in der Uni einigermaßen mit arbeiten und Mittippen kann, aber nicht so wie ich es gewohnt war. Ob das Problem jetzt wirklich was mit der Kamera zu tun hat wage ich zu bezweifeln, aber iPhoto hat auf jedenfall einen Schlag und ist immernoch ziemlich langsam.
    Das witzigste ist, dass wenn der Beachball kommt meist keine Systemauslastung vorhanden ist (ging schön mit iStat Menus zu beobachten) und nur der Prozess, der gerade im Vordergrund ist blockiert wird, ich also auf andere Prozesse umswitchen kann, allerdings nicht mit ihnen arbeiten, weil in dem Moment das ganze System einfriert. Und diese Zeit im eingefrorenen Zustand ganz unterschiedlich ist.

    So, dass war jetzt ziemlich viel Text und ich bin mir sicher ich hab noch irgendwas vergessen, komm aber grad nicht drauf :)
    Wenn mir einer von euch einen Schubs in die richtige Richtung geben könnte, damit ich mein System wieder in den Griff bekomm, ohne alles neu Aufzusetzen wär ich dankbar, weil ich jetzt in der Prüfungsvorbreitungsphase dafür echt keinen Nerv hab.

    Euch allen noch einen schönen Tag!
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Um Genaueres zu erfahren, öffne die onsole (Programme/Dienstprogramme) und schau was da steht zum Zeitpunkt an dem der Stillstand auftritt.
    Auch könntest du das Comboupdate herunter laden und noch Mal installieren. Wenn iPhone einen Schlag hat, wird der vielleicht repariert.
    salome
    Edit: Soll natürlich Konsole heißen (onsole gibts nicht)
     
    #2 salome, 14.01.10
    Zuletzt bearbeitet: 14.01.10
  3. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    danke für die schnelle antwort, ich werd mich heute Abend mal dran machen und schaun ob ich das provozieren kann und die Ergebnisse hier posten.
     
  4. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    So, ich hab jetzt mal ein bisschen die Konsole aufgelassen und aus dem system.log und den Konsolenmeldungen mal alles rauskopiert, was zu der fraglichen Zeit an Meldungen auflief:

    system.log:
    Die Konsolenmeldungen dazu:

    So, vielleicht kann ja jemand ein bisschen mehr damit anfangen wie ich, aber meine Vermutung geht inzwischen immer mehr in Richtung Safari und SIMBL.
    Ich denke ich werd jetzt dann mal einen PRAM-Reset testen und schaun ob sich damit was tut.
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    PRAM Reset kannst machen, aber nutzen wird er nix.
    Du hast vollkommen Recht, auch verdächtige Simbl, das Plugin schmeiß raus.
    Schau nach ob du die aktuellste Simbl-Version Version hast, ich meine, für Snow Leo gibt es eine relativ neue.
    Dann würde ich den System Cache leeren, entweder mit einem Terminalbefehl (da bin ich aber Muffel) oder mit Main Menü oder Tinker Tool System
    Danach würde ich das ComboUpdate holen (für Snow Leo findest du sie hier, hast du ein anderes System, hilft dir Goolge). Ich denke das könnte den Safari Ärger killen, weil Safari ja mit dem System kommt.
    Dann Rechte reparieren. Neustart.
    Und wieder melden.
    salome
     
    (mac)opf3r gefällt das.
  6. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    So, also nun hab ich Glims rausgeschmissen, SIMBL neu installiert, Rechte repariert (wobei hier alle fehlerhaften Rechte irgendwie mit dem FlashPlayer zu tun hatten, was wohl daran liegt, dass ich den gestern upgedatet hab), Combo installiert und nochmal Rechte rapariert.
    Ich hoffe mal, dass es das jetzt war, aber sicher bin ich mir noch nicht. Ich werde mich morgen nochmal melden und bescheid geben ob jetzt wieder alles im Lot ist.
    MfG und Dank dir salome (dafür gibts selbstredent Karma ;) )
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    ich halt dir die Daumen.
    Eben habe ich aber in deinem Profil gesehen, dass du ja viel klüger sein musst als die Ente in ihrem kleinen Teich.:)
    Du bist ja schon ein erfahrener Apple-User.
     
  8. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    naja, es hat sich ja seit 6.5.5 schon einiges getan und im Laden geht es meist mehr um Beratung zwecks Rechnerkauf, als um Service (wobei mir das viel mehr Spaß macht) aber ich bin echt am Ende mit meinem Latein, ich hoff das es das jetzt gewesen ist und dass Glims der Auslöser war.
    Naja, man wird sehn.
    Ich wünsche jedenfalls noch eine schönen Abend
     
  9. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    So, bis jetzt sind nur noch ganz wenige und wenn dann nur kurze Beachballphasen aufgetreten. Ich hoff jetzt einfach mal dass es so bleibt und ich dann in den Ferien, wenn ich Zeit habe mal den kompletten Rechner frisch aufsetzten kann.
    Also nochmal Danke fürs Händchenhalten!
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    War mir ein Vergnügen. :)
     

Diese Seite empfehlen