1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SyncServer stürzt regelmäßig ab

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DerOwie, 17.08.08.

  1. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Seit gestern habe ich ein wirklich massives Problem mit meinem Mac OS X 10.5.4.
    Als ich gestern heimkam (Mac lief wegen einer Fernsehaufnahme), sah ich das
    Sync-Problemfenster. Die angezeigten Konflikte waren allerdings haarsträubend
    (ein kompletter Kontakt stand im Konflikt mit einem komplett anderen).
    Abgebrochen, nichts weiter dabei gedacht und ins Bett gegangen.

    Heute morgen dann wollte ich normal arbeiten. Allerdings war die ganze Kiste
    extrem langsam, ich verbrachte 90 % meiner Zeit mit dem Beachball und in
    schöner Regelmäßigkeit bekam ich die Meldung, dass "SyncServer" abgestürzt ist.
    Das Sync-Symbol in der Menüzeile zeigt ein Ausrufezeichen an.

    Also gerade was recherchiert und auf Syncrospector aus den Dev-Tools verwiesen worden.
    Die sind drauf, Syncrospector gefunden und gestartet. Und nix.
    Egal wann (auch direkt zum Systemstart, ohne Absturz des SyncServers) ich den
    Syncrospector starten will, er bleibt beim Start hängen und kommt nur bis zur Menüzeile.


    Wer hat noch Vorschläge? So ist der Computer nämlich schlicht und einfach unbenutzbar...
    Gibt es vielleicht einen Terminal-Befehl, der - ähnlich wie der Syncrospector - einfach
    mal die Sync-Einstellungen zurücksetzt?
    Ach ja: iSync startet auch nicht, da der SyncServer nicht ansprechbar ist,
    MobileMe-Sync-Einstellungen hängen sich auf.
     
  2. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Hat niemand einen Vorschlag? Das ist echt so nicht zum aushalten...
     
  3. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Mittlerweile sind die Abstürze weniger geworden, allerdings lastet der SyncServer-Prozess die CPU immer 80 - 90 Prozent aus und es wird natürlich nichts auf me.com gesynct.
    Snycrospector lässt sich weiterhin nicht starten.

    Edit: Ich habe den Ordner SyncServices in User/Library/Application Support auf den Schreibtisch gezogen und mal alles, was synct nacheinander druchgestartet (Mobile Me-Pref-Pane etc). Der Order wurde neu angelegt, Syncrospector startet wieder und es läuft wieder.
    HINWEIS: Auf eigene Gefahr und so.
     
    #3 DerOwie, 25.08.08
    Zuletzt bearbeitet: 25.08.08

Diese Seite empfehlen