1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Switcher: Probleme mit MacBook

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Sockratte, 30.08.06.

  1. Sockratte

    Sockratte Braeburn

    Dabei seit:
    16.01.06
    Beiträge:
    46
    Hiho. Seit Freitag habe ich nun mein MacBook und bin auch eigentlich voll auf zufrieden. Allerdings habe ich das problem das sich komischerweise immer mehr Programm verabschieden.
    Am Anfang war es Thunderbird das bei einem aufruf immer mit der Meldung "Diese Anwednung ist schon in benutzung bitte starten sie ihr MacBook neu" den dienst verweigerte. Ok, dachte ich, die Mails sichern und dann al gucken wie Apple Mail denn so funzt. Tja das lief dan zwei tage ganz gut, nu lässt es sich nimmer starten. Mit M$-Office das selbe. von heute auf moren hat es den Dienst eingestellt. Ohne für mich erkennbaren grund.
    Fallout, welches ich mir direkt al bei Ebay ersteigert hab, lies sich garncht starten.
    Und beim Abspielen von DVDs wird der Ton immer mal lauter mal leiser.

    Nu wüsste ich gerne wo ich bei macOS nachgucken muss um eventuell genaueres über die fehler zu erfahren, bzw ob hier leute ähliche erfahrungen gemacht haben


    sOCKI
     
  2. checkert

    checkert Carola

    Dabei seit:
    13.06.06
    Beiträge:
    114
    Unglückliche Programme ergiessen sich im allgemeinen in die Logs der Konsole, die du unter den Dienstprogrammen finden kannst.
    Ansonten sind die Beschreibungen mir leider zu wirr, um etwas konstruktiveres beitragen zu können - vielleicht hilft das Ansehen der Logs ja schon weiter.
     
  3. Sockratte

    Sockratte Braeburn

    Dabei seit:
    16.01.06
    Beiträge:
    46
    vielen dank. Ich werde meinen Blick dann mal schweifen lassen. Vllfinde ich ja was brauchbares.

    sOCKI
     
  4. Sockratte

    Sockratte Braeburn

    Dabei seit:
    16.01.06
    Beiträge:
    46
    So ich habe mal in die Konsole geschaut, und da war dann am Beispiel Office folgendes zu lesen:
    dyld: Library not loaded: /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    Referenced from: /System/Library/Frameworks/Carbon.framework/Versions/A/Support/LaunchCFMApp
    Reason: no suitable image found. Did find:
    /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices: mach-o, but wrong architecture

    Mein erster Gedanke war das der x86-Code fehlt, aber dann entsann ich mich gelesen zu haben das Office bisher nur im PPC-Code vorliegt und somit Rosetta dafür zuständig wäre.
    Eine Neuinstallation der Applikation scheiterte daran das sich der installer garnicht starten lies. Bei einem kompletten Kopieren der OfficeSuit in den Applikationen-Ordner zeigt sich das gleiche Verhalten wie vor der Neuinstallation. Der Icon hüpft einmal kurz hoch, danach geschieht auch nach längerm warten nichts.

    sOCKI
     
  5. Peter Maurer

    Peter Maurer Carmeliter-Renette

    Dabei seit:
    16.03.04
    Beiträge:
    3.274
    Sowas hatten wir doch kuerzlich erst... Du hast nicht zufaellig mit irgendeinem daemlichen Optimierungsprogramm den PowerPC-Teil des Mac-OS-Codes entfernt?
     
  6. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Das gleiche Problem hatten wir hier vor kurzen schon einmal. Du hast nicht zufällig mit "Monolingual" Dein System von PPC-Code befreit? Programme, die noch nicht Universal sind, benötigen die Libraries des Systems als PPC-Code, damit sie in Rosetta laufen können. Der fehlt bei Dir. -> Neuinstallation des Systems ist fällig.

    MacApple
     

Diese Seite empfehlen