1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Surren aus Lautsprechern mit PowerBook nach Uptime >1 Tag

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von kauan, 07.01.07.

  1. kauan

    kauan Stina Lohmann

    Dabei seit:
    31.12.05
    Beiträge:
    1.043
    Guten Abend


    Ich habe seit einiger Zeit ein Problem mit meinem PowerBook G4 (Panther 10.3.9). Wenn das Geraet einige Zeit lief (Uptime ca. 1 Tag, wobei da meist noch Ruhezustand enthalten ist) kommt aus den Lautsprechern anstelle der Soundeffekte (Frog, Basso, Sosumi...) ein grausames Surren. Dieses tritt dann immer auf, wenn beispielsweise eine unerlaubte Taste gedrueckt wurde oder aehnliches (dann, wenn halt ein Soundeffekt abgespielt wird). Das Geraeusch ist in der im Anhang enthaltenen Aufnahme zu hoeren. Was ich dabei gemacht habe: In den Systemeinstellungen die Soundeffekte durchgeklickt. Dabei was der Soundeffekt selbst zu hoeren, wurde aber vom Surren uebertoent.

    Zwei mal ist es mir nun passiert, dass sich das Surren in ein konstantes Surren veraendert hat, dies ist in der Aufnahme am Ende zu hoeren. Dies ist in beiden Faellen nach dem Starten von GarageBand passiert, ich weiss aber nicht, ob dies der Grund ist.

    Das Surren wird uebrigens leiser, wenn ich die Lautstaerke verringere, und hoert auf, wenn ich diese auf Mute setze. Ich vermute also ein Problem mit der Soundkarte.

    Hier noch Details zu meinem System:
    Code:
      Machine Model:    PowerBook G4 15"
      CPU Type:    PowerPC G4  (1.1)
      Number Of CPUs:    1
      CPU Speed:    1.5 GHz
      L2 Cache (per CPU):    512 KB
      Memory:    768 MB
      Bus Speed:    167 MHz
      Boot ROM Version:    4.8.6f0
    Nach einem Neustart ist das Problem uebrigens immer behoben, tritt aber dann nach einiger Zeit (unvorhergesehen) spaeter erneut auf. Das Mikro habe ich uebrigens auf Mute gestellt, das hat nichts gebracht.
    Wie erwaehnt benutze ich noch Panther.

    Kennt jemand dieses Verhalten, und weiss vielleicht, woher es kommt und was man dagegen tun kann? Ich bin fuer jeden Hinweis dankbar.


    gruss
    Jonathan
     

    Anhänge:

  2. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Das kommt mir bekannt vor. Es ist bei meinem alten PowerBook mal aufgetreten und lag an einer beschädigten Datei in /System/Library/Sounds.

    Ich habe die Sounddateien dann mithilfe von Pacifist neu installiert, dann gings wieder.

    Überprüfe mal die entsprechenden Dateien (Du kannst sie in Quicktime öffnen).
     
  3. kauan

    kauan Stina Lohmann

    Dabei seit:
    31.12.05
    Beiträge:
    1.043
    Hallo thrillseeker

    Danke fuer den Tipp. Daran scheint's aber nicht zu liegen, ich kann die besagten Dateien alle oeffnen, daran scheint es also nicht zu liegen.

    In einem Chat wurde mir zu einem PRAM-Reset geraten. Ob das etwas gebracht hat, kann ich aber nicht ueberpruefen, da das Problem ja nicht regelmaessig auftritt...

    gruss
    Jonathan
     
  4. kauan

    kauan Stina Lohmann

    Dabei seit:
    31.12.05
    Beiträge:
    1.043
    Das Problem tritt gerade jetzt wieder auf. PRAM-Reset hat also nichts gebracht. Das Surren ist wieder konstant.

    Hat jemand irgend eine Vermutung, ob das an Hard- oder Software liegen koennte? Letzteres waere mir lieber...
    Kann es ueberhaupt an der Hardware liegen, wenn man das Surren mit den Lautstaerke-Tasten regulieren kann?


    Okay, neue Erkenntnis:

    Einleitung:
    Wenn ich jeweils Audacity gestartet habe, wurde der Sound von anderen Programmen (z.B. iTunes) immer stummgeschaltet. Ich weiss nicht, ob das normal ist, aber bei mir war das immer so. Nun wollte ich mir das zu nutzen machen und waehrend der Surrens Audacity starten.

    1) Surren ertoent
    2) Audacity wird gestartet
    3) Surren verstummt, jedoch hoere ich auch sonst nichts.
    4) Soundeffekte in den System Preferences angehoert, Surren setzt wieder ein.
    5) Audacity erneut gestartet
    6) Surren verstummt
    7) Sounddatei mit Audacity geoeffnet, laesst sich abspielen (ohne Surren)
    8) In iTunes Song abgespielt, laeuft normal, ohne Surren
    Und dann erneut Schritt 4), und richtig, wir befinden und wieder bei 1) :(

    Versteht das jemand?
     
    #4 kauan, 08.01.07
    Zuletzt bearbeitet: 08.01.07
  5. kauan

    kauan Stina Lohmann

    Dabei seit:
    31.12.05
    Beiträge:
    1.043
    Ich habe nun auf einer anderen Partition einen frischen Panther installiert. Das Book laeuft nun seit 20 Stunden, bisher verhaelt sich noch alles normal.
    Scheint also, das Surren war ein Softwareproblem :) Dann warte ich wohl bis der Leopard kommt und raeume dann auf.

    Update: up 1 day, 9:45, das Problem scheint sich also geloest zu haben.
     
    #5 kauan, 09.01.07
    Zuletzt bearbeitet: 10.01.07

Diese Seite empfehlen