1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Superdrive unter windows xp total langsam

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von NeoRageX, 27.07.08.

  1. NeoRageX

    NeoRageX Tokyo Rose

    Dabei seit:
    17.07.07
    Beiträge:
    67
    Hallo zusammen.
    Kommt es mir nur so vor oder ist das laufwerk meines macbook pro unter windows xp extremst langsam.

    Wenn ich spiele installieren will dauert es ewig lang.An meinem windows pc geht das ratz fatz.auch sachen auf die hdd vom laufwerk aus kopieren dauert unter windows lang.Woran liegt das??Gibts irgendwo ein patch/treiber der das problem beseitigt??
     
  2. NeoRageX

    NeoRageX Tokyo Rose

    Dabei seit:
    17.07.07
    Beiträge:
    67
    Sonst bei niemandem das laufwerk so langsam unter windows?????
     
  3. fremges

    fremges Cripps Pink

    Dabei seit:
    03.03.05
    Beiträge:
    150
    servus mir gehts genauso,

    beim importieren einer DVD von meinem Camcorder erreiche ich ne maximale datenrate von 1.700
    hast du schon was zu dem thema gefunden?
     
  4. NeoRageX

    NeoRageX Tokyo Rose

    Dabei seit:
    17.07.07
    Beiträge:
    67
    Leider hat anscheinend sonst niemand ein problem :(
    Also entweder sind diese superdrive dinger wirklich so langsam,oder es liegt irgend ein treiber problem vor.Kann ja nicht normal sein das man ewig drauf warten muss.Für eine Spieleinstallation kann ich immer eine knappe stunde einplanen,das ist mist.Oder auch einfach nur daten von dvd auf die hdd schaufeln.


    Also für jeden tip der mein superdrive schneller macht währe ich dankbar!!!
     
  5. pcpanik

    pcpanik Celler Dickstiel

    Dabei seit:
    27.01.08
    Beiträge:
    803
    Schaut doch mal nach, ob im Gerätemanager von Windows der DMA Modus für das Laufwerk, bzw. den Controller eingeschaltet ist.
    Wenn nicht, aktiviert den DMA Modus und es sollte schneller arbeiten.
     

    Anhänge:

    • dma.png
      dma.png
      Dateigröße:
      11,8 KB
      Aufrufe:
      213
  6. NeoRageX

    NeoRageX Tokyo Rose

    Dabei seit:
    17.07.07
    Beiträge:
    67
    danke für den tip,hat leider nix gebracht.
    Ich habe 2 mal einen primären ide und 2 mal einen sekundären ide kanal.

    Beim primären kanal1 stehen 2 felder
    Gerät0
    gerätetyp ist grau unterlegt
    übertragungsmodus : dma wenn verfügbar
    aktueller modus : ultra dma2

    Gerät1
    Gerätetyp: automatische erkennung
    übertragungsmodus: dma wenn verfügbar
    aktueller modus: nicht anwendbar (grau unterlegt)

    Sekundärer kanal 1
    Gerät0
    Gerätetyp: automatische erkennung
    Übertragungsmodus: dma wenn verfügbar
    aktueller modus: nicht anwendbar

    Gerät2
    gerätetyp automatische erkennung
    übertragungsmodus:Dma wenn verfügbar
    aktueller modus: Nicht anwendbar


    Primärer ide kanal2 und sekundärer ide kanal2 sehen identisch aus
     
  7. NeoRageX

    NeoRageX Tokyo Rose

    Dabei seit:
    17.07.07
    Beiträge:
    67
    So ich möchte das thema mal wieder ein wenig nach ben holen,nun sind fast 5 monate ins land gezogen,ich hab meinen mac komplett neu installiert.Also alles runter geschmissen,mac osx 10.5 draufgeknallt,windwos xp home installiert,aber das problem mit dem langsamen laufwerk bleibt.Wenns unter mac osx ja nict schneller währe,würde ich von einem defekt ausgehen.Aber das scheint ja nur eine treiber/einstellungssache zu sein welche ich aber nicht finde.

    Gibt es denn eine neue firmware für das teil??
     

Diese Seite empfehlen