1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Sungoo externe Festplatte wird über LAN Anschluss nicht erkannt.

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Schenkeli, 06.01.08.

  1. Schenkeli

    Schenkeli Gast

    Hallo,
    ich habe ein MacBook mit OS X Leopard und möchte im Netzwerk auf eine Sungoo Festplatte (externe Festplatte mit LAN-Anschluss) zugreifen. Von Windows aus ist der Zugriff auf die Festplatte problemlos möglich (das Ganze funktioniert über eine mitgelieferte Software bei der man eine eindeutige ID für die Identifiezeriung der Festplatte angibt, so eine Art Key der auf dem gehäuße drauf steht, und einen Key für schreibenden Zugriff).

    Die mitgeliferte Software lässt sich am MAC noch problemlos installieren, aber wenn man dann die ID und den Key für den schreibenden Zugriff eingibt, dann sucht er endlos danach und findet aber nichts (hab so nach einer halben Stunde abgebrochen).

    Am NTFS Treiber kann es nicht liegen, denn ich habe bereits den MacFuse NTFS Treiber heruntergeladen und kann auf NTFS-Freigaben von Windows PCs im Netzwerk schreiben zugreifen.

    Hat von euch schon einmal dieses Problem gehabt oder von einer Lösung gehört? Ich vermute einmal, dass es etwas Sungoos spezifisches ist, im Netz habe ich aber nichts dazu gefunden. Besten Dank für eure Hilfe,
    lg
    Thomas
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Hast Du ev. einen Link zu dem Teil?
     
  3. Schenkeli

    Schenkeli Gast

  4. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Ah ja ich sehe schon das Problem.

    Es ist eine NDAS-Platte. Diese benötigen zwingend einen Treiber im Gegensatz zu NAS-Platten. Es gibt hier im Forum einige Threads von Usern deren NDAS-Disks nach dem Umstieg von Tiger auf Leopard nicht mehr ansprechbar waren.

    Auch wenn die Hersteller von diesen Dingern gerne von "viel schneller als NAS" faseln halte ich persönlich gar nichts davon. Von der ach so tollen Geschwindigkeit hast Du nämlich gar nichts wenn der Zugriff nicht klappt.

    Tut mir leid, wenn ich Dir nichts positiveres übermitteln kann. Meine Ansicht ist, Finger weg von NDAS nimm NAS.
     
  5. Schenkeli

    Schenkeli Gast

    Hm ... heisst das es gibt nichts wie etwa einen Treiber für NDAS?
     
  6. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Es müsste einen Treiber vom Hersteller für Leopard geben. Auf der von Dir verlinkten Seite sehe ich nur Mac OS X 10.3.x erwähnt. Es ist natürlich schon anzunehmen, dass Sungoo früher oder später einen für 10.5 liefern wird. Vorher glaube ich hast Du Pech.
     
  7. Schenkeli

    Schenkeli Gast

    Aha ... auf der VErpackung stand natürlich nur "Mac OS X" drauf, dass ich da für Leopard was anderes brauch als für 10.3.x, daran hab ich gar nicht gedacht ... danke!

    Werd mal ein Mail an den Support von Sungoo schreiben
     
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Und wenn Du deren Antwort anschliessend hier bekannt gibst wird Dir das bestimmt hoch angerechnet werden. ;)
     
  9. pariso

    pariso Golden Delicious

    Dabei seit:
    29.01.08
    Beiträge:
    9
    auch in bin seit kurzem stolzer Besitzer dieses Sangoo Teils - und hab das Problem, das sich da Ding zwar mounten lässt, nach ca. 5 Sekunden aber die Verbindung zu Rechner verliert. Hab das sowohl auf meinem MacBook als auch am Mac Mini meiner Frau ausprobiert. 2 mal gleiches Resultat.
    Beide laufen mit 10.4.11

    Weiss jemand Rat?
     
  10. BIGBoss

    BIGBoss Elstar

    Dabei seit:
    05.10.07
    Beiträge:
    74
    Hi Leute!

    Ich hab hier auch 10.4.11 laufen und die Platte an einem D-Link Router hängen und mit der mitgelieferten Software lässt sich die HD wunderbar mounten :cool:
     
  11. scooter010

    scooter010 Klarapfel

    Dabei seit:
    18.03.06
    Beiträge:
    280
    Moin!

    Ich hatte heute eben dieses Problem. Besitze eine Trekstore Data Station die ebenfalls NDAS verwendet. Ich habe gegooglt und nix gefunden, aber ein Freund von mir hatte mir nen Link geschcikt, den ich jetzt leider nicht reproduzieren kann, aber die Software für NDAS unter Leopard habe ich noch im Downloads Ordner.

    Ist von Ximeta und von deren Seite (die derzeit vollkommen im AR**H ist) heruntergeladen und funktioniert einwandtfrei. Scheinbar ist also der Hersteller der Treiber (ausnahmensweise) nicht maßgeblich für die Funktion der Hardware. Habe die Funktionalität bestätigt mit einem 26 GB Backup via Time Machine über Wlan (g-Standart). Lief alles Langsam (ca. 7 Stunden) aber ohne Probleme.

    Da ich den Link auf der Herstellerseite nicht finde, hier der Link zum Installer.
     
  12. sullrich

    sullrich Erdapfel

    Dabei seit:
    26.10.09
    Beiträge:
    5
    NDAS-Treiber für SnowLeopard und andere für Sungoo-LAN

    Habe mit Trekstor telefoniert

    Es gibt nun einen aktuellen NDAS-Treiber für Mac OS x 10.6 (snowleopard)
    Man muss sich den direkt von der Herstellerseite des Dienstanbieters (nicht des Plattenherstellers) ziehen.

    Hier der Link: http://www.ximeta.com/web/webTemp/html/supports/supports_download.php

    Funktionierte bei mir super
     

Diese Seite empfehlen