1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sudden Death

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Quobor, 08.10.06.

  1. Quobor

    Quobor Gast

    4 Mal nacheinander ist mein MB nun abgeschmiert, und das ist dann doch der Moment, wo ich anfange mir Sorgen zu machen.
    Bevor ich den Support kontaktiere wollte ich nochmal nachfragen, ob das ein bekanntes Problem ist und ob ich etwa in den Logdateien nachschauen kann, warum sich das MB selber killt.

    Weiterhin macht mir folgendes Sorge:
     
  2. KayHH

    KayHH Gast

    Klar, es ist auf jeden Fall sinnvoll mal in die Crashlogs reinzuschauen. Am einfachsten geht dies, indem Du das Programm Konsole aus dem Verzeichnis /Programme/Dienstprogramme startest. Gruss KayHH
     
  3. Lunde

    Lunde Fießers Erstling

    Dabei seit:
    07.08.05
    Beiträge:
    131
    Was verstehst Du unter "abschmieren"?
    Geht Dein MB einfach aus?
    Wenn ja, dann liegt das laut Apple Händler, an einem Thermo-Modul, welches aber problemlos "ambulant" ausgetauscht wird (kostenfrei).
     
  4. KayHH

    KayHH Gast

    Da schmiert der Spotlight-Indizierer ab. Was crashed denn sonst noch so? Gruss KayHH
     
  5. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
    Mh ... mds ist bei mir heute auch schon paarmal "unerwartet beendet worden.

    Lustig: Gerade eben, wo ich das schreibe, geschieht's wieder.

    Hier das, was mir eben angezeigt wurde:

    Code:
    2006-10-08 19:50:55 +0200
    
    EXC_BAD_INSTRUCTION (0x0002)
    0x0000000d
    
    Thread 7 Crashed:
    0    pthread_mutex_lock + 168
    1    IAOutputBlock::IAOutputBlock[in-charge](IAStorage*, unsigned long, unsigned long) + 64
    2    BTree::WritePage(unsigned long, unsigned long, unsigned long, unsigned char const*, unsigned long) + 54
    3    BTree::PutValuesProcessLevelEntryLeaf(LevelInfoList**, unsigned long, LevelInfoEntry*, void**, unsigned char*, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), void*) + 354
    4    BTree::PutValuesProcessLevel(LevelInfoList**, unsigned long, void**, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), bool (*)(void*), void*) + 484
    5    BTree::PutValuesProcessLevel(LevelInfoList**, unsigned long, void**, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), bool (*)(void*), void*) + 193
    6    BTree::PutValuesProcessLevel(LevelInfoList**, unsigned long, void**, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), bool (*)(void*), void*) + 193
    7    BTree::PutValuesProcessLevel(LevelInfoList**, unsigned long, void**, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), bool (*)(void*), void*) + 193
    8    BTree::PutValuesProcessLevel(LevelInfoList**, unsigned long, void**, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), bool (*)(void*), void*) + 193
    9    BTree::PutValuesSorted(int, void**, int (*)(void*, unsigned char const*), IAOrderedStorable* (*)(void**, IAOrderedStorable*, void*), bool (*)(void*), void*) + 623
    <kopfkratz>
     
  6. Quobor

    Quobor Gast

    Schön und gut, ich hab mir gedacht ich setz einfach mal alles neu auf. OS usw.
    Gesagt getan und, ha! EIn weiteres mal bin ich schwer enttäuscht und leider bin ich NUR enttäuscht bisher.
    Denn nach dem ersten Neustart stirbt das MacBook weiter, nicht allerdings das alte sterben wo der bildschirm einfriert und nichts mehr geht, das blöde ding macht urlaub und startet ganz einfach nicht mehr. Beim booten erscheint kurz der Apfel, der dann sofort anfängt zu blinken in sofern als dass sich das Logo mit einen Parken Verboten und einem Ordnersymbol samt Fragezeichen abwechselt.
    Was tun?
     
    #6 Quobor, 09.10.06
    Zuletzt von einem Moderator bearbeitet: 09.10.06
  7. Quobor

    Quobor Gast

    Und es geht weiter. Bevor ich den Support anrufen wollte, war ich gerade dabei ein weiteres mal neuzuinstallieren. Dabei ist mir während der Installation das Netzteil abgeflutscht.
    Hab dann wieder gestartet und jetzt geht absolut GARNICHTS mehr. Der Rechner startet, das Apple Bootlogo erscheint und dann bekomme ich einen "Blue"-Screen der hier drau ist.
    Drauf zu sehen sind mehrere Hexwerte plus das Stichwort panic.
     

Diese Seite empfehlen