1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Suchfunktion in "mail" teilweise defekt !?

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Wolfgang K., 15.05.09.

  1. Wolfgang K.

    Wolfgang K. Empire

    Dabei seit:
    20.02.06
    Beiträge:
    89
    Hallo,
    hoffentlich hat jemand von euch eine Idee !!

    plötzlich funktioniert bei mir der wichtigste Teil der Suchfunktion in Mail nicht mehr,
    die Suche unter : "gesamte Email", d.h. er/sie/es kann nur noch nach "von/ an/ oder Betreff" suchen,
    aber nicht mehr im ganzen Text, was ja wahnsinnig bequem und wichtig ist - jedenfalls für mich.

    Hat jemand eine Idee, wo der Bug liegen könnte?
    Neu indiziert habe ich schon - keine Veränderung.
    Oder kann man "Mail" neu installieren und die letzen EInstellungen transferieren?

    Danke, WK
     
  2. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Du musst den Spotlight index neu aufbauen lassen. Terminal öffnen und:
    Code:
    sudo mdutil -E /Volumes/Macintosh\ HD/
    eingeben, danach enter drücken und Passwort eingeben.

    Dieser Befehl löscht den Spotlight index und zwingt das System so, diesen neu aufzubauen. Je nach belegtem Plattenspeicher geht dies schnell oder langsam.

    Danach Mail neustarten und es sollte wieder alles so wie vorher suchen.

    Gruß,

    GByte
     
  3. Wolfgang K.

    Wolfgang K. Empire

    Dabei seit:
    20.02.06
    Beiträge:
    89
    Hat zusammen mit Rechtereparatur und mehreren Neustarts funktioniert !

    Danke !
     

Diese Seite empfehlen