1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Suche Hilfe: D-Link Router DSL 584T und SMTP Port

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von lodger, 28.08.06.

  1. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Hallo, liebe ATler,

    ich habe mir vor kurzem (wg. ADSL2) den D-Link Router DSL 584T zugelegt. Soweit bin ich mit dem Gerät auch zufrieden, leider stehe ich jedoch vor folgendem Problem:

    In der Weboberfläche habe ich die notwendigen Ports für SSH, HTTP, FTP und SMTP freigegeben. Letzterer liegt ja bekanntlich auf Portnummer 25. Nun zu meinem Problem:

    Während alle anderen Ports nach "Save & Reboot" geöffnet sind und per VirtualHost Setting auch an den richtigen Rechner weitergeroutet werden, bleibt Port 25 stets zu: "Connection Refused.".

    Die Firmware des Routers befindet sich bereits auf dem aktuellen Stand, die Konfiguration am Webfrontend nehme ich mittels Firefox bzw. Apples "Safari" vor, da ich keinen Internet Explorer zur Hand habe (einige D-Link User behaupten, ohne IE sei eine Konfiguration gar nicht möglich, was ich so aber nicht bestätigen kann).

    Kann mir jemand einen Tip geben, wo das Problem liegt? Ich hätte auch keinerlei Probleme damit, den Router via Shell zu konfigurieren, sofern mir jemand einen Tip geben kann, wo ich hierfür ein wenig Doku herbekomme?

    EDIT:
    Problem hat sich gelöst! Post nicht mehr aktuell!!

     
    #1 lodger, 28.08.06
    Zuletzt bearbeitet: 28.08.06
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Und verräts du uns auch wie es sich gelöst hat,
    hier gibt es viele neugierige und lernbergierige Menschen.
     
  3. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Okay, das wird aber nur Peinlich für mich ... :-[

    Der Postfix Server auf meiner NetBSD Box hing. Warum weiß ich auch nicht, aber er hing. Die Tools top und ps habe ihn aber nicht als <defunct> o-ä. ausgewiesen. Nun tut er nicht mehr hängen -> SMTP klappt.

    Allerdings möchte ich nochmal anmerken, das die Web GUI von D-Link so ziemlich das mieseste ist, was es am Markt gibt! Total buggy. Und was nutzt mir eine Web GUI, wenn ich damit doch nur einen Browser (Interdepp Exploder) damit vernünftig nutzen kann? Da geht dann alle Plattformunabhängigkeit (das ist ja oft der Sinn einer Web GUI bei einem Router) flöten. Ist aber eine andere Baustelle.
     
  4. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Ok, danke.
    Könnte ja mal einem helfen der ein ähnliches Problem hat.
     
  5. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    D-Link = Crap!

    Also, ich habe nun doch wieder Probleme mit der Portfreigabe, das Teil ist schlicht buggy ohne Ende! Mit meinem alten Siemens Router (der aber kein ADSL2+ in Ermangelung eines 100MBit WAN Ports unterstützt) habe ich null Probleme mit der Portfreigabe. Eben erst getestet.

    Ich werde morgen den D-Link Kasten bei ebay einstellen und mir eine Fritz Box zulegen, sofern diese über DynDNS Unterstützung verfügt. Damit habe ich neben U.S. Robotics nun noch einen "definetely not!" Hersteller gefunden. :(
     

Diese Seite empfehlen