1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

suche das Applesymbol als Textzeichen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von McNilz, 25.03.06.

  1. McNilz

    McNilz Doppelter Prinzenapfel

    Dabei seit:
    09.01.06
    Beiträge:
    439
    Hallo und Guten morgen;) liebe Leute

    Ich suche das Applesymbol als Textzeichen um meine Lesezeichenleiste in Safari etwas zu verkleinern.
    Ich habe bereits die Sonderzeichen gewälzt finde es aber auf Teufel komm raus
    nicht!
    Wer kann mir da weiterhelfen?

    Gruß Nils
     
  2. KayHH

    KayHH Gast

    Shift-alt-+

    Nachtrag: Das „+“ neben Return
     
    McNilz gefällt das.
  3. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
  4. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    "option (alt)"-"shift"-"+" in Helvetica ...

    Gruss
    Andreas
     
    McNilz gefällt das.
  5. McNilz

    McNilz Doppelter Prinzenapfel

    Dabei seit:
    09.01.06
    Beiträge:
    439
    Hey das ging ja fix!!!
    Vielen Dank!

    @.Holger Hihi, Danke:)
     
  6. mac48

    mac48 Uelzener Rambour

    Dabei seit:
    19.01.06
    Beiträge:
    375
    Systemeinstellungen > Landeseinstellungen > Tastaturmenü > Tastaturübersicht und Zeichenpalette (Häckchen)
    dann kannst du über deine Landesfahne rechts oben in der Leiste schnell darauf zugreifen.
     
  7. andi*h

    andi*h Gast

    hello,

    sagt mal, wie kommt's denn, dass ich bei holgers beitrag, wenn ich auf camino unterwegs bin, nur n' kasten angezeigt bekomme? wenn ich z.b. unter mail, safari, firefox, pages oder textedit nachsehe wird's angezeigt, o_O

    lg, andi
     
  8. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    das liegt wohl daran, dass es das Zeichen nicht in allen Zeichensätzen gibt. Also hängt es davon ab, welche Zeichensätze Du in Deinen Browser-Settings vorgegeben hast.

    Gruss
    Andreas
     
  9. KayHH

    KayHH Gast

    Moin andi*h,

    könnte am Zeichensatz liegen, den Camino verwendet. Nicht in allen ist das Apple-Zeichen auch drin.


    Gruss KayHH
     
  10. andi*h

    andi*h Gast

    hello,

    dank euch. und welcher ist das dann, bzw. kann ich das umstellen?
    bei mir siehts da z.b. so aus:

    [​IMG]

    [​IMG]

    lg, andi
     
  11. KayHH

    KayHH Gast

    Nimm Helvetica. Du kannst aber auch mit TextEdit testen ob eine einen Serifenfont mit Apfel-Zeichen gibt. Gruss KayHH
     
  12. andi*h

    andi*h Gast

    hello,

    hmmm. hab ich jetzt mal gemacht (in beiden feldern steht jetzt helvetica und unter advanced hab ich bei "for the default font, use" sans-serif angegeben) aber funktioniert trotz neustart von camino immernoch nicht.

    unter mail hab ich aber auch times eingestellt und es geht, theoretisch hätte es ja dann eigentlich auch unter camino gehen müssen.

    komische sache, das.

    lg, andi
     

Diese Seite empfehlen