1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Suche 2 Programme

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von Sonnenschein52, 07.04.08.

  1. Hi,

    Ich suche genau 2 Programme für OS9

    1. Ich habe irgendwo gelesen, dass der Mozilla Browser noch gut auf OS9 läuft. Welche war die letzte Version, und wo kann man ihn noch herunterladen?

    2. Opera browser, auch hier suche ich die letzte Version. Ich weiss allerdings auch hier nicht, welche die letzte war, und wo ich es herunterladen kann.

    Danke für eure Hilfe
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
  3. Also die älteste Version 1.7 wo es da gibt läuft nicht. Ich habe mal wo gelesen, 1.2.1 wäre die letzte bloß die finde ich ja niergends.
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
  5. also den Mozilla habe ich jetzt, und der läuft auch. Ich habe vorhin noch Netscape 7.02 heruntergeladen, aber er sagt immer es würde nicht laufen. Welche Version läuft den auf OS9?
     
  6. joebar

    joebar Granny Smith

    Dabei seit:
    02.07.04
    Beiträge:
    17
    Welche Hardware hast du zur Verfügung?
    Unter OS 9 läuft auf jeden Fall Netscape 4.x ganz brauchbar. Ist aber natürlich, wie eigentlich alle Browser unter OS 9 außer iCab, nicht mehr auf der Höhe der Zeit. Soll heißen einige Seiten werden falsch oder unbrauchbar angezeigt. Netscape größer 4.x habe ich nicht mehr verwendet, weil einfach zu lahm auf meiner Hardware (kleine G3).
    Opera geht 5 und 6.03
    Von Mozilla gibt es so eine halbinoffizielle Version. nennt sich Wamcom http://wamcom.org/latest-131/
    Wenn es dir nur um einen Browser geht, schau dir mal iCab an.
     

Diese Seite empfehlen