1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Subwoofer kratzt und knallt

Dieses Thema im Forum "Sonstige" wurde erstellt von raketenmann, 03.12.08.

  1. raketenmann

    raketenmann Becks Apfel (Emstaler Champagner)

    Dabei seit:
    30.12.03
    Beiträge:
    335
    Ich habe mir vor einigen Wochen das Speedlink Gravity Soundsystem an meinen Alu iMac gehängt. Via Kopfhörer-Ausgang. Nun kam es vor, dass ich plötzlich nur noch links oder rechts Ton hatte. Am Stecker wackeln hat das Problem behoben. Allerdings knallt es ordentlich in den Boxen, wenn ich den Stecker bewege. Nicht nur, wenn ich den Stecker bewege – auch wenn ich den Rechner bewege. Ansonsten klingt alles völlig normal.

    Also folgerte ich: Das Kabel ist hin. Jetzt habe ich ein neues, aber das Problem ist das Selbe.
    Also folgerte ich: Die Kopfhörer-Buchse ist hin. Also hab ich es mit einem Kopfhörer getestet. Aber ich kann noch so rütteln, der Klang bleibt ok und es knallt auch nichts.
    Weiterhin: Wenn der Subwoofer an ist und ich den blanken Stecker berühre, der sonst im Rechner steckt, kratzt es auch.

    Wie kann es sein, dass alles in Ordnung ist, wenn scheinbar etwas nicht in Ordnung ist? Ist es der Subwoofer selbst? Stromproblem? Kann mir da vielleicht ein elektrisch Versierter helfen? Danke.
     
  2. apple_maulwurf

    apple_maulwurf Kaiser Wilhelm

    Dabei seit:
    14.08.07
    Beiträge:
    175
    Leider kann ic idr nicht wirklich weiterhelfen, nur folgendes kann ich sicher sagen..... dass es ein wenig kratzt, wenn du den blanken Stecker mit den Fingern berührst, und es dann knarzt ist das völlig normal.....
    Das hat glaub ich was mit deiner eigenen Aufladung oder Leitfähigkeit oder so zu tun ;)

    Was hast du denn für ein neues Kabel gekauft??? 1,50€ oder 5,50€ ??

    Also bei mir wackelt nix, wenn der Stecker drin ist, vielleicht müsen hier aber ein paar iMac User ihre Erfahrung posten ;)

    so long....
     
  3. integra3

    integra3 Golden Delicious

    Dabei seit:
    09.04.08
    Beiträge:
    6
    hab ein 3,06 24" iMac und ein Teufel Motiv 2 dran, und das Kabel hat ca.20€ gekostet.

    Wemm ich beim iMac hinten an das Kabel komme kratzt und scheppert`s. Muss auch manchmalam Stecker drehen das der Ton wieder da ist.(iMac ist ca. 5Wochen alt und Teufel`s 1 Woche.)
    Liegt wohl an der iMac-Buchse das der Stecker zu lose drin steckt.


    mfg Integra
     
  4. Applesauce

    Applesauce Tydemans Early Worcester

    Dabei seit:
    11.12.08
    Beiträge:
    397
    Hab seit heute die Teufel Motiv 2 und es knarzt und knallt auch wenn ich an der Buchse bzw am Kabel rumdrehe.
    Habe aber das Macbook white.

    Woran kann das liegen? Oder entspricht es der Normalität?

    Grüße
     
  5. Stift09

    Stift09 Erdapfel

    Dabei seit:
    04.02.09
    Beiträge:
    4
    Moin,
    sollen da vollwertige Soundkarten verbaut sein, oder nur ein onboard - sound??? Könnte sich um Masse Probleme handeln, würde es mal mit einer USB - Soundkarte versuchen, vor allem bei so einem hochwertigen System wie dem Motiv 2.

    MfG der Stift
     
  6. wisi

    wisi Fuji

    Dabei seit:
    18.09.08
    Beiträge:
    38
    wenn man an dem Stecker, Buchse wackelt ein oder aussteckt oder sonst was macht wird es immer kratzen und knallen. Das liegt daran, dass immer ein kleiner Spannungsunterschied zwischen Anlage und IMac ist. Wenn das ganze auch im Betriebszustand d.h. Stecker steckt richtig in der Buchse.
    Ich würde sagen es ist die Kopfhörer Buchse.
    Es könnte sein, dass der Stecker von dem Kopfhörer mit dem die Buchse getestet wurde minimal größer ist und deshalb kein Ausfallen einer Seite zu hören ist.
     

Diese Seite empfehlen