1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Stromausfall - 2 Displays, 1 invertiert - HILFE!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Anaki, 28.11.06.

  1. Anaki

    Anaki Gast

    Hallo Leute,

    ich benutze OSX Tiger, hatte gerade nen Stromausfall und betreibe an meinem iMac ein StudioDisplay mit nem ADC-Adapter.
    Ich boote und siehe da, das StudioDisplay ist invertiert es handelt sich meiner Meinung nach aber um keinen Hardwarefehler, denn ich habe in den Systemeinstellungen sofort in der Bedienungshilfe nach der Invertierfunktion geschaut und wenn ich da die Einstellung ändere, siehe da, zeigt das StudioDisplay wieder alles korrekt an - aber der iMac ist jetzt invertiert! Das ist immer ein Wechsel, hin und her, hin und her. Ein Display ist invertiert, das Andere nicht.

    Ich PRAM resetet, keine Wirkung.
    iMac vom Strom genommen, gewartet, keine Wirkung.
    mal den ADC-Adapter vom Strom genommen, gewartet, keine Wirkung.

    Ich vermute mal als sich die Sicherung verabschiedet hat, hat sich irgend ne Einstellung in OSX quer gelegt, sehe ich das richtig?
    Nur, WAS MACHE ICH JETZT? :-c

    So kann ich nicht arbeiten, zumindest nichts grafisches.
    Kann ich irgend ne .plist löschen oder so?
    Ich weiß echt nicht weiter.

    Danke
    Anaki

    edit:
    Habe gerade auch mal die Rechte repariert, neugestartet, selbes Spiel, hat ebenfalls nicht geholfen.
     
  2. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Hmmm... seltsame sache. Ich würde mal mit einem Bildschirm booten, das Bild invertieren (Ctrl+Alt+Cmd+8) und dann mit zweitem Bildschirm erneut booten. Evtl. synchronisiert sich dann die Invertierung.

    Bei einem Display (habe nur eins) steht das mit dem Invertieren in dieser Datei: com.apple.CoreGraphics.plist

    Löschen müsste also was bringen. Bearbeiten könntest du sie notfalls auch. (XCode installieren).
     
  3. Anaki

    Anaki Gast

    Es hat sich geklärt *hallojulia*
    Ich dachte als ich gerade unter Windows gebootet habe und da das selbe Problem auftrat, es hätte echt den ADC-Adapter geschrottet, ich hätte gerade fast geheult, denn das System ist noch nicht mal einen Monat alt!
    Ich habe zwar den ADC-Adapter vom Strom genommen aber nicht das Display aus dem Adapter gezogen, denn das hat bei wieder verbinden das Problem gelöst. *lol* :eek:

    Echt seltsam aber einfach, man merkt wasn Geek ich bin, dass ich auf so simple User Gedanken erst nach 20 Minuten komme. :-D o_O
    Anlass zur Sorge? xD
     
    Dante101 gefällt das.
  4. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    *pruuuust* Ich mach mich an ... *hallojulia* - Ich werd nicht mehr ... :p
     
  5. Anaki

    Anaki Gast

    @Dante:
    hehe
    ich weiß, das klingt lustig aber ich hielt es nicht für nötig, denn der Adapter hat ja 2 Eingänge, Strom und Display und wenn ich dem Adapter schon den Saft wegnehme hielt ichs einfach für unnötig nochmal das Display rauszuziehen aber da sieht man mal wie man sich täuschen kann. :eek: ;)
     
  6. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Ich hab eigentlich nur die Redewendung "hallojulia" anstatt "hallelujah" gemeint. Die war genial.
     
  7. Anaki

    Anaki Gast

    Achso ... *verkrümmel* :oops: :eek:
     

Diese Seite empfehlen