1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Stress mit mp3-Tags

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von crossinger, 08.09.08.

  1. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Hi!

    Ich bin heute über ein merkwürdiges Problem gestolpert: Ein Album (mp3) hat plötzlich seine Infos verloren. Es fiel mir zuerst auf, dass plötzlich das Cover weg war. Als ich dieses wieder hinzufügen wollte, gelang mir das nicht: Es wurden keinerlei Änderungen übernommen. Löschen und Neuimportieren der mp3s in iTunes brachte noch krassere Ergebnisse: alle Tags sind weg! iTunes hat nur die Dateinamen als Titel eingelesen.

    Ich habe heute Abend noch ein wenig herumprobiert, z.B. mit TriTag (heißt das so?) und siehe da: Der zeigt mit Titel & Interpret korrekt an. Also müssen die Tags noch da sein. Aber iTunes mag sie nicht mehr einlesen.

    Habt Ihr das auch schonmal gehabt? Und wie kann man das wieder beheben? o_O

    Schonmal danke für hilfreiche Antworten

    *J*
     
  2. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Kannst du mit TriTag (kenne es nicht) nachsehen, mit welcher Version von ID3 getaggt wurde? iTunes hat diverse Probleme mit ID3v2.4 - siehe zum Beispiel den letzten Beitrag hier:

    http://www.magic-tagger.com/eng/forum_l2.php?id=851&lim=0

    Das entspricht zwar nicht exakt deinem Problem, geht aber vielleicht in die richtige Richtung.
     
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Hi! So, ich habe es wieder im Griff. TriTag hat mir die Tags gezeigt, weil die v1-Tags noch intakt waren. Aber v2 war komplett kaputt! Keine Ahnung, warum. Ich habe jetzt die v2-Tags wieder "enabled" und den Inhalt von v1 kopiert. Danach das Cover wieder hinzugefügt. Jetzt ist alles wieder ok. Aber weiß der Geier, was da passiert ist. Muss sich wohl iTunes verschluckt haben.

    Übrigens: Ja, ich habe mal *alle* mp3s von iTunes auf v2.4 umstellen lassen. Grund war der (nicht minder besch***) Bug in 7.7 mit den Sonderzeichen/Umlauten, der angeblich nur mit v2-Tags in der Version kleiner 2.4 (also 2.0 bis 2.3) auftreten sollte.

    Danke trotzdem für die Antwort!

    *J*
     

Diese Seite empfehlen