1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startvorgang wird abgebrochen!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Scoutout, 11.12.09.

  1. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Hallo zusammen
    Erstmal ja, ich habe die Sufu bemüht und nix "derartiges" gefunden…

    Nach einem Neustart aus BootCamp Windows erschien wie üblich der Apfel und darunter neuerdings ein Balken, welcher sich nur zögerlich und nicht ganz füllt . Der Balken wird leer und beginnt sich erneut zu füllen. Zwischenzeitlich dreht auch das Startrad. Plötzlich klickt s und der Monitor wird schwarz. Der Startvorgang wurde abgebrochen und der iMac ausgeschaltet (ca. 5 x versucht).

    Starten über System CD auch nicht möglich - hängt sich auf. Wenn ich beim Starten die alt-Taste drücke und Windows-Partition auswähle startet diese problemlos, nur Mac OS X will nicht mehr:mad:

    Nur - ich habe mir keinen iMac gekauft um damit auf Windows rumzugurken. Was ist kaputt?

    Grussocutout
     
  2. chironex

    chironex Dithmarscher Paradiesapfel

    Dabei seit:
    07.09.08
    Beiträge:
    1.452
    Bei mir war auch einmal 10.6. so defekt, dass davon nicht mehr gestartet werden konnte. Alle Reparaturfunktionen waren erfolglos.

    Ich habe dann die Snow-Leopard DVD eingeworfen, von dieser gestartet und dann nocheinmal das update darueber installiert. Eigentlich dachte ich, dass nach der Install "alles weg" waere, aber statt dessen begruesste mich meine alte Installation ohne Fehler und seitdem schnurrt das MBP wieder :)

    Wichtig: Man muss mit der System DVD starten, die auch das installierte OS auf der Festplatte enthaelt. Ich konnte z.B. nicht mit der Leopard DVD die Zugriffsrechte in der Snow Leopard Installation reparieren.

    Um die Install DVD zu starten, gehst du am besten so vor wie Du Windows startest:
    Auswahltaste (ALT) gedrueckt halten bis alle Startlaufwerke zu sehen sind und dann die DVD auswaehlen.

    Viel Glueck!
     
  3. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Das habe ich ja versucht. Zuerst über das Starten mit gedrücktem "C" und anschliessend über Auswahl mit der alt-Taste. Kein Bootvorgang ab der CD - friert ein. Klingt übel was?!

    …und was ist das für ein Sch….Balken am Beginn der Startsequenz???
     
    #3 Scoutout, 11.12.09
    Zuletzt bearbeitet: 11.12.09
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.897
    Ich rate jetzt einfach mal: Windows 7

    Der Inhalt deines nichtflüchtigen Speichers (NV-RAM).
    Das Gerät glaubt sich offensichtlich im "sicheren Systemschlaf" zu befinden (in Windows "Hibernate Mode" genannt).

    Mögliche Abhilfe (weiss nicht obs bei deinem Modell wirkt):
    - Schalte das Gerät ab.
    - Trenne sämtliche angeschlossene Peripherie.
    - Halte beim Einschalten die Tastenkombination Command+Wahl+P+R gedrückt, bis der Startgong zum dritten mal erklingt.
    - Schalte wieder aus.
    - Trenne das Gerät für ca. 5-30 Minuten vom Stromnetz.
    - Stöpsle alles wieder an und versuchs noch mal von der DVD.

    Hilft das alles nichts, solltest du den Service aufsuchen (das eigenmächtige Öffnen des Geräts empfehle ich ausdrücklich nicht).
    Warum du in der Malaise sitzt?
    Weil Windows 7 eben nicht grundlos noch als "nicht unterstützt" läuft.
     
  5. chironex

    chironex Dithmarscher Paradiesapfel

    Dabei seit:
    07.09.08
    Beiträge:
    1.452
    Bei mir kam auch ein Balken...ist wohl eine Reparatur- bzw. Ueberpruefsequenz von OS X...und danach sollte der Balken verschwinden und das OS booten...

    Hast Du schon die ueblichen Reparaturversuche probiert?

    PRAM, PMU usw. zuruecksetzen
     
  6. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Wie denn? Wenn ich nicht ab Installations CD booten kann?
     
  7. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Targetmode schon probiert?
     
  8. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Kenn ich nicht! Wasndas?
     
  9. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Du hast offenbar zwei Macs. Du nimmst den funktionierenden, bootest ihn ganz normal. Dann steckst du ein Firewirekabel an beide Macs (den funktionierenden und den defekten). Den defekten Mac startest du mit gedrückter T Taste bis ein Firewire Zeichen erscheint.

    Danach kannst du vom funktionierenden Mac aus die Festplatte deines defekten Macs betrachten, reparieren, neu installieren... Wie du willst.
     
  10. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Das ist ein guter Tipp. vielen Dank. Zwischenzeitlich habe ich aber die Original Installations-CD vom iMac genommen und nicht die SL-CD, die ich letzten Sommer gekauft habe. Und siehe da, ich konnte ab DVD booten!

    Ich habe die Zugangsrechte geprüft und musste das Volume reparieren (!!). Was er anscheinend auch getan hat. Ich habe dann nue gestartet und es kam wieder das alte Bild mit Apfel UND Balken - the same game, funzt nicht o_O
     
  11. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Archivieren und installieren ist die nächste Idee.
     
  12. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    389
    Also, herzlichen Dank an Alle, die sich meinem Problem angenommen haben, hab doch wieder das Eine und Andere gelernt.

    Ich habe es jetzt mittels einer Wiederherstellung von der TimeCapsule über die Install-DVD gelöst. Funktioniert wieder. Und bis endlich die Treiber für W7 kommen, lass ich erstmal die Finger von ;)

    Grusscoutout
     

Diese Seite empfehlen