1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startvorgang unverhältnismäßig lange

Dieses Thema im Forum "macOS & OS X" wurde erstellt von gcjdg, 09.06.09.

  1. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Hallo Apple Gemeinde,

    Ich habe einen alu iMac (2007). Der Startvorgang braucht seit einiger Zeit unverhältnismäßig lange - gefühlte 5 Minuten.
    Angeschlossen sind 2 externe HDs (1 HD über FW800 die andere HD über USB) und ein DVD LW. Time Machine läuft automatisch über die HD mit USB.
    Frage: Können die diversen angeschlossenen Geräte den Startvorgang verlangsamen? (Die Zeit vom Einschalten bis zur Eingabe des Passwortes für Benutzer nenne ich Startzeit).
    Oder gibt es eine Datei, etc. die man nach einiger Zeit mal löschen muß, um den Startvorgang beschleunigen zu können...
    Im Moment erinnert mich der Startvorgang doch sehr an alte Windowszeiten...

    Gruß
    Chris

    PS der iMac hat letztens von mir eine Aufrüstung von 2GB auf 4GB bekommen
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Welcher Abschnitt dauert lange? Der, bis das Apfellogo erscheint? Dann musst du das Startvolume explizit auf die Macintosh HD einstellen (Systemeinstellungen).
    Zum RAM: Wenn du deinen iMac mal für einige Zeit werkeln lassen kannst, dann kannst du ja mal einen Hardwaretest durchführen (Taste "D" und System-DVD rein beim Start, dann die Anweisungen befolgen).
    Spuckt der Mac etwas Verdächtiges aus, wenn du mit Apfel+V aufstartest (irgendeine weisse Zeile, die sich wiederholt und einen Fehler meldet)?
     
  3. saw

    saw Holsteiner Cox

    Dabei seit:
    31.08.07
    Beiträge:
    3.153
    Mal einfach ohne die Geräte anzuschließen starten.
    Wie sieht es denn bei den Startobjekten aus, liegt da vielleicht was viel drinnen?
     
  4. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Hallo,
    Also Startvolume ist auf Mac HD (intern HD) eingestellt gewesen.
    Festplatten habe ich alle geprüft - keine Probleme.

    Aber : Die Zuordnungen konnten nicht alle auf der interne HD aufgelöst werden. (Beim Festplattendiagnoseprogramm -Volume prüfen, etc.)

    Und: Als ich die 4 GB im MAc Shop einbauen lies (war ein Gutschein, deshalb im Laden) spurtete der Mac ganz schnell zur Eingabeseite (mit Passworteingabe!)
    Zuhause - mit angeschlossenen Geräten (externe HDs und DVD LW) dauerte es eine endlose Zeit.
    Beim Starten wollte ich eigentlich nicht immer alle Kabel abklemmen ;))

    Wenns daran liegen sollte - gibt es 'ne Möglichkeit trotzdem was dran zu drehen..:) ?

    Gruß
    Chris
     
  5. saw

    saw Holsteiner Cox

    Dabei seit:
    31.08.07
    Beiträge:
    3.153
    klemm des externe Zeugs mal ab,
    damit man des Problem wenigstens mal eingrenzen kann.



    klirr ....klirr....keine Glaskugel mehr zur Hand hab.....
     
  6. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Externe Geräte abgeklemmt = schneller starten

    Hallo saw,

    auch ohne Glaskugel hättest Du mein vorheriges Posting lesen können.
    Da schrieb ich
    "Und: Als ich die 4 GB im MAc Shop einbauen lies (war ein Gutschein, deshalb im Laden) spurtete der Mac ganz schnell zur Eingabeseite (mit Passworteingabe!)
    Zuhause - mit angeschlossenen Geräten (externe HDs und DVD LW) dauerte es eine endlose Zeit."

    Nun bin ich gespannt, was Deine Glaskugel (klir klirr)) sagt ;)

    Danke und Gruß
    Chris
     

Diese Seite empfehlen