1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startprobleme: Stopp beim Laufrad

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von maler-hans, 09.08.09.

  1. maler-hans

    maler-hans Granny Smith

    Dabei seit:
    06.03.06
    Beiträge:
    13
    Hilfe!!!

    In meinen schönen "alten" PowerMac G4 Quicksilver habe ich eine neue Festplatte eingebaut; alles lief ordentlich. Dannn habe ich auf die neue Festplatte (als Master gejumpert, also Platte 0, weil die ausgebaute defekte Platte diesen Status hatte). Dann das System 10.5.1 aufgespielt, Start (Startvolume geändert) klappte auch von hier. Dann habe ich dummerweise unter Software-Aktualisierung ein kombiniertes Update geladen (über 700 MB) – und der G4 blieb mitten in der Installation hängen und zeigte ein schwarzes schwebendes Fenster "you need to restart..." oder so ähnlich.

    Jetzt bleibt der Mac beim Start immer beim Apfel plus unentwegt sich drehendem Laufrädchen hängen. Start von der Installations-CD habe ich versucht (c-Taste), PRAM zurückgesetzt (md+als+p+r beim Start, zweimal sauberer Startton) – immer dasselbe Ergebnis. Zur Information: das System auf dem anderen Laufwerk (Festplatte 1) ist auch immer noch da, deshalb habe ich beim Start auch versuchsweise mal Taste eins gedrückt gehalten, doch ohne Erfolg. :(

    Wer weiß Abhilfe?

    Vielen Dank!
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Was zeigt der Mac für weisse Zeilen an, wenn du mit Apfel+V (V) gedrückt gehalten aufstartest? Einfach die besonders verdächtigen Zeilen nennen.
     

Diese Seite empfehlen