1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startprobleme seit 10.4.8

Dieses Thema im Forum "macOS & OS X" wurde erstellt von iTom62, 10.10.06.

  1. iTom62

    iTom62 Idared

    Dabei seit:
    16.11.05
    Beiträge:
    27
    Seit dem letzten Update bootet mein iMac G5 (1,8 GHz 2GB RAM) sehr widerwillig: Er bleibt immer nach dem (positiven) Startton am ersten grauen Fenster (vor dem mit dem Apfel mit dem Ladekreisel) hängen. Bei der dritten Wiederholung klappt es dann meist, Starten von eine Firewireplatte (Wahltaste beim Start) klappt auch. Gibt es hier im Forum Leidensgenossen oder gar einen TIpp? Ich habe an Apple bereits einen Fehlerbericht geschrieben.
    Viele Grüße, Tom
     
  2. radical_x

    radical_x Fießers Erstling

    Dabei seit:
    05.05.07
    Beiträge:
    127
    versuchs mal mit folgendem:

    beim starten shift drücken (safe-mode) und darüber dann die zugriffsrechte (zgr) überprüfen/reparieren bzw. volume überprüfen/reparieren ... vlt irgendwann mal mit onyx oder ähnlichem software-gebastel die erforderlichen zgr weggebügelt?

    oder mal nen hardware-test machen oder einfach mal hier reinschaun, da gibts ein paar lösungsansätze...

    noch was: evtl. liegts auch daran, dass dein startvolume nicht richtig definiert ist. heisst, unter festplattendienstprogramm das startvolume neu auswählen, neustart und schaun obs funktioniert, ansonsten wie gesagt der link oben...

    greetz
     

Diese Seite empfehlen