1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startprobleme mit iMac G5

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von OscarC, 21.10.08.

  1. OscarC

    OscarC Golden Delicious

    Dabei seit:
    21.10.08
    Beiträge:
    6
    Hallo Apfel-Talk Gemeinde!!!

    Seid heute Morgen habe ich Probleme mit meinem iMac G5 1.6 GHz. Es handelt sich um ein Gerät der Rev A. Gestern lief er noch, heute Morgen nichts mehr! Beim Druck auf den Power Knopf macht er nichts mehr. Also etwas nachgeforscht und bei Apfeltalk ein paar Links angeklickt und mal die Diagnose LEDs betrachtet. Die erste leuchtet, die 2. nicht, aber beim Druck auf den Power Knopf flackert die erste ganz kurz, bzw. eig. noch nicht mal ein Flackern, sie ändert aber die Helligkeit ganz kurz oder so. Dann auch mal SMU zurückgesetzt (Muss man das mit oder ohne Stromversorgung machen ? - Beides ausprobiert) auch nicht geholfen. Also wird es laut Apple Seite wohl das Logic Board sein.
    Was meint ihr dazu?
    Dann etwas weiter gesucht und das Apple Reparaturprogramm da gefunden (für Stromversorgung und Videoprobs da, ihr wisst bestimmt was ich meine...). Meine Seriennummer passt auch zum Programm, der iMac würde also theoretisch unterstützt. Allerdings war der Mac ein Gebrauchtkauf, Ich habe keine Rechnung. Das Produktionsdatum ist laut Seriennummer wohl März 2005 und ich gehe mal stark davon aus, dass der Mac also älter als 3 Jahre ist.
    Daher meine nächsten Fragen: Was würdet ihr an meiner Stelle tun? Ist der Apple Support so Kulant? Ich denke nicht, oder - lohnt sich dann da überhaupt ein Anruf? Könnte es auch ein anderes Problem als das Logicboard sein? Oder sollte ich den iMac lieber ausschlachten? Kann man bei Rev. A Irgendwie noch den Bildschirm verwenden ohne den Rest?

    Bitte um Ratschläge...
     
  2. OscarC

    OscarC Golden Delicious

    Dabei seit:
    21.10.08
    Beiträge:
    6
    Push !!!!!!
     
  3. Chucky22

    Chucky22 Jonagold

    Dabei seit:
    19.10.08
    Beiträge:
    19
    Hey Oscar,

    ich glaube. in diesem Forum wrst du kein Glück haben. Geht mir genauso. Ich habe eine ähnliche Frage schon vor Tagen gestellt, aber ohne jegliche Resonanz.
    Die können hier nur über Ihre aufgemotzten neuen Macbooks prahlen...

    Gruß, Chucky
     
  4. OscarC

    OscarC Golden Delicious

    Dabei seit:
    21.10.08
    Beiträge:
    6
    Ein letzter verzweifelter Versuch: Push...
     
  5. snoopy

    snoopy Cox Orange

    Dabei seit:
    30.12.05
    Beiträge:
    98
  6. OscarC

    OscarC Golden Delicious

    Dabei seit:
    21.10.08
    Beiträge:
    6
    Update:

    Der kleine G5 verrichtet wieder seinen Dienst!!! :)

    Ich weiß nicht warum, aber irgendwie geht der iMac wieder!!! Bei meiner Diagnose was die LEDs betrifft hatte ich mich aber nicht vertan oder so... kA. Ich hatte ihn natürlich mehrmals ausprobiert, hatte ihn aber immer wieder ausgesteckt dazwischen, weil ich dachte warum noch eingesteckt lassen, ist ja eh sinnlos, der ist hinüber. Dann dachte ich mir, ach was solls machst du einen letzten Versuch: Habe den iMac über Nacht mal eingesteckt gelassen, aber sonst keine Peripherie dran gehabt. Dann eben angeknipst und siehe da: Er läuft wieder!!! (Diesen Text hier schreibe ich schon damit ;) )

    Was meint ihr: Woran könnte der Zwischenzeitliche Ausfall wohl gelegen haben?
     

Diese Seite empfehlen