1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startprobleme Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Florian Fiegel, 02.02.08.

  1. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Hi,

    ich habe Probleme mein Macbook zu starten.
    Bin absoluter Neuling und habe über die Suche nichts gefunden ...

    Der Boot läuft bis zur Anmeldung, diese lässt sich noch durchführen und danach läd der Background. Das war es dann, danach passiert minutenlang garnichts. Das läuft bei mehreren Starts so und das einzige, was hilft ist mehrmaliges Neustarten. Irgendwann springt es dann auch korrekt an ...

    Gehe mal davon aus, dass das System irgendwo hängt. Kann ich da irgendetwas optimieren? Ein entsprechendes Script ausführen?

    greets
    FF
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Du kannst mal beim Starten Command-V gedrückt halten, dann siehst du wie bei Linux oder in den alten Filmen alles aufgelistet, was der Mac beim Starten macht. Möglicherweise gibt das einen Anhaltspunkt.
    Vorher würde ich aber auch mal schauen, was so alles an Startobjekten eingetragen ist und die ggf. erst mal rauswerfen (Systemeinstellungen>Benutzer>Startobjekte). Manche Softwarefirmen mögen es, da bei der Programminstallation auch kleine Zusatzprogrämmchen einzunisten.
     
  3. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Startobjekte steht nicht viel drin ...
    Das andere probiere ich beim nächsten Neustart mal ...
     
  4. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Nicht viel, eins könnte schon reichen.
    Also, poste mal hier, was da so steht.
    Wenn Du nicht magst, entferne ALLE und starte neu. Klappt das reibungslos, fügst Du eins nach dem anderen wieder ein, jedesmal Neustart. Dann wirst Du den Übeltäter identifizieren können.
     
  5. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Da steht nur Thunderbird, AppFresh und iTunesHelper und die habe ich schon seit längerer Zeit drauf. Ohne Probleme versteht sich.
     
  6. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    CMD+V hat auch nichts gebracht. Es schaltet auf den Anmeldescreen mit und danach geht es normal weiter ... Probleme gibt es an dieser Stelle wohl nicht. Liegt wohl eher an der Oberfläche ...
     
  7. Florian Fiegel

    Florian Fiegel Fießers Erstling

    Dabei seit:
    23.01.08
    Beiträge:
    131
    Leider besteht das Problem auch weiterhin. Inzwischen wird die Zahl der Neustarts größer.

    Ich habe inzwischen so einiges versucht um das Problem in den Griff zu bekommen.

    1. Bei der Anmeldung läuft nichts mehr an Software mit.
    2. Der Desktop und das Dock
    3. PRam löschen bringt nichts
    4. Das System hängt scheinbar selbst im sicheren Modus(?)

    Manchmal wird noch das eigene Wallpaper geladen und der Mauszeiger zeigt, dass Aktivität vorhanden ist.

    Gibt es noch irgendetwas, das ich tun kann? Zumindest um herauszufinden, woran es liegt?
     

Diese Seite empfehlen