1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startproblem G5

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Grateful.Dic, 06.04.09.

  1. Grateful.Dic

    Grateful.Dic Gloster

    Dabei seit:
    05.01.04
    Beiträge:
    63
    Hallo,
    vielleicht weiß jemand Rat. Mein PPC G5 aus 2005 zeigt folgendes Problem. Nach dem Einschalten fährt der Rechner nicht hoch! Es gibt zwar ein Startgeräusch (ohne Startton) aber dann bleibt der Rechner stehen, der Lüfter fährt kurz an, und das war's.:eek: Nachdem ich den Rechner von Netz nehme, ca. 10 Minuten warte, dann klappt es (vielleicht). Manchmal erscheint der Startbildschirm (grau) allerdings ohne rotierendes Symbol. Es kann aber auch sein, das der Rechner sofort hochfährt und dann läuft. Im Betrieb gibt es keine Probleme. Folgende Lösungen habe ich bereits probiert: alle USB-Anschlüsse getrennt, Fire-Wire getrennt, Pufferbatterie ausgetauscht, PRAM sowieso resetted (auch am Mainboard), alles hat nicht geholfen. Es muss meines Erachtens sich um einen Hardwarefehler handeln (nur welcher?). Die Software ist immer auf dem neuesten Stand. Vielleicht kann mir jemand helfen bevor ich den Rechner zur Reparatur zu einem Mac-Händler bringe (da hab ich allerdings bis heute noch keine guten Erfahrungen gemacht):-c.
    Mit besten Grüßen
    Grateful.Dic
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Lass doch mal den Hardwaretest laufen (Installations-CD rein und mit "alt" gedrückt versuchen, aufzustarten, um dann den Hardware-Test auszuwählen).
     
  3. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Eine deiner CPUs verabschiedet sich gerade. Das ist bei den G5s dieser Serie ein häufiges Vorkommen. Unglücklicherweise findet die Diagnose CD das nicht. Da muss schon die Service CD ran.

    Wenn Du etwas Erfahrung mit dem G5 hast würde ich die CPUs mal einzeln ausbauen um zu testen welche es ist. Vielleicht hilft auch Neumontage des Kühlers mit Silberwäemepaste. Bei manchen G5s ist das Verhalten schon ab Werk so. Ich vermute, die haben die Kühler nicht sehr gut montiert oder Verunreinigungen drin.

    Wenn deine Seriennummer mit CK beginnt kommt der G5 aus Cork in Irland. Da gab es wohl öfter das Problem.
     
  4. Grateful.Dic

    Grateful.Dic Gloster

    Dabei seit:
    05.01.04
    Beiträge:
    63
    Scheint zu klappen

    Vielen Dank für den Tip, hab erstmal die alten (ursprünglichen) Speicher ausgebaut und die anderen umgesteckt. Der Rechner sprang sofort an und ich hoffe das bleibt auch so. Hab erstmal neue Speicher bestellt. Das mit der Wärmeleitpaste hab ich nicht so ganz verstanden wo und wie?
    Trotzdem erstmal vielen Dank
    und einen schönen Tag noch wünscht
    Grateful.Dic:-D
     
  5. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ich habe natürlich angenommen, dass die RAMs als erstes gecheckt worden sind.

    Wenn CPUs ausfallen liegt es möglicherweise an einer fehlerhaften Montage des Kühlers auf der Prozessor Tochterplatine. Die Tochterplatine sitzt mit einem riesigen Stecker auf dem Logic Board und ist selbst auf der anderen Seite mit dem Kühler verschraubt. Diese Einheit aus Kühler und Tochter Platine wird dann mit einer Verschraubung des Kühlers auf dem Logic board fixiert.

    Die CPU wird also praktisch zwischen dem Tochter Board und dem Kühler eingespannt. Dort ist der kritische Wärmeübergang, den man checken sollte wenn es Probleme gibt. Dazu mal den eine und den anderen Block entfernen und schauen ob der Rechner damit problemloser hochläuft. So kann man identifizieren welcher Prozessor betroffen ist. Der Mac läuft normal auch auf einer CPU. Wenn man rausfindet welche CPU Ärger macht, sollte man von der den Kühler abbauen und neu montieren. Wenn der Fehler allerdings unter de Heat Spreader liegt kann man nix machen, es sei denn das Anzugsmoment war zu gering.

    Für den Vorgang muss man normalerweise Apple service Ausbildung haben. Also besser die Finger davon lassen wenn man sich mit CPU Montage nicht so auskennt.
     
  6. Grateful.Dic

    Grateful.Dic Gloster

    Dabei seit:
    05.01.04
    Beiträge:
    63
    Verwechselung

    Da hab ich wohl CPU und RAM verwechselt und hat trotzdem geholfen.:eek: Noch eine Frage:
    Kann ein defektes RAM Ursache meiner Startprobleme gewesen sein?
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Auf jeden Fall. Es ist aber bekannt, dass bei dieser Fehlerbeschreibung nach einiger Zeit CPUs total ausfallen. Ich würde also nicht auf Entwarnung setzen, besonders wenn die Bootprobleme zurückkommen. Ansonsten drück ich natürlich die Daumen, dass alles ok bleibt.
     
  8. Grateful.Dic

    Grateful.Dic Gloster

    Dabei seit:
    05.01.04
    Beiträge:
    63
    Besten Dank

    Vielen Dank noch mal für die schnelle und kompetente Hilfe. Als Nicht-Techniker ist man leider manchmal etwas hilflos bei solchen Probleme und die Hilfe bei den Händler ist auch nicht immer so optimal (Dauer von Reparaturen und Qualität).
    Meine letzte Reparatur dauerte 5 Wochen und kostete mich zwei Festplatten bei einem Ergebnis von null (Einbau einer USB 2.0 Karte in einen G3).
    Ich werde das Boot-Problem im Auge behalten, aber an das CPU gehe ich wohl nicht ran, das kann dann ein Techniker machen.
    Schöne Osterfeiertage wünscht
    Grateful.Dic
     

Diese Seite empfehlen